Sử dụng Photoshop CS5 - Tạo một action mới

Tạo Action phụ Save As:BạnNhấp File| Save As| Hiệnra cửasổ Save As, chọnnơilưu ảnhlàfolder đã

chứacác ảnhnày, đểtênmặcđịnh, format chọnJPG vànhấpnútSave.NhấpOk đồng ýthay thế ảnhcũ.

NhấpOk đồng ýlưu.Panel Actions đã cóthêmmộtaction phụlàSave. Thao tácnàycho phépbạnthay thế

ảnhmớiđèlên ảnhcũsau khi chỉnhsửavàlưulạichúng.

pdf11 trang | Chia sẻ: maiphuongdc | Ngày: 08/02/2014 | Lượt xem: 2300 | Lượt tải: 4download
Bạn đang xem nội dung tài liệu Sử dụng Photoshop CS5 - Tạo một action mới, để tải tài liệu về máy bạn click vào nút DOWNLOAD ở trên
1 51.TẠO MỘT ACTION MỚI NGÀY 27.8.2011 ÚT BỈNH SOẠN TRONG CÁC PHIÊN BẢN PHOTOSHOP, MỘT TRONG NHỮNG TÍNH NĂNG HẤP DẪN NHẤT LÀ TẠO NHỮNG FILES ACTIONS. NHỮNG FILES NÀY GIÚP CHO BẠN KHÔNG TỐN NHIỀU CÔNG SỨC LẬP ĐI LẬP LẠI NHỮNG THAO TÁC GIỐNG NHAU KHI CHỈNH SỬA TỪNG BỨC ẢNH NHƯ THIẾU SÁNG NHẸ CHẲNG HẠN. NẾU MUỐN CHỈNH SỦA NHỮNG BỨC ẢNH THIẾU SÁNG NẶNG THÌ BẠN SẼ TẠO FILE ACTION RIÊNG BIỆT CHO VẤN ĐỀ NÀY. TÓM LẠI BẠN SẼ TẠO NHIỀU ACTIONS CHO TỪNG CHỦ ĐỀ VÀ TRƯỚC KHI CHỈNH SỬA BẠN GOM NHÓM CÁC ẢNH CÙNG MỘT LỖI ĐỂ ÁP DỤNG ACTIONS. VÀ KHI ĐÃ CÓ ACTIONS CHUYÊN BIỆT RỒI THÌ BẠN CHỈ CẦN NHẤP PHÍM TẮT HOẶC NHẤP NÚT OK HAY NÚT PLAY, CHƯƠNG TRÌNH SẼ GIÚP BẠN CHỈNH SỬA TỪNG ẢNH HAY HÀNG LOẠT ẢNH. TRONG NỘI DUNG BÀI VIẾT NÀY TRÌNH BÀY RẤT CHI TIẾT VÀ DỄ HIỂU TRƯỚC MỘT VẤN ĐỀ PHỨC TẠP LÀ TẠO FILE ACTION. ÚT BỈNH CỐ GẮNG LÀM SAO SẮP XẾP CHO GỌN VÀ DƠN GIẢN TRƯỚC MỘT ĐỀ TÀI CẦN ĐI SÂU VÀO CHI TIẾT. ÚT BỈNH ĐÃ NÊU CÁCH TẠO MỘT FOLDER, TẠO ACTIONS VÀ CÁC ACTIONS PHỤ, CÁCH BẬT LÊN CÁC THAO TÁC VÀ SỬ DỤNG BUTTON MODE, CÁCH SAVE VÀ LOAD ĐỂ ÁP DỤNG ACTIONS, CÁCH CHỈNH SỬA TỪNG ẢNH VÀ ÁP DỤNG CHỈNH SỬA HÀNG LOẠT ẢNH KHI ÁP DỤNG BATCH. BẢO ĐẢM VỚI CÁC BẠN LÀ SAU KHI ĐỌC XONG BÀI VIẾT NÀY BẠN SẼ THỰC HÀNH ĐƯỢC NGAY VÀ SAU ĐÓ BẠN CÓ THỂ SÁNG TẠO RA NHIỀU ACTIONS VỚI NHỮNG CHỦ ĐỀ RIÊNG BIỆT. Download Bài Viết này tại: http;//tinyurl.com/utbinh521 Download các Actions 27082011 dùng thực tập tại: http;//tinyurl.com/utbinh522 Download Bài Viết này tại: http;//tinyurl.com/utbinh513 Download Video Hướng dẫn tại: http;//tinyurl.com/utbinh514 Download 45 Bài viết Photoshop căn bản tại: http;//tinyurl.com/utbinh515 Xem kết quả 128 ảnh thực tập tại: http;//tinyurl.com/utbinh516 Download các Actions dùng thực tập tại: http;//tinyurl.com/utbinh517 Xem Slide Show 100 ảnh trên YouTube: http;//tinyurl.com/utbinh518 Các bước thực hiện: 1. Mở một ảnh: Mở chương trình Photoshop bằng cách giữ 3 phím Ctrl+Alt+Shift đồng htời nhấp lên Shortcut để mở | Nhấp Ok. Nhấp Menu File | Nhấp Open dể đến file ảnh cần áp dụng. 2. Mở một panel action bằng cách nhấp Menu Window | Actions (hoặc nhấp phím Alt+F9). 3. Nhấp nút Create New Action | Cửa sổ New Set hiện ra, hàng name nhập tên: SỬA ẢNH THIẾU SÁNG. Nhấp OK. 2 4. Nhấp nút Create New Set | Cửa sổ New Actions hiện ra, hàng name bạn có thể nhập tên cho action (các thao tác bạn sẽ thực hiện gồm Curves- Color Balance – Levels – Unshrap Mask) hoặc ghi ngày thực hiện (26082011) | Hàng Set mặc định hiện ra tên bạn đã đặt trước đó cho New Set | Hàng Function Key bạn có thể chọn tên một phím tắt và đánh dấu chọn thêm một hoặc 2 phím phụ.  Hàng Color chọn một màu để khi bạn nhấp Menu và chọn Button Mode, bạn sẽ thấy tên action bạn tạo sẽ có màu bạn đã chọn dễ phân biệt với các màu khác. Nhấp nút Record. 3 5. Đã hiện ra nút Record màu đỏ ở đáy panel actions báo hiệu cho bạn biết là kể từ giây phút này các thao tác của bạn trên Vùng Làm Việc sẽ được thu lại và khi xong một thao tác nó sẽ hiển thị tên của thao tác đó liệt kê bên dưới.các văn bản mà bạn đã nhập. 6. Tạo Action phụ Curves: Bạn vào Menu Images | Nhấp Adjustments | Nhấp Curves (Ctrl+M). Hiện ra cửa sổ Curves, rê tâm điểm qua trái vừa preview khi thấy được thì dừng và nhấp OK.  Trong panel actions đã có bổ sung một action phụ tên Curves. 4  Bạn nhấp tam giác của action phụ sẽ hiện ra các thao tác của nó. Như vậy bạn tạo một action là tạo một Folder, trong Folder có nhiều actions, mỗi action có nhiều action phụ, mỗi action phụ có nhiều thao tác. Bạn nhấp tam giác lần nửa sẽ trở lại tình trạng trước đó. 7. Tạo Action phụ Color Balance: Bạn vào Menu Images | Nhấp Adjustments | Nhấp Color Balance (Ctrl+B). Hiện ra cửa sổ Color Balance, rê các con trượt vừa preview khi thấy được thì dừng và nhấp OK. Panel actions đã bổ sung một action phụ là Color banlance. 5 8. Tạo Action phụ Levels: Bạn vào Menu Images | Nhấp Adjustments | Nhấp Levels (Ctrl+L). Hiện ra cửa sổ Levels, rê các con trượt vừa preview khi thấy được thì dừng và nhấp OK. Panel actions đã bổ sung một action phụ là Levels. 9. Tạo Action phụ Unsharp Mask: Bạn Nhấp Filter | Sharpen | Unsharp Mask. Hiện ra cửa sổ Unsharp Mask , rê các con trượt vừa preview khi thấy được thì dừng và nhấp OK. Panel actions đã bổ sung một action phụ là Unsharp Mask. 6 10. Tạo Action phụ Save As: Bạn Nhấp File | Save As | Hiện ra cửa sổ Save As, chọn nơi lưu ảnh là folder đã chứa các ảnh này, để tên mặc định, format chọn JPG và nhấp nút Save. Nhấp Ok đồng ý thay thế ảnh cũ . Nhấp Ok đồng ý lưu. Panel Actions đã có thêm một action phụ là Save. Thao tác này cho phép bạn thay thế ảnh mới đè lên ảnh cũ sau khi chỉnh sửa và lưu lại chúng. 7 11. Stop (ngưng thu): Sau khi bạn thấy rằng không cần thêm một action phị nào nửa, bạn nhấp nút STOP để ngưng ghi nhận các thao tác trên Vùng Làm Việc. Bạn thấy hiện giờ trong Panel Actions đã có 5 actions phụ là: Curves – Color Balance – Levels – Unsharp Mask – Save. 12. Save Actions: Nhấp tên New Set là SỬA ẢNH THIẾU SÁNG | Nhấp nút Menu Actions | Nhấp Save Actions. |  Hiện ra Bảng Save, nhấp chọn Desktop làm nơi lưu, hàng File name để tên mặc định, hàng Format có định dạng mặc định là .atn, nhấp nút Save. Bây giờ bạn có thể đóng chương trình Photoshop CS5 lại. 8 13. Áp dụng thủ công file actions đã tạo: Mở chương trình Photoshop CS5, mở các ảnh có cùng một lỗi là thiếu sáng nhẹ cần chỉnh sửa. Nhấp phím Alt+F9 để mở panel actions. Nhấp nút Menu Actions và nhấp Load Actions.  Hiện ra bảng Load, đến Desktop và nhấp lên file actions đã lưu nơi đây, hàng file name hiện ra tên file, nhấp nút Load. 9  Bây giờ trong panel actions đã có file ẢNH tHIẾU SÁNG, bạn nhấp action Curves, Balance Color, Levels. nhấp nút Play đáy Panel này hoặc nhấp phím tắt Shift+F2, chương trình Photoshop sẽ thực thi chình sửa ảnh cho abn5 sau khi chạy qua 5 action phụ trong panel này. 14. Áp dụng tự động file actions đã tạo: Bạn tạo một folder tạo Desktop đặt tên ANH CHUA SUA , copy tất cả ảnh chưa sửa vào Folder này (không bỏ dấu Tiếng Việt) và một folder tên ANH DA SUA. Vào Photoshop nhấp Menu File | Automate | Batch. 10  Mục Play, hàng Set đã có sẵn tên Set mà bạn đã tạo, nếu không thấy bạn nhấp xổ xuống để chọn. Hàng Action đã có tên action tương ứng.  Mục Source: Chọn Folder. Nhấp nút Choose | đến nơi lưu Folder ANH CHUA SUA. Đã thấy đường dẫn kế bên.  Mục Destination: Chọn Folder. Nhấp nút Choose | đến nơi lưu Folder ANH CHUA SUA. Đã thấy đường dẫn kế bên. Nhấp chọn Overrite Action “ Save As” Commands.  Nhấp nút OK. Chương trình sẽ tự động áp dụng action của bạn đã chỉnh sửa hàng loạt ảnh đã chứa trong Folder ANH CHUA SUA và lưu tự động trong Folder ANH DA SUA..  Các ảnh trong Folder ANH CHUA SUA 11  Các ảnh trong Folder ANH DA SUA LINKS THAM KHẢO: PHOTOSHOP CĂN BẢN TỪ 1 ĐẾN 40.doc (10,17 MB): 40.doc PHOTOSHOP CĂN BẢN TỪ 1 ĐẾN 40.pdf (4,50 MB): 40.pdf PHOTOSHOP CĂN BẢN TỪ 1 ĐẾN 40.htm: 40.htm Links Photoshop Căn Bản từ 31 đến 40: 40links.doc Học Photoshop bằng Video của Ngô Toàn Thắng: THANG.doc Học Photoshop bằng Video của Hoàng Khiên: PHOTOSHOP CS5 CĂN BẢN TỪ 1 ĐẾN 10 (9,31 MB): PHOTOSHOP CS5 CĂN BẢN TỪ 11 ĐẾN 20 (10,07 MB): PHOTOSHOP CS5 CĂN BẢN TỪ 21 ĐẾN 30 (8,29 MB): PHOTOSHOP CĂN BẢN TỪ 31 ĐẾN 40 (13,32 MB): PHOTOSHOP CĂN BẢN TỪ 1 ĐẾN 40 (39,19 MB): PHỤC HỒI ẢNH CHUYÊN NGHIỆP 23 Bài viết của Út Bỉnh Links 4Shared: Links Mediafire: TẠO BÓNG ĐỔ TRONG PHOTOSHOP 17 Bài viết của Út Bỉnh: TẠO ACTIONS TRONG PHOTOSHOP 15 BÀI VIẾT CỦA ÚT BỈNH (11,94 MB): PHOTOSHOP CS4 90 Bài viết của Út Bỉnh: 21 LESSONS PHOTOSHOP CS4 (50,19 MB): ĐỌC THÊM PHOTOSHOP CS4 (142,87 MB) : 200 KHUNG HÌNH MẪU (149,57 MB): KNOCK OUT VÀ EXTRACT PLUS ( 141,8 KB): SÁCH PHOTOSHOP CS 4 (79,98 MB): SẢN PHẨM PHOTOSHOP CS4 (1,55 MB): SỔ TAY PHOTOSHOP PART 1 (195,31 MB): SỔ TAY PHOTOSHOP PART 1 (195,31 MB): SỔ TAY PHOTOSHOP PART 1 (163,17 MB) : HÌNH WALLPAPER XMAS (32,48 MB) : ACTIONS TRONG PHOTOSHOP TẠO 9 ẢNH 3X4  File DOC:  File PDF:

Các file đính kèm theo tài liệu này:

  • pdf51_tao_action_moi_.pdf
Tài liệu liên quan