Hướng dẫn cài đặt và sử dụng Proshow Producer 4.0

Phần I: Giới Thiệu Về Sản Phẩm ProShow Producer 4.0. 2

Phần II: Hướng Dẫn Cài Đặt Và Sử Dụng Proshow Producer 4.0. 3

A/ Hướng Dẫn Cài Đặt:. 3

B/Hướng dẫn Sử Dụng:. 5

I/ Các Tab Chính Trong Cửa Sổ Slide Options:. 8

1/ Tab Slide: . 9

a/ Ở Tab Slide styles:. 10

b/ Ở Tab Slide Settings:. 10

c/ Ở Tab Background:. 11

2/ Tab Layers:. 13

a/ Ở Tab Layer settings :. 14

b/ Ở Tab Video Settings:. 16

c/ Ở Tab Editing:. 18

3/ Tab Effects: . 20

a/Ở tab Motion Effects:. 20

b/ Ở Tab adjusment Effects:. 22

4/ Tab Captions: . 24

b/Ở Tab Caption Settings:. 24

b/ Ở Tab Caption Monito:. 27

5/ Tab Sounds:. 28

II/ Cửa Sổ Show Option:. 29

III/ Cửa Sổ Create Output:. 31

pdf32 trang | Chia sẻ: netpro | Lượt xem: 3545 | Lượt tải: 2download
Bạn đang xem trước 20 trang tài liệu Hướng dẫn cài đặt và sử dụng Proshow Producer 4.0, để xem tài liệu hoàn chỉnh bạn click vào nút DOWNLOAD ở trên
GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 1 - Mục Lục Phần I: Giới Thiệu Về Sản Phẩm ProShow Producer 4.0 ................................................... 2 Phần II: Hướng Dẫn Cài Đặt Và Sử Dụng Proshow Producer 4.0...................................... 3 A/ Hướng Dẫn Cài Đặt: .................................................................................................... 3 B/Hướng dẫn Sử Dụng: .................................................................................................... 5 I/ Các Tab Chính Trong Cửa Sổ Slide Options: ........................................................... 8 1/ Tab Slide: ............................................................................................................... 9 a/ Ở Tab Slide styles: ............................................................................................ 10 b/ Ở Tab Slide Settings: ........................................................................................ 10 c/ Ở Tab Background: ........................................................................................... 11 2/ Tab Layers: .......................................................................................................... 13 a/ Ở Tab Layer settings :....................................................................................... 14 b/ Ở Tab Video Settings: ...................................................................................... 16 c/ Ở Tab Editing:................................................................................................... 18 3/ Tab Effects: .......................................................................................................... 20 a/Ở tab Motion Effects:......................................................................................... 20 b/ Ở Tab adjusment Effects: ................................................................................. 22 4/ Tab Captions: ....................................................................................................... 24 b/Ở Tab Caption Settings:..................................................................................... 24 b/ Ở Tab Caption Monito:..................................................................................... 27 5/ Tab Sounds:.......................................................................................................... 28 II/ Cửa Sổ Show Option: ............................................................................................. 29 III/ Cửa Sổ Create Output: .......................................................................................... 31 GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 2 - Phần I: Giới Thiệu Về Sản Phẩm ProShow Producer 4.0 Proshow Producer là sản phẩm của hãng Photodex, là một phần mềm thông dụng hiện nay cho phép người sử dụng tạo những đoạn phim hay những đoạn flash dưới dạng trình diễn show ảnh. Chuyên dùng để tạo các bộ album video ảnh với các hiệu ứng chuyển cảnh cực đẹp và độc đáo, tường thích nhiều loại file ảnh, cho phép thay thế nhạc nền video,….Proshow Producer có thể xuất ra 14 định dạng tùy chọn khác nhau, bao gồm DVD, CD cùng tùy chọn phim HD mới hay các tùy chọn xuất ra Flash, QuickTime… Thao tác nhanh , dễ sử dụng , hiệu quả cao gây thích thú cho người xem , đó là tính năng vượt trội của chương trình nầy. Bạn có thể tạo nhiều Định dạng Đỉa khi xuất bản . Chính những lý do trên mà phần mềm nầy được thông dụng và thường xuyên nhiều người dùng khi làm Slide Shows. Bản Proshow producer rất giống với người anh em của nó là Proshow gold. Nhưng bàn proshow producer 4.0 là bản chuyên nghiệp hơn,nó là những gì mà bản proshow gold còn thiếu. -Thông tin về ProShow Producer 4.0: Nhà Sản xuất: Photodex Corparation Trang Chủ : www.photodex.com Link Download: Dung Lượng : 17.46 MB GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 3 - Phần II: Hướng Dẫn Cài Đặt Và Sử Dụng Proshow Producer 4.0 A/ Hướng Dẫn Cài Đặt: Khi bạn download Proshow Producer vể và chạy chường trình này => Xuất hiện cửa sổ như hình dưới: Rồi ta chọn Next=>Chọn ‘I Agree’ => Chọn nơi cài đặt bấm vào nút Browse như hình dưới: Chọn Next=> Install chương trình bắt đầu cài đặt: xong bấm Ok => Finish. GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 4 - Vậy là chúng ta đã hoàn tất xong chương trình cài đặt,Nhưng để muốn được dùng lâu dài thì các bạn phải đăng ký bản quyền.Giờ tôi chỉ cho các bạn đăng ký để sữ dụng lâu dài: Sau khi cài đặt xong Proshow Producer sẽ có icon như sau: .Nhấn vào icon để mở Proshow Producer lên,nhấn thẻ Activate Registration để mở cửa sổ Enter Registration.lút này bạn nhập mã key vào.Mình sẽ cung cấp cho các bạn mã key mình đang dùng: Name: MUARE.ASIA Phone Number: 84422455066 Registration: UBBN77QCM5CY7 Nhập xong và Clcik vào Activate Registration => OK vậy là đã xong. GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 5 - B/Hướng dẫn Sử Dụng: Hôm nay mình sẽ hướng dẫn các bạn cách sử dụng phần mềm Proshow Producer một cách chi tiết nhất.Để làm 1 show trình diễn ảnh, photo album, hay đơn giản là Web Show để chia sẻ cho bạn bè.Với phần mềm Proshow Producer (hay bản Proshow Gold) thì bạn sẽ tạo cho mình những đoạn phim, Web show, Photo Album với khoảng hơn 280 hiệu ứng đẹp.tha hồ cho bạn lựa chọn. Giao diện rất thân thiện, chắc chắn sẽ giúp bạnlàm được tác phẩm của mình 1 cách nhanh và vừa ý. Khi chạy chương trình sẽ có giao diện như sau: GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 6 - Các hiệu ứng chuyển cảnh: GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 7 - Cách đưa ảnh hoặc video hay nhạc vào proshow producer tại giao diện chính: GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 8 - I/ Các Tab Chính Trong Cửa Sổ Slide Options: Cách mở: Cách 1: Click đúp vào một bức ảnh hay một đoạn video bất kỳ (sau khi đã thả vào khung Slide). Cách 2: Tại thanh menu vào slide => slide options. Cách 3: ctrl + enter Giao diện Slide Options: Như hình dưới GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 9 - 1/ Tab Slide: Giao diên như hình dưới: GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 10 - a/ Ở Tab Slide styles: Ở tab này rất hay vi có những slide styles có sẳn rất đẹp để tạo ra những đoạn slide đẹp. Ở Mục Slide styles : Như hình dưới Chọn các styles mà mình thích,sau đó apply nó.Sau khi hoàn tất ta có thể xem thử Stules mình vừa chọn trong khung xem thử. b/ Ở Tab Slide Settings: Như hình dưới Ta chú ý đến thời gian trình chiếu để cho phù hợp, có thể chọn thời gian lúc add file ảnh từ lúc đấu. GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 11 - c/ Ở Tab Background: Như hình dưới GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 12 - Ở Mục Background Type: Nếu các bạn am hiểu 1 chút về photoshop thì ở phần này các bạn sẻ tạo được những hình ảnh mà bạn thích kết hợp các layer mặt nạ. . On/off : bật tắt background Solid color: thêm lớp màu vào Gradient: thêm nền để tạo ra 1 lớp mới Image: có thể browse từ 1 bức ảnh mình thích Ở Mục Adjustments : như hình dưới Brightness: Độ sáng White Point: Độ trắng Black Point: Độ đen Contrast: Độ tương phản Hue: Thay đổi màu theo các lớp màu trên bức ảnh Sharpen: Độ đức gẩy nét ảnh GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 13 - 2/ Tab Layers: Trong Slide options chọn Tab layers => chọn thanh Layer Settings Lựa chọn các bức ảnh hay đoạn phim lồng vào Slide Cửa sổ layer như hình dưới: GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 14 - a/ Ở Tab Layer settings : Như hình dưới: GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 15 - Ở Mục Layers: Như hình dưới Thêm các lớp vào bức ảnh của bạn (tối đa 100 files). Hỗ trợ tính trong suốt cho file gif, png, psd. Click vào biểu tượng dấu cộng sẽ có 4 dòng cho bạn lựa chọn: Add image or video: chèn Image / Video vào slide Add solid color :thêm lớp màu Add Gradient :thêm nền để tạo ra 1 lớp mới Add template :tạo thêm 1 layer mới Ở Mục Layer Setting: Như hình dưới Khung điều chỉnh cho lớp layer: Scaling : chọn khung hình thích hợp Position : vị trí lệch của layer Zoom : phóng to hoặc thu nhỏ hình ảnh Aspect: khía cạnh hình ảnh GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 16 - Ở Mục Masking Layer: (tạo mặt nạ) Như hình dưới: Chuyển bất kì lớp nào thành 1 mặt nạ, tùy chọn hoàn toàn để che giấu hay làm lộ ra các góc độ của các lớp phía dưới, thường ứng dụng làm những nét mờ cho show. Phần này khá là hay và bạn nên chú ý để bạn có thể tạo ra những hiệu ứng sáng tạo. On/Off : Lựa chọn Layer để làm mask Mask Depth: Số lớp còn lại mà layer làm mask này che đi. Masking Type: Chọn kiểu che đi theo kênh màu hoặc là trong suốt. Invert: Đảo ngược kiểu Mask .Mask chỉ được áp dụng khi số Lớp mà bạn chèn vào lớn hơn 1. b/ Ở Tab Video Settings: Như Hình dưới: Nếu bạn add một lớp là một file Video thì Video Clip Settings cho phép bạn chỉnh sửa đoạn phim đó theo ý thích. GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 17 - Ở Mục Video Clip Settings: Như hình dưới Trim Clip: Giả như bạn chèn file video vào mà không muốn chèn cả mà chỉ muốn chèn một đoạn trong đó thì ấn vào Trim Clip. Như hình dưới: GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 18 - Ấn Play, chọn Start Here cho bắt đầu đoạn và End Here cho kết thúc. Bạn có thể di chuột vào Video để trực tiếp chỉnh. Chú ý: Tính năng này có thể áp dụng để cắt và nhập một đoạn phim bất kỳ. c/ Ở Tab Editing: Như hình dưới Thay đổi bức ảnh hoặc phim theo ý thích: GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 19 - Ở Mục Adjustments: thay đổi màu sắc layer Như hình dưới Opacity: Độ mờ đục Brightness: Độ sáng White Point: Độ trắng Black Point: Độ đen Contrast: Độ tương phản Hue: Thay đổi màu theo các lớp màu trên bức ảnh Sharpen: Độ đức gẩy nét ảnh Ở Mục Editing tools: Rotate: Chọn kiểu xoay ảnh Flip: Kiểu lộn ảnh Vignette: Tạo khung cho bức ảnh Red-Eye: loại bỏ hiện tượng mắt đỏ Crop: Điều chỉnh lại kích cở ảnh GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 20 - Ở Mục Chroma Key Transparency: Tạo các hiệu ứng mở màn theo phong cách. Tạo các khoảng màu cụ thể kết hợp với Masking ở Tab Layer để tạo những hiệu ứng sáng tạo: 3/ Tab Effects: ở tab này chúng ta sẽ tạo những hiệu ứng chuyển cảnh. Như đổi màu,độ mờ nhạt…. a/Ở tab Motion Effects: Tạo các hiệu ứng chuyển đông GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 21 - -Pan: di chuyển theo tọa độ -Zoom X: Phóng to theo trục Ox -Zoom Y: Phóng to theo trục Oy -Rotate: Xoay ảnh -Smooting: Độ nhẵn bóng Motion Style: Kiểu chuyển động: - Smooth: Nhẹ nhàng - Linear: Theo dòng - Accelerate: Nhanh dần - Decelerate: Chậm dần Key Frames: Thông thường, nếu không sử dụng Key Frames thì bạn chỉ tạo được những kiểu chuyển động đơn giản, ví dụ như chỉ tạo được chuyển động theo đường thẳng, hay chỉ có phóng to ra. Nhưng khi sử dụng Key Frames thì bạn có thể tạo những chuyển động phức tạp hơn như the đường tròn, đường cong hay đường gấp khúc. Slide trình chiếu của bạn cũng có thể lúc to ra lúc nhỏ vào, hay lúc xoay trái lúc xoay phải. Để làm những việc này chỉ việc add key frames và chỉnh thời gian giữa các Key Frames, thiết lập thông số chuyển động cho từng Key Frames. GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 22 - b/ Ở Tab adjusment Effects: giao diện như hình dưới Bên trái là bắt đầu, và bên phải là kết thúc. Chú ý là phải thiết lập thông số 2 bên khác nhau mới thấy được các hiệu ứng. -Opacity: Độ mờ đục -Brightness: Độ sáng -White Point: Độ trắng -Black Point: Độ đen -Contrast: Độ tương phản -Hue: Thay đổi màu theo lớp (màu) GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 23 - -Sharpen: Độ đứt gấy nét ảnh -Colorize: Chọn lại màu cho bức ảnh(#hue) Phần này thật chú ý đến Key Frames( rất quan trọng) Ấn vào Add Key Frames( nút hình dấu cộng) Proshow Producer sẽ chèn một Key Frames( tạm gọi là một lớp chuyển tiếp). Trong hình dưới 5 ô khoanh hình vuông là 5 Key Frames, số lượng Key Frames có thể nhiều hơn. Thời gian giữa các Key Frames có thể chỉnh bằng cách kéo thả các Key Frames, hoặc nháy chuột phải vào nó chọn "Set Time" Tính năng: rất khó giải thích tính năng của Key Frames nhưng mình lấy một ví dụ như sau: Nếu bạn muốn bức hình của mình nhấp nháy chẳng hạn, thì add thật nhiều lớp chuyển tiếp, chỉnh Hue cho từng lớp ( nhớ phải bằng nhau), chỉnh các khoảng thời gian thật nhỏ( <0.2s) giữa các lớp. Sau đó play thử xem nó nhấp nháy thế nào. Thông thường nếu không có Key Frames thì bạn chỉ làm cho nó chuyển từ màu này sang màu khác, Key Frames giúp cho các kiểu trình chiếu đa dạng hơn GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 24 - 4/ Tab Captions: ở tab này chúng ta sẽ tạo chữ trong slide b/Ở Tab Caption Settings: Chúng ta sẽ tạo chữ cũng như thay đổi kiểu chữ cho phù hợp và đẹp.Giao diên như hình dưới: GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 25 - Ở Mục Caption: Như hình dưới: -Ô trên Đánh đoạn chữ mà bạn muốn lồng vào layer -Ô dưới danh sách những đoạn chữ mà bạn lồng vào. Ấn vào nút hình dấu cộng để add, lựa chọn nó để có thể thiết lập nó theo ý thích. Style: Lựa chọn phong cách chữ của bạn do Proshow Producer thiết lập sẵn. Ấn vào Styles để xem trước. Font: Lựa chọn font chữ, cỡ chữ : In đậm : In nghiêng Macro: Chèn ký tự đặc biệt Ở Mục Text Effect: Ở mục này rất hay cho các chuyển đông xuất hiện hay biến mất của chữ. Như hình dưới Fly in: Kiểu xuất hiện chữ Normal: Kiểu trình chiếu chữ Fly out: Kiểu biến mất chữ GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 26 - Ở Mục Caption Placement: Lựa chọn kiểu Style theo ý mình( ko dùng những cái có sẵn của chương trình). Như hình dưới: Alignment: Căn dòng ( Trái, phải, giữa) Position: Vị trí đặt text theo trục Oxy Opacity: Độ mờ nhạt Skew: Độ nghiêng của chữ Rotate: Xoay chữ Character Rotate: Quay các chữ trong dòng chữ Character Spacing: Khoảng cách các chữ Line Spacing: Di chuyển các chữ lên xuống Ở Mục Use Texture on Caption: Như hình dưới Image: Chọn màu nền cho chữ dựa trên những file ảnh có trong máy bạn Gradient: Chọn màu tuyến tính ( đẹp!) cho chữ và thiết lập màu đó theo ý thích bằng cách ấn vào Edit Gradient Zoom: độ phóng to của Image/Gradient được lựa chọn ( thử chỉnh nhỏ hơn 100% để có những màu lạ mắt) GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 27 - b/ Ở Tab Caption Monito: Phần này ta điều chỉnh hiệu ứng chuyển đông cho chữ, Giao diện như hình dưới: Bên trái là lúc bắt đầu, bên phải là lúc kết thúc Phần này tương tự phần Effects Motion. Font Size : Độ lớn chữ Skew: Nghiêng các chữ cái. Postion : Di chuyển tọa độ Opacity: Độ mờ nhạt Rotate: Xoay cả đoạn chữ Smoothing: Độ nhẵn bóng Character: Xoay các chữ cái GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 28 - 5/ Tab Sounds: Ở phần này ta chèn âm thanh cho riêng slide mà mình chọn, Giao diện như hình dưới: Sound: Chọn âm thanh từ những file nhạc có sẵn trong máy Record: Ghi âm từ ngoài vào Offset: Thời gian bắt đầu so với bức ảnh (0 là cùng bắt đầu, >0 là bắt đầu sau) Edit Fades and Timing: Dùng để cắt 1 đoạn nhạc giống như bên Video và thời gian trình chiếu = thời gian của đoạn âm thanh cắt lồng vào. Phần này có thể áp dụng để lồng tiếng cho đoạn phim. GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 29 - II/ Cửa Sổ Show Option: Cách mở : click vào biểu tượng trên thanh Menu hoặc click chuột phải vào ô slide bất kỳ chọn show option. Giao diện chính như hình dưới: GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 30 - Ở Tab show option giống như slide option, Nhưng show option là áp dụng cho cả toàn bộ show. Có khác một chút về phần Watermark là lồng một bức ảnh làm nền mờ. Một chú ý nữa là về Tab Sountrack cho phép bạn chỉnh file nhạc của show theo ý thích: Giao diện như hình dưới GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 31 - III/ Cửa Sổ Create Output: Sau khi hoàn tất các bước để làm bây giờ bạn chích xuất nó ra dưới định dạng mà bạn muốn:Giao diện như hình dưới GVHD: Võ Đình Anh Thư Lớp : PC032B1SC Thực Hiện : Nguyễn Cường page - 32 - Ghi ra đĩa DVD Ghi thành file Autorun cho đĩa CD Ghi thành file Video (.mpg) để lưu trong ở cứng, lúc nào khoái thì burn nó. Ghi thành file chạy (exe) Tạo show để xem trên mạng Internet lưu thành file để chạy khi màn hình không dùng đến ( chế độ bảo vệ màn hình) Ghi ra đĩa VCD Chia sẻ trình diễn trực tuyến miễn phí Video độ trung thực cao (HD) video dạng Flash -THE END-

Các file đính kèm theo tài liệu này:

  • pdfHướng dẫn chi tiết cài đặt sử dụng ProShowgold và Proshow Producer.pdf