Khóa luận Thành lập bản đồ hiện trạng sử dụng đất cấp xã năm 2010 từ bản đồ địa chính tỷ lệ 1:2000 bằng công nghệ số ở xã Hoài Thanh Tây, huyện Hoài nhơn, tỉnh Bình Định

MỤC LỤC

 

Trang

MỤC LỤC 6

PHẦN MỞ ĐẦU 8

1. Lý do chọn đề tài 8

2. Mục đích nghiên cứu 9

3. Nhiệm vụ nghiên cứu 9

4. Giới hạn nghiên cứu 10

5. Phương pháp nghiên cứu 10

6. Cấu trúc khoá luận 11

PHẦN NỘI DUNG VÀ KẾT QUẢ NGHIÊN CỨU 12

Chương 1. Tổng quan về công tác thành lập bản đồ hiện trạng sử dụng đất cấp xã 12

1.1. Cơ sở lý luận về thành lập bản đồ hiện trạng sử dụng đất 12

1.1.1. Những công nghệ áp dụng thành lập bản đồ hiện trạng sử dụng đất 12

1.1.2. Các vấn đề về bản đồ hiện trạng sử dụng đất 13

1.2. Cơ sở pháp lý 18

Chương 2. Thành lập bản đồ hiện trạng sử dụng đất dạng số xã Hoài Thanh Tây, huyện Hoài Nhơn, tỉnh Bình Định 20

2.1. Khái quát chung điều kiện tự nhiên, kinh tế - xã hội xã Hoài Thanh Tây 20

2.1.1. Điều kiện tự nhiên 20

2.1.2. Điều kiện kinh tế, xã hội 23

2.1.3. Thuận lợi và khó khăn 24

2.2. Quá trình thành lập, hoàn chỉnh bản đồ hiện trạng sử dụng đất 25

2.2.1. Xây dựng Thiết kế kỹ thuật – dự toán công trình 27

2.2.2. Công đoạn chuẩn bị 28

2.2.3. Công tác ngoại nghiệp 56

2.2.4. Công đoạn chỉnh sửa, chuyển vẽ kết quả điều tra, bổ sung thực địa lên bản đồ nền dạng số để thành lập bản đồ hiện trạng sử dụng đất 58

2.2.5. Công đoạn trình bày và biên tập bản đồ 62

2.2.6. In bản đồ, kiểm tra, chỉnh sửa 82

2.2.7. Viết thuyết minh bản đồ 95

2.2.8. Ghi dữ liệu bản đồ vào đĩa CD 95

2.2.9. Kiểm tra, nghiệm thu 95

2.2.10. Đóng gói và giao nộp sản phẩm 95

PHẦN KẾT LUẬN VÀ KIẾN NGHỊ 101

Kết luận 101

Kiến nghị 102

TÀI LIỆU THAM KHẢO 103

 

 

 

 

 

 

 

doc97 trang | Chia sẻ: maiphuongdc | Lượt xem: 12392 | Lượt tải: 1download
Bạn đang xem trước 20 trang tài liệu Khóa luận Thành lập bản đồ hiện trạng sử dụng đất cấp xã năm 2010 từ bản đồ địa chính tỷ lệ 1:2000 bằng công nghệ số ở xã Hoài Thanh Tây, huyện Hoài nhơn, tỉnh Bình Định, để xem tài liệu hoàn chỉnh bạn click vào nút DOWNLOAD ở trên
2d của bản đồ hiện trạng sử dụng đất nên khi chuyển từ seedfile của bản đồ địa chính qua bản đồ hiện trạng phải phóng to file bản đồ tổng thể lên 10 lần. Để làm được điều đó ta tiến hành như sau: Hình 22: Hộp thoại Scale Trong file bản đồ tổng thể ta sử dụng công cụ Move và Snap vào một điểm góc thửa bất kì trên tờ bản đồ để lấy tọa độ của điểm đó. Ghi tọa độ đó ra giấy nháp (X1, Y1). Tiếp theo, bao Fence toàn bộ tờ bản đồ tổng thể → sử dụng công cụ Scale để phóng to tờ bản đồ tổng thể lên 10 lần. Khi chọn công cụ Scale sẽ xuất hiện hộp thoại Scale, chọn các thông số bên trong như hình sau: Sau khi chọn các thông số như hình trên thì nhấp chuột Data vào một điểm bất kỳ trên màn hình. Đến đây tờ bản đồ tổng thể đã được phóng to lên 10 lần so với bình thường. Tiếp đến tham chiếu tờ bản đồ tổng thể lên tờ bản đồ nền bằng cách khởi động file bản đồ hoaithanhtay_nen.dgn, vào File → Reference sẽ xuất hiện hộp thoại Reference File. Trong hộp thoại này chọn Tools → Attach sẽ xuất hiện hộp thoại Preview Reference, trong hộp thoại này ta tìm đến file HTT_tongthe.dgn. Nhấp OK ba lần liên tiếp để quay trở về hộp thoại Reference File. Hình 23: Hộp thoại Reference File Lúc này tờ bản đồ tổng thể đã được tham chiếu lên file bản đồ nền. Để sử dụng file tham chiếu ta sẽ sao chép file tổng thể này sang file bản đồ nền. Tiến hành như cách tham chiếu đã nói ở trên: Bao Fence toàn bộ tờ bản đồ tham chiếu, sử dụng cộng cụ Move sẽ xuất hiện hộp thoại Copy Element, chọn các thông số trong hộp thoại như hình 20. Sau đó nhấp chuột vào một điểm trong Fence rồi liền sau đó nhấp chuột vào hộp Key-in và gõ lệnh dx=0,0. Nhấn phím ENTER trên bàn phím, khi đó file bản đồ tham chiếu đã được sao chép sang file bản đồ nền, ta có thể sử dụng file bản đồ này một cách bình thường. Tuy nhiên, File bản đồ tổng thể mới copy sang bản đồ nền nó không nằm tại toạ độ chính xác ban đầu. Muốn đưa về toạ độ chính xác của nó ta chỉ cần tiến hành một vài thao tác nhỏ: Nhấp vào công cụ Place SmartLine , sau đó trên hộp Key-in ta sẽ nhập một lệnh với cú pháp như sau: xy=X,Y. Trong đó, X=X1, Y=Y1 với X1, Y1 là toạ độ của điểm góc thửa mà ta đã chọn trên đây. Nhấn phím ENTER sẽ xuất hiện một tia mà góc tia có toạ độ X1, Y1, sau đó ta nhấp chuột vào vị trí bất kỳ trên màn hình để có một đoạn thẳng. Ta phải ghi nhớ điểm góc có toạ độ X1,Y1. Bao Fence vào toàn bộ file bản đồ. Nhấp vào công cụ Move và trong hộp thoại Move Element ta bỏ chọn Copies → Snap vào điểm góc thửa đã chọn để lấy toạ độ X1, Y1→ nhấp chuột Data và snap vào điểm góc có toạ độ X1, Y1 của đoạn thẳng mới vẽ được ở trên. Đến đây, tờ bản đồ tổng thể đã được tham chiếu, sao chép vào bản đồ nền và đưa về đúng vị trí địa lý của nó. Bước 2: Biểu thị hệ thống thủy văn. Hệ thống thủy văn bao gồm các đường bờ sông, bờ hồ… Để xây dựng hệ thống thủy văn đúng theo các quy định của Bộ Tài nguyên và Môi trường ta sử dụng Workspace: ht_qh5. Khi sử dụng Workspace này cho phép ta vẽ các đường thủy văn dạng tuyến đúng theo hệ thống ký hiệu chuẩn mà không phải tốn nhiều thời gian để xem thông tin thuộc tính của các kí hiệu trong tập ký hiệu bản đồ hiện trạng sử dụng đất (xem phụ lục số 02) Để hiểu sâu hơn về bước này ta lần lượt tìm hiểu trình tự sau: Mở file bản đồ hoaithanhtay_nen.dgn, trong hộp thoại MicroStation Manager chọn Workspace: ht_qh5 như hình sau: Hình 24: Chọn Workspace ht_qh5 lúc khởi động MicroStation Tiến hành khởi động bình thường ta sẽ thấy giao diện làm việc của MicroStation sẽ có thêm nhiều công cụ làm việc hơn bình thường. Các kí hiệu dạng tuyến được vẽ khi sử dụng các công cụ này. Hình 25: Giao diện mới khi sử dụng Workspace ht_qh5 Hình 26: Hộp thoại Feature Collection Để biểu thị hệ thống thủy văn chủ yếu sử dụng công cụ FC SELECT FEATURE để vẽ các ký hiệu dạng tuyến. Chọn công cụ này xuất hiện hộp thoại Feature Collection: Trong hộp thoại này chia làm hai khung, khung phía bên trái cho phép chọn thể loại biểu thị, khung bên phải cho phép lựa chọn tính năng riêng của thể loại đó. Nếu biểu thị hệ thống thủy văn, khung phía bên trái ta chọn Thủy văn, khung phía bên phải chọn tính năng thích hợp. Ví dụ trên thực tế có một kênh mương nhỏ, yêu cầu thể hiện 1 nét thì ta chọn tính năng Thủy văn 1 net 0.2 ht. các thông số kỹ thuật của đường thủy văn 1 nét này hoàn toàn bảo đảm yêu cầu kỹ thuật trong tập ký hiệu bản đồ hiện trạng 2010 như về lực nét, màu sắc, lớp, độ rộng. Sau khi chọn các tính năng cần thiết trong khung Feature Code ta nhấn OK và tiến hành số hóa các đối tượng thủy văn như sông, suối, các đường mương, đập, đê, cống… Hình 27: Số hóa các đối tượng thủy văn Kết thúc quá trình số hóa hệ thống thủy văn chúng ta biểu thị hệ thống ghi chú thủy văn như tên sông, tên hồ, tên mũi đất… Tiến hành như sau: Trong hộp thoại Feature Collection tại mục Category Name chọn Ghi chú, trong mục Feature Code chọn tính năng cần thể hiện. Hình 28: Lựa chọn ghi chú thủy văn Tương tự như số hóa các đối tượng thủy văn dạng tuyến, sau khi chọn xong tính năng thể hiện ta nhấp nút OK. Hình 29: Trình bày hệ thống ghi chú thủy văn Trên thanh công cụ Main của MicroStation chọn công cụ Place Text sẽ xuất hiện hộp thoại Text Editor. Trong hộp thoại này ta nhập tên ghi chú của đối tượng thủy văn. Lưu ý: Trước khi nhập ghi chú phải khởi động chương trình bàn phím tiếng Việt UniKey hoặc VietKey và sử dụng bảng mã TCVN3 (ABC). Bước 3: Biểu thị hệ thống giao thông. Hệ thống giao thông bao gồm đường sắt, đường bộ và các công trình giao thông có liên quan. Tiến hành số hóa các đối tượng dạng tuyến giao thông cũng tương tự như việc số hóa các đối tượng thủy văn: - Trong hộp thoại Feature Collection tại mục Category Name chọn Giao thông, trong mục Feature Code chọn tính năng cần thể hiện. - Nhấp OK và tiến hành số hóa. Trong quá trình số hóa cần phân biệt được đâu là đường Quốc lộ, tỉnh lộ, đường huyện, đường liên xã, liên thôn… Mặt khác phải biết được bản đồ hiện trạng sử dụng đất tỷ lệ 1:5000 thì hệ thống giao thông phải được vẽ theo tỷ lệ, ngoại trừ đường mòn và đường đất nhỏ thì còn cho phép vẽ theo nữa tỷ lệ [7]. Từ đó chọn các tính năng thích hợp để số hóa một cách chính xác. Hình 30: Trình bày hệ thống giao thông Lưu ý: Trên bản đồ hiện trạng sử dụng đất cấp xã đường bộ biểu thị đến đường chính trong khu dân cư, khu đô thị, các xã thuộc khu vực giao thông kém phát triển, khu vực miền núi phải biểu thị cả đường mòn. Hình 31: Số hóa các đối tượng dạng cầu Sau khi số hóa hệ thống giao thông, bước tiếp theo chúng ta số hóa các đối tượng dạng cầu, ghi chú đường giao thông bằng cách làm tương tự như trên. Bước 4: Biểu thị dáng đất. Dáng đất được biểu thị bằng đường bình độ và điểm ghi chú độ cao, khu vực miền núi có độ dốc lớn chỉ biểu thị đường bình độ cái của bản đồ địa hình cùng tỷ lệ và điểm độ cao đặc trưng. Như vậy, bản đồ địa hình chính là dáng đất trong bản đồ hiện trạng sử dụng đất. Bản đồ địa hình đã được Bộ Tài nguyên và Môi trường cung cấp. Do đó, trong quá trình biểu thị dáng đất lên bản đồ nền hiện trạng sử dụng đất ta chỉ việc tham chiếu bản đồ địa hình và sao chép tại chổ bằng câu lệnh dx=0,0. Hình 32: Tham chiếu và sao chép bản đồ địa hình Bước 5: Biểu thị các yếu tố nội dung khác. Chính là biểu thị các điểm địa vật độc lập quan trọng, có tính định hướng và các công trình kinh tế, văn hóa – xã hội. Đối với các yếu tố nội dung này ta chỉ việc tìm các khoanh đất chứa các điểm địa vật độc lập quan trọng, có tính định hướng này như: chùa, bưu điện, trạm y tế, nhà thờ, đài phát thanh truyền hình, sân vận động, trường học, UBND cấp xã… Sau đó triễn các cell tương ứng mà Bộ Tài nguyên và Môi trường quy định (xem phụ lục số 02). vào các khoanh đất đó. Tiến hành như sau: Thứ nhất: xác định mã loại đất các khoanh đất chứa các điểm địa vật quan trọng, liệt kê ra thành bảng như sau: Bảng 03: Mã loại đất các khoanh đất chứa các điểm địa vật quan trọng. TT MÃ LOẠI ĐẤT TÊN ĐẦY ĐỦ 1 TIN Đất tín ngưỡng 2 TON Đất tôn giáo 3 DYT Đất cơ sở y tế … … … b Thứ hai: Mở thông tin mã loại đất của các thửa đất trên bản đồ nền bằng cách nhấn tổ hợp phím Ctrl+E và chọn lớp 13. Hình 33: Hộp thoại Replace Text Thứ ba: vào menu Edit → Find/Replace Text xuất hiện hộp thoại Replace Text. Trong hộp thoại này ta nhập lần lượt mã loại đất cần tìm trong cột mã loại đất ở bảng 03 sau đó chọn Find thì chương trình sẽ cho phép tìm đến lần lượt các thửa đất có các mã sử dụng đã nhập. Thứ tư: Trong hộp thoại Primary Tools chọn lớp của cell sắp sửa triễn theo quy định tại tập ký hiệu bản đồ hiện trạng của Bộ Tài nguyên Môi Trường. Thứ năm: Tìm kiếm đến đâu ta triễn cell đến đó: Vào Element → Cell xuất hiện hộp thoại Cell Library, tiếp đó vào File → Attach sẽ xuất hiện hộp thoại Cell Attach Library. Trong hộp thoại này ta chọn: + Mục Directories: chọn thư mục chứa bộ cell bản đồ hiện trạng do Bộ Tài nguyên và Môi trường cung cấp. C\WIN32APP\USTATION\WSMOD\DEFAULT\CELL + Mục Files: chọn tên file là ht1-5cel. Chọn OK để quay lại hộp thoại Cell Attach Library. Hình 34: Hộp thoại Cell Attach Library Vào menu Element → Cell sẽ xuất hiện hộp thoại Cell Library. Trong hộp thoại này tại mục Name ta chọn mã loại đất cần triễn lên khoanh đất. Khi đó trong mục Display sẽ hiễn thị hình dáng của cell đó. Tiếp theo bấm chọn Placement rồi chọn công cụ Place Active Cell và nhấp vào khoanh đất là xong. Hình 35: Triễn cell lên khoanh đất chứa đối tượng độc lập quan trọng Tương tự như trên ta triễn cell cho tất cả các khoanh đất được xác định chứa các điểm địa vật độc lập quan trọng có tính định hướng, các công trình kinh tế, văn hóa - xã hội. Lưu ý: trường hợp một số thửa đất chứa các điểm địa vật quan trọng nhưng trong quá trình tìm kiếm không thấy thì sẽ bổ sung sau khi in bản đồ nền và đối soát thực địa. Bước 6: Biểu thị đường biên giới, địa giới hành chính. Đường biên giới, đường địa giới hành chính xác định theo hồ sơ địa giới hành chính 364. Tiến hành như sau: Thứ nhất: tham chiếu file bản đồ địa giới hành chính của huyện Hoài Nhơn do Sở Nội vụ cung cấp lên file bản đồ nền. Hình 36: File tham chiếu bản đồ địa giới hành chính 364 lên bản đồ nền . Thứ hai: Ta thấy tứ cận của xã Hoài Thanh Tây đều tiếp giáp với các xã xung quanh, nên đường địa giới của xã được biểu thị bằng ký hiệu dạng tuyến một chấm, một gạch. Tiến hành như sau: Sử dụng công cụ FC SELECT FEATURE để vẽ các ký hiệu dạng tuyến. Chọn công cụ này xuất hiện hộp thoại Feature Collection, ta chọn: + Mục Category Name: chọn Ranh giới. + Mục Feature Name chọn: Địa giới cấp xã xác định. Nhấp chuột Data để số hóa đường địa giới hành chính xã Hoài Thanh Tây. Thứ ba: Sau khi số hóa xong ta sao chép tại chỗ đường địa giới hành chính bằng câu lệnh dx=0,0. Đưa đường mới sao chép tại chỗ về lớp 4, màu 209 (màu hồng), lực nét 0, độ rộng 0. Thứ tư: Sử dụng công cụ coppy song song Move Parallel xuất hiện hộp thoại Move Parallel nhập và chọn như hình sau: Hình 37: Hộp thoại Move Parallel Nhấp chuột Data vào đường màu hồng nói trên, di chuyển chuột ra phía bên ngoài tờ bản đồ, nhấp tiếp chuột Data ta sẽ được thêm một đường màu hồng nằm song song với tờ đường màu hồng kia và cách nhau 15 mét. Hình 38: Biên tập ranh giới hành chính xã Hoài Thanh Tây Thứ năm: Nhấp tổ hợp phím Ctrl+E và tắt hết các lớp, chừa lại lớp 4. Tô màu khoảng bên trong hai đường màu hồng bằng màu 209. Tiến hành như sau: Hình 39: Hộp thoại Create Region Chọn công cụ Create Region sẽ xuất hiện hộp thoại Create Region. Trong hộp thoại này ta chọn như hình sau: Hình 40: Ranh giới hành chính xã Hoài Thanh Tây hoàn thiện Sau đó nhấp chuột Data vào khoảng trống giữa hai đường màu hồng và chờ đợi trong giây lát sẽ được như hình sau: Lưu ý: Việc tô màu này ta có thể tiến hành trên MicroStation V8 vì V8 sẽ hỗ trợ tô màu nhanh và chính xác hơn MicroStation SE. Bước 7: Biểu thị ghi chú. Bên cạnh hệ thống ghi chú thủy văn, giao thông chúng ta cần ghi chú địa danh, các đơn vị hành chính giáp ranh và các ghi chú cần thiết khác. Cũng giống như hệ thống thủy văn hoặc giao thông, trong hộp thoại Feature Collection ta chọn như sau: + Mục Category Name: chọn Ghi chú. + Mục Feature Name: cần tính năng nào ta chọn tính năng đó. Đối với xã Hoài Thanh Tây ta chọn các tính năng như tên xã, tên thôn, tên sông, tên suối, tên kênh rạch, tên núi, tên riêng như tên các cầu, cống, tên các công ty… Sau khi chọn xong tính năng thể hiện ta nhấp nút OK. Hình 41: Biểu thị ghi chú tên thôn Trên thanh công cụ Main của MicroStation chọn công cụ Place Text sẽ xuất hiện hộp thoại Text Editor. Trong hộp thoại này ta nhập tên ghi chú của đối vào. Tương tự cho các ghi chú khác, ta cũng tiến hành như trên. Bước 8: Biểu thị lưới kilômét. Lưới kilômét hay còn gọi là lưới kinh, vĩ tuyến. Bản đồ hiện trạng sử dụng đất năm 2010 của xã Hoài Thanh Tây có tỷ lệ 1:5.000 nên kích thước ô lưới kilômét là 10 cm x 10 cm so với mẫu tỷ lệ bản đồ [10]. Việc thành lập lưới kilômét này nó gắn liền với việc xây dựng khung bản đồ của phần mềm MapSubject, công đoạn này sẽ được thực hiện ngay sau khi khoanh vẽ các yếu tố nội dung của bản đồ hiện trạng sử dụng đất. Do vậy, việc biểu thị lưới kilômét sẽ được thực hiện cùng với công đoạn vẽ khung. Như vậy, đến đây ta đã có được một file bản đồ nền hoàn chỉnh, đảm bảo các yêu cầu kỹ thuật của công tác xây dựng bản đồ hiện trạng sử dụng đất. Chú ý: Để thuận tiện cho việc tách các file bản đồ sau khi xây dựng được bản đồ hiện trạng thì sau mỗi bước nêu trên chúng ta phải ghi ra sổ theo dõi các lớp đã sử dụng để thực hiện bước đó để từ đó tách các file bản đồ theo lớp. Lấy thí dụ: sau khi thực hiện xong Bước 2 “Biểu thị hệ thống thủy văn” ta ghi vào sổ bảng như sau: TT Tính năng Lớp (Level) 1 Đường thủy văn 2 nét 21 2 Đường thủy văn 1 nét 22 3 Tên sông 23 4 Tên suối 23 5 Cống 43 Bảng 04: Lớp sử dụng đối với các tính năng riêng của hệ thống thủy văn. Sau này file bản đồ 2.hoaithanhtay_th sẽ được tách từ file số hóa và chỉ tách các lớp có trong bảng trên là: 21, 22, 23, 43. 2.2.2.3. Nhân sao bản đồ nền và bản đồ địa chính, vạch tuyến khảo sát thực địa Sau khi có được file bản đồ nền ta tiến hành in file bản đồ nền đó ra. In lại 22 tờ bản đồ địa chính hoặc photo 22 tờ bản đồ địa chính của xã Hoài Thanh Tây. Có được các bản sao trên chúng ta tiến hành vạch tuyến khảo sát thực địa. Tuyến khảo sát thường được xây dựng bằng cách khảo sát theo thứ tự tờ bản đồ địa chính, khảo sát tờ số 1 rồi đến tờ số 2, 3, 4,..., 22. Trong mỗi tờ tiến hành khảo sát từ trái qua phải, từ trên xuống dưới. TỜ 1 TỜ 2 TỜ 3 TỜ 4 TỜ 5 TỜ 6 Sơ đồ 03: Tuyến khảo sát thực địa 2.2.3. Công tác ngoại nghiệp 2.2.3.1. Điều tra, đối soát, bổ sung, chỉnh lý các yếu tố nội dung cơ sở địa lý lên bản sao bản đồ nền - Điều tra, đối soát, bổ sung, chỉnh lý, các yếu tố nội dung cơ sở địa lý đã thay đổi hoặc mới xuất hiện lên bản sao bản đồ nền (các yếu tố về giao thông, thuỷ hệ, địa hình…) [4]. - Điều tra, đối soát, chỉnh lý, bổ sung các yếu tố về địa giới hành chính đã thay đổi hoặc mới xuất hiện căn cứ vào bản đồ, hồ sơ địa giới hành chính và các văn bản của Nhà nước có thẩm quyền về thành lập đơn vị hành chính mới, điều chỉnh địa giới hành chính. Trường hợp trên bản đồ nền, trên bản đồ tài liệu mà đường ranh giới hành chính biểu thị không phù hợp với các văn bản pháp quy về đường địa giới hành chính, phải chỉnh sửa lại đường địa giới hành chính theo đường quy định và báo cáo trong thuyết minh bản đồ. Trường hợp có sự mâu thuẫn giữa đường địa giới hành chính theo bản đồ, hồ sơ địa giới hành chính và đường địa giới hành chính đang quản lý ở địa phương mà chưa được giải quyết thì phải thể hiện cả hai loại đường địa giới hành chính trên bản đồ theo quy định. 2.2.3.2. Điều tra, đối soát, chỉnh lý, bổ sung các yếu tố nội dung hiện trạng sử dụng đất lên bản sao bản đồ địa chính Căn cứ vào tuyến thực địa đã được vạch ra ở mục 2.2.2.3 ta tiến hành: - Điều tra, khoanh vẽ, chỉnh lý, bổ sung các yếu tố nội dung hiện trạng sử dụng đất lên bản sao bản đồ địa chính. - Việc điều tra, khoanh vẽ, chỉnh lý, bổ sung các khoanh đất được thực hiện theo mục đích sử dụng và theo loại đối tượng quản lý, sử dụng; thể hiện cụ thể ranh giới các khoanh đất trên bản đồ nội nghiệp, làm cơ sở để chuyển vẽ các yếu tố này ở bước nội nghiệp. Đối với đất lúa nước và đất lâm nghiệp, ngoài việc khoanh vẽ, chỉnh lý, bổ sung các khoanh đất theo quy định hiện hành còn phải khoanh vẽ, chỉnh lý, bổ sung các khoanh đất theo các tiêu chí, loại đất được thống nhất giữa Bộ Tài nguyên và Môi trường với Bộ Nông nghiệp và Phát triển nông thôn, được quy định tại phần II của công văn số 1539/ TCQLĐĐ- CĐKTD của Tổng cục Quản lý đất đai về việc hướng dẫn nghiệp vụ kiểm kê đất đai và xây dựng bản đồ hiện trạng sử dụng đất [4]. - Lưu ý: Việc điều tra, khoanh vẽ, chỉnh lý, bổ sung các yếu tố nội dung ở thực địa nhằm kiểm tra, hoàn chỉnh các yếu tố nội dung đã được chỉnh lý, bổ sung ở khâu chuẩn bị về nội nghiệp; đồng thời khoanh vẽ, chỉnh lý, bổ sung trực tiếp các yếu tố nội dung đối với các khu vực không có đủ tài liệu nội nghiệp. Ngoài việc bảo đảm quy định thành lập bản đồ hiện trạng sử dụng đất, công tác ngoại nghiệp cần bảo đảm một số yêu cầu cụ thể sau: - Chỉ thực hiện việc khoanh vẽ để chỉnh lý, bổ sung các yếu tố nội dung khi trên bản đồ có các yếu tố địa vật, địa hình rõ rệt, tin cậy để khoanh vẽ bằng phương pháp tương quan. Trong trường hợp trên bản đồ được sử dụng không có đủ các yếu tố địa vật, địa hình rõ rệt làm cơ sở cho việc khoanh vẽ thì phải thực hiện việc đo vẽ bổ sung, chỉnh lý các yếu tố nội dung bằng phương pháp thích hợp nhằm bảo đảm độ chính xác cần thiết. - Việc khoanh vẽ phải xác định đầy đủ ranh giới các khoanh đất theo mục đích sử dụng và theo nhóm đối tượng người sử dụng, ranh giới các khu đất khu dân cư nông thôn, khu ranh giới lâm trường, các đơn vị quốc phòng - an ninh, ranh giới các khu vực đã quy hoạch chính thức được cấp có thẩm quyền phê duyệt và đã triển khai quy ho ạch cắm mốc cố định trên thực địa (xem phụ lục số 03). Đối với ranh giới các khoanh đất theo mục đích sử dụng đã được pháp luật đất đai quy định, còn phải thể hiện đầy đủ ranh giới các loại đất lúa, các loại đất lâm nghiệp, ranh giới quy hoạch ba loại rừng, được xác định theo phương án, kế hoạch kiểm kê đất đai năm 2010 (đã được Bộ Tài nguyên và Môi trường, Bộ Nông nghiệp và Phát triển nông thôn thống nhất). - Để xây dựng cơ sở dữ liệu bản đồ hiện trạng sử dụng đất, quá trình khoanh vẽ chỉnh lý, bổ sung các yếu tố nội dung bản đồ hiện trạng sử dụng đất từ các bản đồ địa chính không thực hiện việc tổng quát hoá các yếu tố nội dung để bảo đảm tính chính xác và đầy đủ của cơ sở dữ liệu. Việc tổng quát hoá các yếu tố nội dung bản đồ hiện trạng sử dụng đất theo quy định thành lập bản đồ hiện trạng sử dụng đất chỉ được thực hiện khi biên tập bản đồ hiện trạng sử dụng đất dạng trực quan (để in ra giấy – bản đồ treo tường). - Ghi chú: Kết hợp với công tác ngoại nghiệp, cán bộ địa chính xã có trách nhiệm chỉnh lý sổ sách đối với thửa biến động về loại đất, diện tích, đối tượng sử dụng bằng cách đối chiếu sổ mục kê với sổ theo dõi biến động và hồ sơ giao đất, thuê đất, chuyển mục đích sử dụng đất, tài liệu thanh tra đất đai, tài liệu kiểm kê đất của các tổ chức theo Chỉ thị 31/2007/CT-TTg để xác định các thửa đất biến động trong kỳ và lập danh mục thửa đất biến động. Sau đó tổng hợp lại diện tích các trang sổ mục kê đất có thửa biến động theo các đối tượng sử dụng và loại đất của biểu thống kê (lập bảng biến động các loại đất - phụ lục lập biểu biến động kèm theo). Tổng hợp tất cả các trang sổ theo từng tờ bản đồ và tổng hợp tất cả các tờ bản đồ trong sổ theo đối tượng sử dụng và loại đất ra số liệu toàn sổ. Số liệu này sẽ được đưa vào biểu 01-TKĐĐ, biểu 02-TKĐĐ, biểu 03- TKĐĐ và biểu 04-TKĐĐ để phục vụ việc vẽ biểu đồ cơ cấu diện tích sử dụng đất của xã ở công đoạn sau. 2.2.4. Công đoạn chỉnh sửa, chuyển vẽ kết quả điều tra, bổ sung thực địa lên bản đồ nền dạng số để thành lập bản đồ hiện trạng sử dụng đất Bao gồm các nội dung công việc sau: 2.2.4.1. Kiểm tra, tu chỉnh kết quả điều tra, bổ sung, chỉnh lý ở thực địa Sau khi tiến hành công tác ngoại nghiệp, kỹ thuật viên thành lập bản đồ hiện trạng sử dụng đất có trách nhiệm, kiểm tra, đối soát, tu chỉnh lại kết quả điều tra, bổ sung và chỉnh lý ở thực địa nhằm tránh những trường hợp thiếu sót thông tin bản đồ có thể xảy ra. 2.2.4.2. Chuyển vẽ các yếu tố nội dung hiện trạng sử dụng đất đã được điều tra, bổ sung, chỉnh lý ngoại nghiệp lên bản đồ nền a). Chuyển vẽ các nội dung bổ sung, chỉnh lý ngoại nghiệp các yếu tố cơ sở địa lý, các yếu tố về địa giới hành chính lên bản đồ nền Sau khi kiểm tra, tu chỉnh kết quả điều tra, bổ sung và chỉnh lý ngoài thực địa ta tiến hành chuyển vẽ các nội dung cơ sở địa lý lên bản đồ nền. Thứ nhất: Đối với các yếu tố cơ sở địa lý như giao thông, thủy hệ, dáng đất… chưa thể hiện trên bản đồ nền thì ta tiếp tục sử dụng công cụ FC SELECT FEATURE và hộp thoại Feature Collection để tiến hành số hóa như bình thường. Trường hợp các ký hiệu dạng cell, hệ thống ghi chú thiếu thì tiến hành triễn cell lên các khoanh đất chứa các yếu tố độc lập quan trọng có tính định hướng và tiến hành bổ sung ghi chú như đã trình bày chi tiết ở bước 5 và bước 7 của mục 2.2.2.2. Thứ hai: Nếu các yếu tố cơ sở địa lý đã được số hóa sai với thực tế, hoặc đã biến động thì ta sử dụng kết hợp giữa bộ công cụ trong hộp thoại Main của Microstation và công cụ FC SELECT FEATURE để tiếp tục chỉnh lý. Trường hợp địa giới hành chính có biến động thì số hóa theo đường địa giới đã được tu chỉnh. Nếu có sự mâu thuẩn giữa đường địa giới hành chính theo bản đồ, hồ sơ địa giới hành chính và đường địa giới hành chính đang quản lý ở địa phương mà chưa được giải quyết thì phải thể hiện cả hai loại đường địa giới hành chính trên bản đồ. b). Chuyển vẽ các nội dung diều tra, bổ sung, chỉnh lý ngoại nghiệp trên bản đồ địa chính lên bản đồ nền Sau khi chuyển vẽ các nội dung bổ sung, chỉnh lý ngoại nghiệp các yếu tố cơ sở địa lý, các yếu tố về địa giới hành chính lên bản đồ nền chúng ta lưu (Save As) dưới tên hoaithanhtay_SOHOA. Như vậy, file hoaithanhtay_SOHOA cũng chính là file bản đồ nền, việc lưu và đổi tên có tác dụng thuận tiện cho việc quản lý, in ấn và giao nộp sản phẩm sau này. Sau khi có file hoaithanhtay_SOHOA chúng ta tiến hành chuyển vẽ các nội dung điều tra, bổ sung, chỉnh lý ngoại nghiệp trên bản đồ địa chính lên bản đồ nền. Đây chính là việc khoanh vẽ các thửa đất có cùng mục đích sử dụng trên bản đồ địa chính thành các khoanh đất trên bản đồ hiện trạng sử dụng đất. Đầu tiên ta mở các tờ bản đồ địa chính giấy đã được điều tra, bổ sung và chỉnh lý ngoại nghiệp ra. Đồng thời mở file bản đồ hoaithanhtay_SOHOA bằng Workspace ht_qh5. Lần lượt đối chiếu từ tờ bản đồ địa chính số 1 đến tờ 22 với bản đồ nền để tiến hành số hóa. Cụ thể: đối chiếu tới đâu ta tiến hành số hóa đến đó. Trong số hóa bao gồm việc chạy các ranh thửa và ghi chú mã loại đất của thửa đất vừa khoanh. Trước hết sử dụng công cụ FC SELECT FEATURE xuất hiện hộp thoại Feature Collection. Trong hộp thoại Feature Collection chọn: + Mục Category Name: chọn Ranh giới. Hình 42: Lựa chọn tính năng ranh giới loại đất hiện trạng + Mục Feature Name chọn: Ranh giới loại đất hiện trạng. Nhấp chuột Data và tiến hành số hóa. Lúc này tính năng ta chọn sẽ có các thông số như sau: + Level: 5. + Color: 0. + Style: RgLdat_1. + Weight: 0. Nhận xét: ta thấy màu sắc và độ rộng của tính năng này trùng với màu sắc và độ rộng lực nét của lớp ranh thửa trong bản đồ địa chính. Do vậy, để đảm bảo trực quan và thuận tiện cho việc số hóa ta đổi màu sắc và độ rộng lực nét của tính năng Ranh giới loại đất hiện trạng sang màu: 31, độ rộng lực nét: 2. Đối chiếu kết quả điều tra, bổ sung, chỉnh lý trên bản đồ địa chính ta tiến hành khoanh trên bản đồ nền như trong bản đồ địa chính. Trên bản đồ nền, khoanh tới đâu ta đặt mã loại đất tới đó. Các thông tin thuộc tính của mã loại đất lúc này không tuân theo quy phạm, ta chỉ việc ghi nhớ mã loại đất đó, và đặt làm sao mã loại đất nằm lọt trong khoanh đất là được. Thông thường người kỹ thuật viên thường đặt mã loại đất lúc này tại level 1. Việc biểu thị mã loại đất đúng theo quy phạm sẽ tiến hành ở bước gán nhãn thửa và vẽ nhãn thửa trong công đoạn sau. Để biểu thị mã loại đất ta sử dụng công cụ cụ Place Text và hộp Hình 43: Đối chiếu bản đồ nền với bản đồ địa chính để tiến hành số hóa thoại Text Editor để biểu thị. Hình 44: File bản đồ số hóa Sau khi đối chiếu và số hóa toàn bộ ta tiến hành xóa tất cả lớp ranh thửa, mã loại đất của bản đồ địa chính (level 10, 13). Sau đó đưa Ranh giới loại đất hiện trạng trở về tính năng ban đầu của nó, tức là đưa về màu: 0, độ rộng lực nét: 0. Kết quả ta có file bản đồ số hóa như sau: 2.2.5. Công đoạn trình bày và biên tập bản đồ 2.2.5.1. Trình bày bản đồ Sau khi có được file bản đồ số hoá ta tiến hành trình bày bản đồ bằng phần mềm MapSubject. Tiến hành như sau: Bước 1: Khởi động phần mềm MapSubject: Trên nền MicroStation vào Utilities → MDL Applications sẽ xuất hiện hộp thoại MDL. Trong hộp thoại này chọn Browse xuất hiện

Các file đính kèm theo tài liệu này:

  • docKHOALUANIN .DOC
  • docDanh.muc.bang.bieu,sodo,bandohinhanh (2).doc
  • docDanh.muc.cac.tu.viet.tat (1).doc
  • docloicamon in.doc
  • docMucluc.doc
  • docphuluc.doc
  • doctai.lieu.tham.khao.doc
Tài liệu liên quan