Luận văn Thiết kế và sử dụng mô hình động trong dạy học sinh học tế bào (sinh học 10) bằng phần mềm macromedia flash 8

MỤC LỤC

Trang

MỞ ĐẦU . . . . 1

Chương 1. TỔNG QUAN TÀI LIỆU

1.1. Tổng quan tình hình nghiên cứu ứng dụng CNTT trong GD ở

một số nước trên thế giới . . . 8

1.2. Tổng quan tình hình nghiên cứu ứng dụng CNTT trong dạy học

ở Việt Nam . . . 11

1.3. Điều tra tình hình ứng dụng CNTT trong dạy học sinh học . 13

1.4. Vai trò của phương tiện trực quan trong dạy học sinh học . 14

Chương 2. THIẾT KẾ VÀ SỬ DỤNG MÔ HÌNH ĐỘNG TRONG

DẠY HỌC SINH HỌC TẾ BÀO BẰNG PHẦN MỀM

MACROMEDIA FLASH 8

2.1. Sơ lược về Flash . . . 21

2.2. Thiết kế mô hình động trong dạy học Sinh học tế bào bằng phần

mềm Macromedia Flash 8. . . .25

2.2.1. Nguyên tắc thiết kế mô hình động . . 25

2.2.2. Quy trình thiết kế mô hình động bằng phần mềm Macromedia

Flash 8 . . . 27

2.3. Sử dụng mô hình động trong dạy - học . . 70

2.3.1. Đưa mô hình động vào phần mềm Violet . . 70

2.3.2. Đưa mô hình động vào phần mềm Microsoft Office PowerPoint . 72

Chương 3. THỰC NGHIỆM SƯ PHẠM

3.1. Mục đích thực nghiệm . . . 74

3.2. Nội dung thực nghiệm . . . 74

3.3. Phương pháp thực nghiệm . . 74

3.4. Kết quả thực nghiệm . . . 79

KẾT LUẬN VÀ ĐỀ NGHỊ

A. Kết luận . . . 84

B. Đề nghị . . . 85

Danh mục công trình công bố của tác giả . . 86

Tài liệu tham khảo . . . 87

pdf95 trang | Chia sẻ: maiphuongdc | Lượt xem: 2994 | Lượt tải: 5download
Bạn đang xem trước 20 trang tài liệu Luận văn Thiết kế và sử dụng mô hình động trong dạy học sinh học tế bào (sinh học 10) bằng phần mềm macromedia flash 8, để xem tài liệu hoàn chỉnh bạn click vào nút DOWNLOAD ở trên
ức mạnh mẽ và tích hợp các phần tử phụ khác một cách trực tiếp trong Flash chẳng hạn 3D và các hình vẽ vecto phức tạp. Flash là một phần mềm ứng dụng có tính mở rộng, có thể cài đặt thêm nhiều công cụ khác vào ngay trong Flash. 2.2. Thiết kế mô hình động trong dạy học sinh học tế bào bằng phần mềm Macromedia Flash 8 2.2.1. Nguyên tắc thiết kế mô hình động Nguyên tắc dạy học là những nguyên lý chung của sự tổ chức dạy học về mặt nội dung, phương pháp, phương tiện, hình thức tổ chức, đánh giá nhằm thực hiện mục đích dạy học phù hợp với những quy luật khách quan tác động vào sự dạy học. Để việc thiết kế mô hình động trên phần mềm Flash có khả năng ứng dụng cao trong dạy học sinh học thì khi thiết kế cần đảm bảo những nguyên tắc sau. 2.2.1.1. Thiết kế mô hình phải đảm bảo nguyên tắc trực quan Dựa trên cơ sở triết học, việc nhận thức thế giới khách quan của con người theo con đường “từ trực quan sinh động đến tư duy trừu tượng, từ tư duy trừu tượng đến thực tiễn” [10]. Vận dụng vào trong quá trình dạy học, quá trình nhận thức của học sinh bao gồm ba giai đoạn kế tiếp: Giai đoạn tri giác cảm tính về hiện thực, giai đoạn tư duy trừu tượng, giai đoạn tái sinh cụ thể trong tư duy và vận dụng vào thực tiễn. Như vậy xuất phát của quá trình nhận thức thường là những hình ảnh trực quan về thế giới khách quan. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 26 Dựa trên cơ sở tâm lý học, nhận thức của con người bao gồm 2 giai đoạn là nhận thức cảm tính và nhận thức lý tính, trong đó nhận thức cảm tính là quá trình nhận thức thông qua các giác quan phản ánh những thuộc tính của thế giới khách quan, hình thành những biểu tượng, những hình ảnh trực quan về thế giới. Trên những tư liệu của nhận thức cảm tính đem lại, giai đoạn nhận thức lý tính diễn ra phản ánh một cách sâu sắc, đầy đủ hơn về thế giới khách quan. Như vậy, trong quá trình dạy học cần hình thành cho học sinh những biểu tượng đầy đủ, cụ thể về đối tượng từ đó giúp học sinh nắm được bản chất, quy luật vận động của từng đối tượng đó. Khi thiết kế mô hình cần đảm bảo tính trực quan nghĩa là mô hình được thiết kế phải giúp học sinh dễ dàng lĩnh hội tri thức một cách tốt nhất. Như vậy, mô hình càng sinh động, càng gần với thực tiễn càng tốt, màu sắc không được quá sặc sỡ, hình ảnh không được quá phức tạp làm phân tán sự chú ý của học sinh. Đặc biệt, mô hình thiết kế phải phù hợp với trình độ nhận thức của học sinh để học sinh có thể dễ dàng liên tưởng từ đó phát triển năng lực tư duy trừu tượng, năng lực nhận thức của mình. Ngoài ra, mô hình động phải đảm bảo tạo điều kiện thuận lợi cho việc kết hợp với nhiều phương pháp dạy học khác như: Đặt câu hỏi vấn đáp, trình bày diễn giảng…Trình tự xuất hiện các hình ảnh, các khâu thao tác phải đảm bảo sự hợp lý về không gian và thời gian. 2.2.1.2. Thiết kế mô hình phải đảm bảo tính chính xác, hệ thống Khi mô hình được ứng dụng trong dạy học, nó được coi như một phương tiện kĩ thuật phục vụ cho dạy học. Quá trình dạy học theo quan điểm hệ thống là một tổ hợp các yếu tố có quan hệ tác động qua lại cùng vận động hướng tới đích chung. Mô hình thiết kế phải phản ánh được đúng nội dung cần trình bày và phải thực hiện theo mục đích đã đề ra. Do đó mô hình thiết kế phải đảm bảo tính hệ thống của bài giảng. Tức là phải được sử dụng đúng lúc đúng chỗ, tương ứng với nội dung cần trình bày. Hình ảnh thiết kế phải phản ánh được trình tự vận động, biến đổi của các sự vật hiện tượng thật đồng thời phải thể hiện được tính linh hoạt trong các thao tác trình chiếu. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 27 2.2.1.3. Thiết kế mô hình động phải đảm bảo tính hiệu quả Tính hiệu quả khi xây dựng mô hình thể hiện như sau: - Quy trình thiết kế phải đơn giản dễ làm, dễ thực hiện. - Mô hình thiết kế phải cung cấp cho học sinh những thông tin đầy đủ nhất về sự vật, hiện tượng. - Mô hình được thiết kế có thể dễ dàng thay thế bằng các phương tiện khác khi có sự cố bất thường xảy ra như mất điện khi giảng dạy, cơ sở vật chất đột ngột thiếu hoặc hỏng hóc thiết bị. - Mô hình được thiết kế phải đảm bảo tính linh hoạt trong việc liên kết với các chương trình dạy học khác như PowerPoint, Violet. 2.2.1.4. Nguyên tắc lấy không gian bù thời gian Các quá trình sinh học (nguyên phân, giảm phân, vận chuyển các chất qua màng tế bào...); và nhiều thí nghiệm sinh học không thể quan sát bằng mắt thường, thường diễn ra trong thời gian tương đối dài vượt ra khỏi khuôn khổ một tiết học và không phải lúc nào cũng quan sát được. Những mô hình động mô phỏng các quá trình đó có vai trò quan trọng trong việc hình thành tri thức, tạo niềm tin, hứng thú học tập cho học sinh. Khi thiết kế các mô hình đó cần chú ý đến những diễn biến quan trọng thể hiện được bản chất của các quá trình sinh học. Trong mô hình động các hiện tượng sinh học quan trọng được mô tả tương ứng với thời gian khác nhau theo trình tự thời gian xác định trước. Đó là việc thực hiện theo nguyên tắc lấy không gian bù thời gian. 2.2.2. Quy trình thiết kế mô hình động trên phần mềm Macromedia Flash 8 2.2.2.1. Quy trình chung Bước 1: Khởi động Flash Có thể thực hiện theo 2 cách: + Cách 1: Đưa chuột vào biểu tượng Macromedia trên màn hình Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 28 + Cách 2: Nhấn chuột vào Start -> Program -> Macromedia -> Macromedia Flash 8. ->Sau đó trong ô Create New chọn Flash Document ta có giao diện như sau: Bước 2: Chọn màu nền Kích chuột vào Modify -> Document (Ctrl+J) rồi chọn màu ở BackgroundColor -> OK. Bước 3: Tạo các hình ảnh Bitmap (hình ảnh rời rạc phục vụ cho đoạn phim). Nhấn chuột vào Insert -> New symbol (Ctrl+F8) Trên thẻ Name đặt tên cho Bitmap Trên thẻ Type chọn thuộc tính Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 29 cho Bitmap ->OK sau đó thực hiện vẽ các hình ảnh cần thiết bằng cách sử dụng các công cụ vẽ trên Tools. Một số công cụ thường sử dụng:  Selection tool (V): Di chuyển và lựa chọn Bitmap.  Line tool (N): Vẽ đường thẳng.  Text tool (T): Viết chữ.  Oval tool (O): Vẽ đường tròn, elip…  Pencil tool (Y): Vẽ nét nhỏ tự do.  Brush tool( B): Cọ, dùng vẽ nét to.  Free Transform tool (Q): Thay đổi kích cỡ và xoay Bitmap.  Eraser tool (E): Tẩy.  Chọn màu ở Color: Stroke Color: Màu nét vẽ. Fill Color: Màu của vùng trong nét vẽ kín, màu nét vẽ to.  Options: Dùng cho Pencil và Brush chọn nét vẽ. Bước 4: Sau khi tạo đủ các Bitmap thì nhấn chuột vào Scene để trở về giao diện chính của vùng làm việc. Bước 5: Tạo các Layer. + Cách 1: Đưa chuột vào 1 Layer bất kì, nhấn chuột phải rồi chọn Insert Layer. + Cách 2: Đưa Chuột vào biểu tượng tạo Layer mới Bước 6: Đặt tên cho Layer. Kích đúp vào Layer, chọn tên cho Layer (tên phù hợp với đối tượng hình ảnh xuất ra) -> Enter. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 30 Bước 7: Tạo đoạn Frame tương ứng thời gian xuất ra : Nhấn chuột vào Frame tương ứng với thời gian dự định xuất hình ảnh đó ra (cứ 12 Frame tương ứng với 1 giây), rồi nhấn F5. Bước 8: Làm việc trên mỗi Layer. + Nhấn chuột vào vị trí đầu tiên của đoạn Frame ( ví dụ Frame 1). + Kích chuột vào Window -> Library (Ctrl+L) để lấy thư viện Bitmap : Đưa chuột vào tên của Bitmap muốn đưa ra, gắp ra và thả vào vùng làm việc ở vị trí mong muốn trên Layer tương ứng. + Nhấn chuột phải vào đoạn Frame cần làm việc (ví dụ Frame 1) -> Creat Motion Tween để tạo ra sự gắn kết liên tục trong các chuyển động nhỏ của hình ảnh rồi nhấn chuột vào Frame nào mà bạn muốn (ví dụ Frame 30)-> F6-> dùng chuột di chuyển đối tượng tuỳ ý. Khi đó chúng ta sẽ có một chuyển động của đối tượng đó. Chú ý: Mỗi một đối tượng chuyển động phải được đặt trên một layer. Nếu các bạn không tuân thủ điều này thì chuyển động của đối tượng này giống chuyển động của đối tượng kia. Bước 9: Xử lý hình ảnh. Đưa chuột vào vị trí đầu của đoạn Frame, chọn vị trí và thuộc tính ban đầu (trong ô Tween) cho hình ảnh trong hộp Properties, nhấn chuột vào vị trí cuối cùng của đoạn Frame chọn vị trí và thuộc tính kế tiếp cho hình ảnh trong hộp Properties. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 31 Với tất cả các Bitmap khác, việc xử lí hình ảnh thực hiện tương tự. * Chú ý: Với các Layer khác nhau, chọn các đoạn Frame thích hợp với thời gian hiển thị hình ảnh tương ứng. Bước 10: Tạo lệnh dừng Để đoạn phim chỉ bắt đầu khi ta nhấn nút Play hoặc dừng lại khi xem xong, khi đó ta phải tạo lệnh dừng ở Frame 1 và Frame cuối cùng của đoạn phim ( thí dụ Frame 300) ta tiến hành như sau: - Tạo một Layer mới đặt tên là lenhdung - Tại Layer lenhdung -> Nhấn chuột vào Frame 1 -> mở Action- Frame và gõ câu lệnh như sau: stop();-> Frame 1-> chuột phải-> Copy Frame-> Frame 300-> chuột phải-> Paste Frame. Bước 11: Tạo nút điều khiển * Cách 1: Tự vẽ nút + Insert -> Newsymbol -> Button. Có thể đặt tên là “ Nút”. + Thông thường người ta đặt tên cho nút để dễ sử dụng: Play, Continue, Playagain bằng cách viết tên rồi kéo vào hình ảnh nút. + Đưa chuột lên Layer, nhấn F6 để chọn 4 thuộc tính Up, Over, Down, Hit. * Cách 2: Sử dụng nút nhấn có sẵn trong thư viện. - Tạo một Layer riêng đặt tên là nut. - Mở menu Window/Common Libraries/ Buttons. Thư viện Button sẵn có của Flash hiện ra. Muốn sử dụng Button nào ta chỉ cần gắp button và thả vào góc trái của khung làm việc. - Chọn 3 nút nhấn bất kì: Stop , Play , Playagain Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 32 * Tạo câu lệnh: - Nhấp vào nút Stop / Mở Action và gõ câu lệnh như sau: On (release) { stop(); } - Nhấp vào nút Play / Mở Action và gõ câu lệnh như sau: On (release) { play(); } - Nhấp vào nút Playagain / Mở Action và gõ câu lệnh như sau: On (release) { gotoAndPlay(); } (trong dấu () ghi số thứ tự của Frame mà hình ảnh bắt đầu chạy và chữ trong câu lệnh phải có màu xanh). Bước 12: Kiểm tra lại đoạn phim bằng cách nhấn tổ hợp phím Ctrl+ Enter. Bước 13: Tạo một File hoàn chỉnh . Chọn File -> Export -> Export Movie -> trong ô File name đặt tên cho movie rồi nhấn nút save. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 33 Khi đó file xuất ra có định dạng là Flash movi ( * swf). Tuy nhiên bạn muốn xuất ra ở định dạng khác thì phải chọn trong ô save as type trước khi nhấn nút save. 2.2.2.2. Quy trình thiết kế mô hình động mô phỏng chu kì tế bào và quá trình nguyên phân trên phần mềm Macromedia Flash 8 a. Kiến thức cơ bản về chu kì tế bào và quá trình nguyên phân a.1. Chu kì tế bào Chu kì tế bào là khoảng thời thời gian giữa hai lần phân bào. Chu kì tế bào bao gồm kì trung gian và quá trình nguyên phân. Kì trung gian chiếm phần lớn chu kì tế bào. Kì trung gian được chia thành các pha nhỏ là G1, S và G2. Ngay sau khi vừa mới phân chia xong tế bào bước vào pha G1. Trong pha này, tế bào tổng hợp các chất cần cho sinh trưởng. ở những tế bào có khả năng phân chia, khi tế bào sinh trưởng đạt được kích thước nhất định thì chúng tiến hành nhân đôi ADN để chuẩn bị cho quá trình phân bào. Pha nhân đôi ADN và NST được gọi là pha S. Các NST được nhân đôi nhưng vẫn còn đính với nhau ở tâm động tạo nên 1 NST kép gồm 2 cromatit. Kết thúc pha S, tế bào sẽ chuyển sang pha G2. Lúc này tế bào sẽ tổng hợp tất cả những gì còn lại cần cho quá trình phân bào. a.2. Quá trình nguyên phân (pha phân chia M) Nguyên phân là hình thức phân chia tế bào phổ biến ở các tế bào nhân thực. Quá trình này gồm 2 giai đoạn: phân chia nhân và phân chia tế bào chất. * Phân chia nhân Phân chia nhân thực chất là một quá trình liên tục nhưng dựa vào một số đặc điểm người ta có thể chia thành 4 kì là kì đầu, kì giữa, kì sau và kì cuối. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 34 Kì đầu: Các NST kép sau khi nhân đôi ở kì trung gian dần được co xoắn. Màng nhân và nhân con tiêu biến, thoi phân bào xuất hiện. Kì giữa: Các NST co ngắn cực đại và tập trung thành một hàng trên mặt phẳng xích đạo. Thoi phân bào được đính vào 2 phía của NST tại tâm động. Kì sau: Các nhiễm sắc tử tách nhau ra và di chuyển trên thoi phân bào về 2 cực của tế bào. Kì cuối: NST dãn xoắn dần và màng nhân và nhân con xuất hiện. * Phân chia tế bào chất Trong thực tế sự phân chia nhân và tế bào chất là 2 quá trình liên tục đan xen nhau. Sự phân chia tế bào chất thành 2 tế bào con xảy ra tương ứng với kì cuối. Các tế bào động vật phân chia tế bào chất bằng cách thắt màng tế bào ở vị trí mặt phẳng xích đạo, còn ở tế bào thực vật có sự tạo thành vách ngăn ở mặt phẳng xích đạo. b. Quy trình thiết kế hình ảnh động Bước 1: Khởi động Flash: Theo quy trình chung. Bước 2: Chọn màu nền: Để màu nền mặc định -> chọn kích thước vùng Stage là 350 px x 250px. Bước 3: Tạo các hình ảnh Bitmap (các bước thực hiện theo quy trình chung). Đối với mô hình này, cần tạo các Bitmap sau: STT Tên bimap Hình ảnh bimap 1 Bitmap tế bào Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 35 2 Bitmap nhân tế bào 3 Bitmap nhân con 4 Bimap nền trung tử 5 Bitmap trung tử 6 Bimap thoi phân bào 7 Bitmap NST dài 1 8 Bitmap NST dài 2 9 Bitmap NST dài 3 10 Bitmap NST dài 4 11 Bimap NST ngắn 31 12 Bitmap tâm động 13 Bimap NST ngắn 32 14 Bimap NST ngắn 33 15 Bimap NST ngắn 21 16 Bimap NST ngắn 22 17 Bimap NST ngắn 23 18 Bimap NST ngắn 24 19 Bimap vạch giữa 20 Bimap NST đơn 1 21 Bimap NST đơn 2 22 Bimap NST đơn 3 Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 36 23 Bimap NST đơn 4 24 Tế bào dài 25 Tế bào dài nền 26 Tế bào tách đôi 27 Tế bào bài nền tách đôi 28 Thoi ngắn 1 29 Thoi dài 1 30 Thoi ngắn 2 31 Thoi dài 2 32 Thoi ngắn 3 33 Thoi dài 3 34 Thoi dài 4 Bước 4: Sau khi tạo đủ các Bitmap thì nhấn chuột vào Scene để trở về giao diện chính của vùng làm việc Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 37 Bước 5: Mô tả diễn biến của kì trung gian - Vùng làm việc đã có sẵn một layer đặt tên là tế bào 1. - Kéo bimap tế bào từ thư viện vào vùng làm việc. - Tạo thêm một layer mới đặt tên là nhân 1 rồ i kéo bimap 2-nhan vào. - Tạo thêm một layer mới đặt tên là nhân con rồi kéo 3-nhân con vào. - Tạo thêm một layer mới đặt tên là trung tử 1 rồi kéo bimap 4, 5, 6 vào. - Tạo thêm một layer mới đặt tên là trung tử 2 -> nhấn chuột phải vào Frame 1 của layer trung tử 1->copy Frames ->chọn Frame 1 của layer trung tử 2-> chuột phải -> paste Frames Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 38 - Tạo thêm một layer mới đặt tên là chú thích-> nhấp chọn công cụ Line Tool để vẽ các đường thẳng->nhấp chọn công cụ Text để viết các chú thích. Ở kì trung gian, chúng tôi sẽ mô tả 2 hiện tượng chính là trung tử nhân đôi và NST nhân đôi thành NST kép đính với nhau ở tâm động. Cách tiến hành như sau: - Nhấp chọn Frame 5 của layer chú thích->giữ phím Shift-> nhấp chọn Frame 5 của layer tế bào 1->nhấn F5 để chèn thêm Frame. - Nhấp chọn Frame 1 của layer chú thích ->chuột phải->chọn Create Motion Tween -> chọn Frame 5-> chọn vào chữ chú thích trên vùng Stage-> Properties -> Color -> Alpha - > 0%. - Tiếp tục, nhấp vào biểu tượng Insert Layer để chèn thêm một layer mới đổi tên là tiêu đề-> nhấn chuột vào Frame 5-> F7 để tạo Frame trống-> nhấp chọn công cụ Text để viết chữ: Kì trung gian. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 39 - Nhấp chọn Frame 20 của layer nhân con->giữ phím Shift-> nhấp chọn Frame 20 của layer tế bào 1->nhấn F5 để chèn thêm Frame. - Nhấp chọn Frame 6 của layer trung tử 1- >giữ phím Shift-> nhấp chọn Frame 6 của layer trung tử 2->nhấn F6->chuột phải - >Create Motion Tween-> Nhấp chọn Frame 20 của layer trung tử 1->giữ phím Shift-> nhấp chọn Frame 20 của layer trung tử 2- >nhấn F6-> Nhấp chọn Frame 20 của layer trung tử 1 để di chuyển trung tử 1 sang trái- > nhấp chọn Frame 20 của layer trung tử 2 để di chuyển trung tử 2 sang phải. Dự kiến kì trung gian kết thúc ở Frame 60 ta nhấn chuột vào Frame 60 ở các layer tiêu đề, trung tử 1, trung tử 2, tế bào rồi nhấn F5 để chèn thêm Frame. - Nhấp chọn Frame 29 của layer nhân con->giữ phím Shift-> nhấp chọn Frame 29 của layer nhân 1- >nhấn F5 để chèn thêm Frame. - Nhấp chọn Frame 30 của layer nhân con->nhấn F6-> chuột phải->Create Motion Tween-> Nhấp chọn Frame 35 của layer nhân con->nhấn F6-> chọn vào nhân con trên vùng Stage-> Properties -> Color -> Alpha -> 60%. - Làm tương tự ở layer nhân 1. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 40 Nhấp chọn Frame 60 của layer nhân con->giữ phím Shift-> nhấp chọn Frame 100 của layer nhân 1->nhấn F5 để chèn thêm Frame. Nhấp chọn layer nhân con-> nhấp vào biểu tượng Insert Layer để chèn thêm 4 layer mới đổi tên là NST1, NST2, NST3, NST4. Nhấp chọn Frame 40 của layer NST1->giữ phím Shift-> nhấp chọn Frame 40 của layer NST4->nhấn F7 để tao key Frame trống. Nhấp chọn Frame 40 của layer NST1 rồi kéo bimap 8 vào vùng Stage. Tương tự kéo bimap 9,10, 11 vào Frame 40 của các layer NST2, 3, 4. Nhấp chọn Frame 40 của layer NST1 -> chuột phải -> Create Motion Tween-> chọn vào bimap 8 trên vùng Stage-> Properties -> Color -> Alpha -> 10%. Làm tương tự ở Frame 40 của layer NST2,3,4. Nhấp chọn Frame 60 của layer NST1 -> chọn vào bimap 8 trên vùng Stage-> Properties -> Color -> none. Làm tương tự ở Frame 60 của layer NST2,3,4. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 41 Nhấp chọn layer NST1-> nhấp vào biểu tượng Insert Layer để chèn thêm 4 layer mới đổi tên là tâm động 1- >Frame 40->F7->kéo bimap 13 vào vào giữa NST 1-> Frame 40-> chuột phải-> Create Motion Tween-> nhấp vào bimap 13 trên vùng Stage - >Properties -> Color -> Alpha -> 10%- > Frame 60-> F6 nhấp vào bimap 13 trên vùng Stage ->Properties -> Color - > none. Sau đó làm tương tự ở các layer NST2,3,4 để có tâm động 2,3,4. Nhấp chọn layer NST4-> nhấp vào biểu tượng Insert Layer để chèn thêm 1 layer mới đổi tên là chú thích NST->Frame 50->F7-> chọn vào công cụ Text và công cụ Line Tool để viết chú thích cho NST-> Frame 50-> chuột phải-> Create Motion Tween-> nhấp vào chú thích trên vùng Stage - >Properties -> Color -> Alpha -> 30%-> Frame 60-> F6 nhấp vào bimap 13 trên vùng Stage ->Properties -> Color -> none. Bước 6: Mô tả diễn biến của kì đầu Dự kiến kì đầu bắt đầu từ Frame 61 đến Frame 115. Nhấn chọn Frame 115 của layer tế bào 1->F5. Tại Frame 61 của các layer nhân1, nhân con, NST1,2,3,4 và tâm động 1,2,3,4, trung tử 1, 2 nhấn F6 để tách với diễn biến của kì trung gian. Tại Frame 61 của các layer tiêu đề ta nhấn F7 và dùng công cụ Text để viết chữ kì đầu thay cho chữ kì trung gian. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 42 Các NST kép dần co xoắn Nhấp chọn Frame 70 của layer NST1 -> F6-> chuột phải-> Create Motion Tween -> Frame 85-> F6-> chọn vào NST 1 trên vùng Stage-> Properties -> Color -> Alpha -> 0%. Nhấp chọn layer NST1-> nhấp vào biểu tượng Insert Layer để chèn thêm 1 layer mới đổi tên là NST11-> ->Frame 70->F7-> kéo bimap 16 (NST ngắn) đè khít lên NST 1 -> Frame 70-> chuột phải-> Create Motion Tween -> Frame 70 -> chọn vào NST bimap 16 trên vùng Stage-> Properties -> Color -> Alpha -> 0%.-> Frame 85-> F6->Frame 100-> F6-> dùng công cụ Selection Tool để di chuyển NST1 đến vị trí nhất định trên tế bào. Cần chú ý, nếu tâm động không khớp với NST, các bạn có thể làm tương tự việc di chuyển NST để di chuyển tâm động. Làm tương tự ở các layer NST 2,3,4. Khi đó bạn đã làm được thành công hiện tượng các NST kép dần dược co xoắn. Màng nhân và nhân con tiêu biến Nhấp chọn Frame 80 của layer nhân 1 -> F6-> chuột phải-> Create Motion Tween -> Frame 95-> F6-> chọn vào nhân 1 trên vùng Stage-> Properties -> Color -> Alpha -> 0%. Làm tương tự ở Frame 80 của layer nhân con. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 43 Thoi phân bào dần xuất hiện Để tiện cho việc mô tả sự xuất hiện của thoi phân bào ta dùng chuột di chuyển Layer trung tử 1,2 phía trên layer nhân con. Nhấp chọn Frame 80 của layer trung tử 1-> F6-> chuột phải - >Create Motion Tween->Frame 95-> F6-> dùng công cụ Selection Tool để di chuyển trung tử 1 về cực bên trái của tế bào. Làm tương tự với Frame 80 của layer trung tử 2 nhưng di chuyển trung tử 2 về cực bên phải của tế bào. Nhấp chọn layer NST trung tử 2-> nhấp vào biểu tượng Insert Layer để chèn thêm 14 layer mới đặt tên lần lượt là: thoi 11, 12, 21,22, 31, 32, 41, 42, 51, 52, 61, 62, 71, 72. Nhấp chọn Frame 95 của layer thoi 11-> F7-> nhấp chọn công cụ Pencil Tool -> trong bảng màu Stroke Color chọn màu vàng. Trong bảng Properties, chọn độ lớn viền là 2, kiểu Solid. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 44 Thiết đặt xong, vẽ một nét nhỏ ở tua của trung tử ->Frame 115-> F7 -> vẽ một tua dài từ nét nhỏ đó đến giữa tế bào -> Frame 95 -> Properties -> Tween -> Shape. Xử lí tương tự ở các layer thoi 12, 21,22, 31, 32, 41, 42, 51, 52, 61, 62, 71, 72 để tạo đủ thoi phân bào. Bước 7: Mô tả diễn biến của kì giữa Dự kiến kì giữa bắt đầu từ Frame 116 đến Frame 180. Nhấn chọn Frame 180 của layer tế bào 1->F5. Tại Frame 116 của các layer trung tử 1, 2, thoi 11, 12, 21,22, 31, 32, 41, 42, 51, 52, 61, 62, 71, 72 , NST 11, 21, 31, 41 và tâm động 1,2,3,4, nhấn F6 để tách với diễn biến của kì đầu. Tại Frame 116 của các layer tiêu đề ta nhấn F7 và dùng công cụ Text để viết chữ kì giữa thay cho chữ kì đầu. Tạo layer mặt phẳng xích đạo Nhấp chọn layer nhân con-> nhấp vào biểu tượng Insert Layer để chèn thêm 1 layer mới đặt tên là MPXĐ-> Frame 116->F7-> kéo bimap 28 đặt vào giữa tế bào-> Frame 180 ->F5. Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 45 Tại Frame 180 của các layer trung tử 1, 2, thoi 11, 12, 21,22, 31, 32, 41, 42, 51, 52, 61, 62, 71, 72 , NST 11, 21, 31, 41 và tiêu đề nhấn F5. Các NST kép co xoắn cực đại Nhấp chọn layer NST11-> nhấp vào biểu tượng Insert Layer để chèn thêm 1 layer mới đặt tên là NST111-> Frame 125-> F7-> nhấp đúp chuột trái vào bimap 17 (NST dài) trong thư viện-> đưa chuột vào bimap 17 trên vùng Stage-> chuột phải-> copy->nhấp vào Sence 1 để trở lại vùng làm việc-> Frame 125 của layer NST111 -> đưa chuột vào vùng Stage-> chuột phải-> paste-> dùng chuột di chuyển bimap 17 khớp với NST 11-> Frame 143-> F7- > nhấp đúp chuột trái vào bimap 15 (NST ngắn) trong thư viện-> đưa chuột vào bimap 15 trên vùng Stage-> chuột phải-> copy->nhấp vào Sence 1 để trở lại vùng làm việc-> Frame 143 của layer NST111 -> đưa chuột vào vùng Stage-> chuột phải-> paste-> dùng chuột di chuyển bimap 15 khớp với vị trí của bimap 17-> Frame 125-> Properties -> Tween-> Shape. Ta phải điều chỉnh tâm động sao cho khớp với NST và tạo thêm một tâm động nữa để chuẩn bị cho kì sau các NST tách nhau ra. Cách tiến hành như sau: nhấp chọn Frame 143 của layer tâm động 1-> F6 ->Frame 125-> F6-> chuột phải -> Create Motion Tween. Tại Frame 130 dùng chuột hoặc phím mũi tên để di chuyển tâm động khớp với NST. Sau đó, nhấp chọn Frame 125 của layer tâm động 1 , giữ phím Shift, nhấp chọn Frame 143-> đưa chuột vào vùng giữa của của 2 Frame đó (có màu đen)-> chuột phải-> Copy Frames-> nhấp vào biểu tượng Insert Layer để chèn thêm 1 layer mới đặt tên tâm động 11-> nhấp vào Frame 125-> chuột phải-> Paste Frames. Tại Frame 143 của layer này ta cũng dùng chuột hoặc phím mũi tên để di chuyển tâm động khớp với NST. Cần chú ý, trong quá trình Paste Frames có tình hiện tượng thêm một số Frame không mong muốn, bạn muốn xóa đoạn Frame đó đi ta nhấn chuột vào Số hóa bởi Trung tâm Học liệu – Đại học Thái Nguyên 46 đầu đoạn Frame rồi giữ phím Shift và nhấn chuột vào cuối đoạn Frame đó -> chuột phải-> Remove Frames. Với những thao tác như vậy, chúng ta đã thiết kế thành công hiện tượng NST co ngắn cực đại. Làm tương tự với các layer NST 21, 31, 41 ta sẽ thiết kế được hiện tư

Các file đính kèm theo tài liệu này:

  • pdf4.pdf
Tài liệu liên quan