Đề tài Hướng dẫn sử dụng phần mềm ChemDraw trong dạy học Hóa học THCS

- Click chuột vào công thức tương ứng

- Đưa chuột 1 lần lên vùng vẽ. Xuất hiện công thức

- Khi di chuyển chuột trong vòng vừa vẽ, sẽ xuất hiện ô vuông màu xanh chỉ vị trí các nguyên tố trong vòng, cũng như các liên kết.

- Sau khi vẽ 1 vòng, bạn click chuột liên tiếp lên một liên kết của vòng thì một vòng khác có chung cạnh tạo ra

 

doc32 trang | Chia sẻ: leddyking34 | Ngày: 04/06/2013 | Lượt xem: 17717 | Lượt tải: 57download
Bạn đang xem nội dung tài liệu Đề tài Hướng dẫn sử dụng phần mềm ChemDraw trong dạy học Hóa học THCS, để tải tài liệu về máy bạn click vào nút DOWNLOAD ở trên
PHẦN MỞ ĐẦU I. Lí do chọn đề tài Hiện nay, công nghệ thông tin ngày càng phát triển, nó có mặt trong hầu hết các ngành nghề. Dạy học cũng không phải là ngoại lệ. Việc ứng dụng công nghệ thông tin vào giảng dạy giúp giáo viên linh hoạt hơn trong việc soạn giáo án và thiết kế bài giảng sinh động hơn, từ đó sẽ gây được hứng thú cho học sinh. Hơn nữa, sẽ tiết kiệm nhiều thời gian. Đặc biệt trong môn Hóa học việc vẽ công thức cấu tạo của các chất và viết phương trình phản ứng là công việc thường xuyên và không thể thiếu . Để làm được việc này cần sử dụng các phần mềm chuyên biệt, đồng thời cũng phải biết cách sử dụng nó. Trong khi đó hiện nay có rất ít tài liệu hướng dẫn cách sử dụng các phần mềm Hóa học. Hiện nay có rất nhiều phần mềm hóa học hỗ trợ cho việc đó, đồng thời có thể tính toán được góc liên kết, độ dài liên kết, năng lượng liên kết… Chemoffice là một trong những phần mềm có ứng dụng đó, nó rất cần thiết trong việc trình bày công thức phân tử trong không gian 2 chiều và 3 chiều, viết chuỗi phản ứng, phương trình hóa học, và những công thức phân tử phức tạp... II. Mục đích nghiên cứu Biểu diễn công thức hóa học các chất, viết phương trình phản ứng…để phục vụ cho việc thiết kế giáo án. III. Nhiệm vụ nghiên cứu Tìm hiểu và khai thác những tính năng của chương trình ChemDraw để vẽ cấu trúc các chất… IV. Đối tượng và khách thể nghiên cứu - Đối tượng: phần mềm chemDraw - Khách thể: quá trình dạy và học hóa học V. Phạm vi nghiên cứu - Vẽ cấu trúc các hợp chất hữu cơ phức tạp, cơ chế phản ứng hóa học… - Vẽ mô hình lai hóa - Thiết kế mô hình thí nghiệm. - … PHẦN NỘI DUNG Chương I. TỔNG QUAN VỀ CHEMOFFICE ChemOffice và BioOffice có thể chạy trên điều hành Microsoft Windows. ChemOffice chỉ dành cho hệ điều hành Windows. ChemOffice Ultra là bộ phần mềm đầy đủ nhất của trường Đại học Cambridge. Với ChemDraw Ultra 8.0 các bạn có thể viết công thức, phương trình hóa học, chuỗi phản ứng mà không mất nhiều công sức như làm trong word hay các phần mềm hóa học như ChemSketch hay Chemwin. Hơn nữa, ChemDraw Ultra 8.0 có thể đọc tên hâu hết các hợp chất hữu cơ (cả những hợp chất dị vòng phức tạp), đặc biệt có thể đo phổ cộng hưởng từ hạt nhân của tất cả các chất. P CÁC ỨNG DỤNG CƠ BẢN ChemDraw BioDraw Ultra biểu diễn công thức hóa học. Phần mềm này giúp tạo các văn bản, các hình vẽ, các dụng cụ thí nghiệm hóa học, các công thức hóa học của các hợp chất tự nhiên quan trọng cùng với các cấu tạo cơ bản về nguyên tử các nguyên tố hóa học. ChemDraw hỗ trợ biểu diễn các công thức hóa học, đồng phân cấu tạo, đồng phân hình học, đồng phân quang học với các kiểu công thức khác nhau như công thức Fisher, phối cảnh, Newman. Chương II. HƯỚNG DẪN SỬ DỤNG PHẦN MỀM ( CHEMOFFICE ) II.1. Cài đặt phần mềm ChemOffice vào máy tính Bước 1. Nhắp đúp vào biểu tượng để bắt đầu cài đặt. Khi đó xuất hiện cửa sổ: Bước 2. Chọn next để tiếp tục: Bước 3. Chọn I accept the terms in the license agreement Bước 4. Điền vào bản đăng kí theo mẫu: Bước 5. Chọn next để tiếp tục: Bước 6. Chọn next để tiếp tục. Sau đó chọn Install ® Chương trình cài đặt vào máy: Bước 7. Nhấn finish để kết thúc quá trình cài đặt II.2. PHẦN MỀM CHEMDRAW ULTRA 8.0 II.2.1. Khởi động chương trình Chọn: Star/Program/ChemOffice 2004/Chem Draw Ultra 8.0 hoặc nhấp đúp vào biểu tượng trên màn hình Màn hình làm việc của chương trình sẽ xuất hiện: II.2.2. Giới thiệu và cách sử dụng thanh menu II.2.2.1 File menu Ngoài các lệnh thông thường, còn có: ©Open Special : Chứa các cấu trúc hóa học của amino acids, aromatics (hidrocacbon phương hướng), cycloalkanes, …và các dụng cụ thí nghiệm hóa học. © List nicknames: Liệt kê tên thông thường của một số chất, liệt kê tên riêng của cấu trúc và cho phép đưa cấu trúc vào văn bản hiện hành. Ví dụ: - Chọn lệnh File/List Nicknames, hộp thoại List Nicknames xuất hiện. - Chọn tên cấu trúc trong hộp thoại List Nicknames rồi Click Paste, tên cấu trúc xuất hiện. - Click chuột phải vào tên cấu trúc, chọn lệnh Expand Label (hoặc chọn lệnh Expand Label từ menu Structure), cấu trúc xuất hiện. à © Ngoài ra còn có một số tùy chọn phục vụ việc in văn bản trên ChemDraw nằm trong lệnh Preferences…. II.2.2.2 Edit menu Ngoài các lệnh thông thường, còn có: © Get 3D Model : Chuyển cấu trúc hóa học dạng 2D sang cấu trúc hóa học dạng 3D (mặc nhiên là dạng que). © Insert Graphic… : Chèn hình từ các file của ChemDraw hoặc các file hình. © Insert Object… : Chèn đối tượng từ các chương trình khác như Word, Excel, Equation,… II.2.2.3 View menu Chứa các lệnh hiện hoặc ẩn các cửa sổ thông tin về cấu trúc và các thanh công cụ. Ví dụ: chọn lệnh view/show Periodic Table Window, bảng hệ thống tuần hoàn xuất hiện: - Click chọn nguyên tố bất kì, sẽ xuất hiện tên nguyên tố và số thứ tự: II.2.2.4 Object menu Ngoài các lệnh đã biết như Align, Group, Ungroup, …, đặc biệt có thêm lệnh Add Frame: Bao bên ngoài cấu trúc các cặp ngoặc hoặc hình chữ nhật, rất hữu ích trong việc vẽ các phức chất. II.2.2.5 Structure menu © Check Structure: kiểm tra cấu trúc được chọn. Nếu cấu trúc đúng, sẽ hiển thị hộp thoại thông báo không tìm thấy lỗi; nếu cấu trúc sai, sẽ hiển thị hộp thoại thông báo chỗ sai. © Contract Label: Thay thế (“nén”) phần cấu trúc được chọn bằng tên do người dùng tự đặt. Lưu ý đây không phải là lệnh ngược với lệnh Expand Label, vì lệnh này không cho phép nén phần cấu trúc chứa các nguyên tố gốc hữu cơ. ©Define Nickname: Cho phép người dùng định nghĩa tên riêng cho phần cấu trúc được chọn để có thể sử dụng lại. © Convert Name to Structure: Vẽ cấu trúc hóa học từ tên hóa học. © Convert Structure to Name: gọi tên hóa học của cấu trúc hóa học được chọn. II.2.2.6 Text menu Gồm các lệnh liên quan đến định dạng văn bản. II.2.2.7 Curves menu Thay đổi kiểu đường vẽ cho các loại hình không thuộc cấu trúc hóa học, như các dụng cụ phòng thí nghiệm,… II.2.3. Giới thiệu và cách sử dụng các thanh công cụ Liên kết (vách liên tục) Liên kết đôi Liên kết (vách đứt đoạn) Liên kết không xác định Liên kết có hướng ra phía sau Liên kết đám Liên kết có hướng ra phía trước Liên kết có hướng trống Liên kết không xác định (có dạng sóng) Drawing Element: Công cụ vẽ, dùng để vẽ những hình sau: Templates: Các mẫu (công thức). Mẫu Aromatics: Mẫu Bicyclics: Mẫu Clipsware phần 1: Mẫu Clipsware phần 2: © Cách vẽ liên kết trong phân tử - Có thể sử dụng bảng MultiBond để tạo ra những liên kết đa dưới đây: Liên hết đôi: Có 3 cách vẽ một liên kết đôi: - Dùng công cụ Double Bond - Click chuột thêm một lần lên liên kết đơn - Click chuột phải một lần lên liên kết đơn rồi chọn Double rồi Plain trong bảng dưới Liên kết ba, bốn: Để vẽ một liên kết ba, bốn, có thể click chuột thêm một lần lên liên kết đôi, ba. Hoặc làm tương tự như cách ba rồi chọn Tripble hay Quadrupble. Liên kết có hướng và liên kết cho nhận: Để vẽ liên kết cho nhận hoặc liên kết có hướng, bạn click chuột vào liên kết tương ứng. Để thay đổi chiều của liên kết bạn click chuột vào giữa liên kết, chiều của liên kết sẽ thay đổi. Vẽ công thức các hợp chất - Click chuột vào công thức tương ứng - Đưa chuột 1 lần lên vùng vẽ. Xuất hiện công thức - Khi di chuyển chuột trong vòng vừa vẽ, sẽ xuất hiện ô vuông màu xanh chỉ vị trí các nguyên tố trong vòng, cũng như các liên kết. - Sau khi vẽ 1 vòng, bạn click chuột liên tiếp lên một liên kết của vòng thì một vòng khác có chung cạnh tạo ra Decahidronaphthalene CHƯƠNG III: ỨNG DỤNG Giới thiệu một vài ứng dụng cơ bản của ChemDraw III.1 Vẽ mô hình lai hóa . Ví dụ: Trình bày mô hình lai hóa của phân tử CH2 = CH2 Bước 1: Vẽ 3 orbital p lai hóa. Dùng công cụ vẽ orbital, dung công cụ chọn toàn phần để di chuyển và xoay các orbital. Bước 2: Vẽ orbital p chưa lai hóa. Dùng công cụ vẽ orbital, sau đó dùng lệnh Object/Bring to front để di chuyển orbital chưa lai hóa lên trên. Bước 3: Vẽ 2 orbital s. Dùng công cụ vẽ orbital, sau đó dùng công cụ chọn toàn phần để di chuyển 2 orbital đến xen phủ, tiếp tục dùng lệnh Object/Bring to front để di chuyển orbital s lên trên. Bước 4: Vẽ hình đối xứng. Dùng lệnh Copy và Paste, sau đó dùng lệnh Object/Flip Horizontal để tạo đối xứng qua mặt phẳng dọc đối với hình vừa nhận được. Bước 5: Di chuyển 2 hình xen phủ nhau: dùng công cụ chọn toàn phần, sau đó dùng công cụ vẽ liên kết dợn sóng để liên kết 2orbital p chưa liên kết. III.2 Vẽ cấu trúc phân tử Ví dụ 1: Vẽ cấu trúc phân tử 2,4,6- tribromphenol Bước 1: Vẽ vòng benzen - Click chuột vào biểu tượng vòng benzen trên thanh công cụ (khi đó biểu tượng sẽ bị chìm xuống so với ban đầu), sau đó đưa con trỏ ra ngoài màn hình soạn thảo, click chuột vào vị trí cần vẽ: Bước 2: Vẽ liên kết đơn - Click chuột vào biểu tượng liên kết đơn sau đó đưa trỏ vào vị trí cần liên kết (thấy xuất hiện một ô vuông nhỏ bao quanh vị trí cần liên kết) và click chuột. Bước 3: Vẽ nguyên tử hoặc nhóm nguyên tử - Click chuột vào biểu tượng text sau đó đưa trỏ vào vị trí cần liên kết và click chuột, gõ vào tên nguyên tử hoặc nhóm nguyên tử (cần chú ý chữ hoa và chữ thường) Sau khi vẽ xong, nên chọn font và size phù hợp. Nếu các liên kết dài quá, nhìn không đẹp thì có thể co ngắn bằng cách chọn cụm chữ ở đầu liên kết và di ngắn lại là được. Muốn copy sang word hoặc powerpoint ta thực hiện theo các bước sau: - Click chuột vào một trong hai biểu tượng trên thanh công cụ để lựa chọn phân tử. - Sau khi chọn phân tử cần copy, vào menu Edit chọn lệnh copy hoặc sử dụng tổ hợp phím Ctrl + C - Sau đó mở chương trình word hoặc powerpoint, đặt con trỏ vào vị trí cần dán trên màn hình soạn thảo, sau đó vào menu Edit chọn lệnh paste hoặc sử dụng tổ hợp phím Ctrl + V hoặc R-click rồi chọn paste Ví dụ 2: Vẽ cấu trúc phân tử theo cách biểu diễn Fischer - Chọn File/ Open special/ ACS Document 1996 - Chọn công cụ đưa vào màn hình làm việc kéo thẳng xuống vẽ liên kết thứ nhất và các liên kết tiếp theo bằng cách đưa trỏ vào cuối nguyên tử kéo thẳng xuống (tổng cộng 5 liên kết) - Thêm liên kết nằm ngang của nguyên tử thứ hai trong mạch phân tử vừa tạo ra, click lần nữa để tạo liên kết đôi diện nằm ngang. Lặp lại các bước như ban đầu để vẽ các liên kết nằm ngang - Gán thêm các nhóm vào đầu và cuối của chuỗi mạch phân tử Chọn công cụ click chọn nguyên tử cacbon ở dòng đầu tiên, text box xuất hiện và gõ vào CHO Click vào nơi nguyên tử cacbon cần nguyên tử hidro, sau đó gõ H Click vào nguyên tử còn lại, sau đó gõ OH - Để xem thông tin cấu trúc cơ bản và đưa thong tin vào tài liệu , ta thực hiện các bước sau: Click chọn cấu trúc vừa vẽ xong, chọn View/ show Analysis Window, click paste để đưa thông tin chú thích vào cấu trúc Ví dụ 3: Vẽ cấu trúc phân tử theo cách biểu diễn Newman - Click chọn công cụ vẽ liên kết thứ nhất, thứ hai và thứ ba theo hình sau: - Thực hiện lệnh copy và paste để có thêm một cấu trúc tương tự, sau đó vẽ thêm một liên kết nối giữa hai cấu trúc - Vẽ cấu trúc theo cách biểu diễn Newman Click công cụ chọn orbital trống, click vào nguyên tử cần vẽ Chọn cấu trúc phía sau và xoay 1800 Click chọn cấu trúc phía sau chọn lệnh Object/ Bring to front, click chuột vào khung chữ nhật dến khi có hình bàn tay sau đó rê vào chỗ cacbon được chọn ở trung tâm orbital III.3 Chuyển 2D sang 3D Trình bày cấu trúc dạng 3D của phân tử phenyl alanin (dạng que – cầu) Bước 1:Vẽ cấu trúc benzyl amin Dùng lệnh Structure/Convert Name to Structure, xuất hiện cửa sổ Insert Structure gõ tên benzyl amin Click OK ta được công thức cấu tạo của benzyl amin Bước 2: Chuyển cấu trúc hóa học từ 2D sang 3D Dùng lệnh Edit/Get 3D Model. Bước 3: Chuyển cấu trúc 3D từ kiểu que sang kiểu que-cầu: Click đúp vào cấu trúc 3D, cửa sổ ứng dụng Chem3D xuất hiện, chọn Ball & Stick trong Model Type. III.4 Thiết kế mô hình thí nghiệm Vẽ sơ đồ thí nghiệm đun hoàn lưu. Bước 1: Vẽ giá thí nghiệm gồm thanh và kẹp. Chọn biểu tượng trên thanh công cụ chọn Clipsware, part 1 để lấy giá thí nghiệm, sau đó dùng lệnh Object/Flip Horizontal để tạo kẹp đối xứng qua mặt phẳng dọc và dùng công cụ toàn phần để di chuyển kẹp gắn lên thanh Bước 2: Vẽ lò đốt nóng, bình cầu, ống sinh hàn Chọn biểu tượng trên thanh công cụ chọn Clipsware, part 1 để lấy lò đốt nóng và bình cầu, chọn Clipsware, part 2 để lấy ống sinh hàn. Bước 3: Chú thích cho hình vẽ: dùng công cụ vẽ mũi tên để vẽ các đường dẫn và công cụ soạn văn bản để ghi chú thích. III.5 Vẽ cơ chế phản ứng Trình bày cơ chế phản ứng Bước 1:Vẽ các cấu trúc hóa học cơ bản - Dùng công cụ vẽ tương tự bài tập 2 Bước 2: Vẽ thêm các công thức hóa học Dùng lệnh Copy và Paste để thêm một cấu trúc hóa học giống bước 1, sau đó dùng công cụ vẽ thay đổi một số yếu tố cho công thức vừa mới Paste, dùng công cụ vẽ chỉ số trên để vẽ O-. Bước 3: Vẽ thêm công thức hóa học Dùng công cụ vẽ tương tự bước 1 Bước 4: Vẽ mũi tên thẳng, cong: dùng công cụ vẽ mũi tên III.6 Dự đoán phổ cộng hưởng từ hạt nhân của phân tử (1H – NMR và 13C - NMR). Ví dụ: Dự đoán phổ 1H – NMR hoặc 13C – NMR của phenyl acetate Bước 1: Vẽ công thức của phân tử phenyl acetate Bước 2: - Dùng công cụ Lasso hoặc Marquee chọn lấy phân tử. Vào menu Structure, chọn Predict 1H – NMR Shifts hoặc Predict 13C – NMR Shifts PHẦN KẾT LUẬN ChemDraw Ultra 8.0 là phần mềm hữu dụng rất cần thiết trong việc trình bày công thức phân tử trong không gian 2 chiều và 3 chiều, viết chuỗi phản ứng, phương trình hóa học,... Do vậy, nó là phương tiện tiện ích cho các nhà khoa học (Hóa – Sinh học) nói chung và đối với giáo viên chúng ta nói riêng trong việc soạn thảo giáo án, báo cáo khoa học, mô phỏng mô hình phân tử và rất nhiều điều khác nữa có liên quan đến bộ môn khoa học Hóa học và Sinh học. Trên đây em chỉ giới thiệu một cách tổng quan và cách sử dụng căn bản phần mềm ChemDraw Ultra 8.0 của bộ phần mềm ChemOffice, còn nhiều rất nhiều tính năng khác. TÀI LIỆU THAM KHẢO PGS.TS Bùi Thọ Thanh, Giáo trình Tin học ứng dụng trong Hóa học(2010 -2011), ĐHSP Thành Phố Hồ Chí Minh. TS. Cao Cự Giác, Ứng dụng công nghệ thông tin trong dạy và học hóa học, NXB ĐHSP Thành Phố Hồ Chí Minh. ThS. Huỳnh Kim Liên, Giáo trình thống kê hóa học và tin học trong hóa học (2006), ĐH Cần Thơ. Phần mềm chemoffice (2004), Đại học Cambridge, www.cambridgesoft.com

Các file đính kèm theo tài liệu này:

  • docHướng dẫn sử dụng phần mềm ChemDraw trong dạy học hóa học.doc
Tài liệu liên quan