Đồ án Công tác biên tập bản đồ địa hình trong công nghệ đo ảnh số

Mục lục

Mở đầu .1

Chương 1: Bản đồ địa hình .2

1.1. Khái niệm về bản đồ địa hình .2

1.2. Cơ sở toán học của bản đồ địa hình .8

1.3. Nội dung và độ chính xác của bản đồ địa hình .13

1.4. Các phương pháp thành lập bản đồ địa hình .17

Chương 2: Giới thiệu về Microstation và

công tác ứng dụng trong bản đồ địa hình .19

2.1. giới thiệu về Microstation và

một số phần mềm chuyên dụng biên tập bản đồ .19

2.2. Các chức năng của Microstation 22

2.3. Tổ chức dữ liệu trong Microsation .39

Chương 3: Công tác biên tập bản đồ địa hình .41

3.1. Mục đích và nhiệm vụ công tác biên tập 41

3.2. Các công cụ biên tập trong Microstation 43

3.3. Thực nghiệm .54

Kết luận 65

pdf65 trang | Chia sẻ: maiphuongdc | Ngày: 20/12/2013 | Lượt xem: 2488 | Lượt tải: 14download
Bạn đang xem nội dung tài liệu Đồ án Công tác biên tập bản đồ địa hình trong công nghệ đo ảnh số, để tải tài liệu về máy bạn click vào nút DOWNLOAD ở trên
viết bằng MDL (Microstation Development language) và chạy trên nền của Microstation. MRFclean dùng để: - Kiểm tra lỗi tự động, nhận diện và đánh dấu vị trí các điểm cuối tự do bằng một kí hiệu (chữ D,X,S). - Xoá các đường, những điểm trùng nhau. - Cắt đường: tách một đường thành 2 đường tại giao điểm với đường khác. - Tự động loại các đoạn thừa có độ dài nhỏ hơn Dangle-factor nhân với tolerance 2.1.6. MRFflad MRFflad đực thiết kế tương hợp với MRFclean, dùng để tự động hiển thị lên màn hình lần lượt các vị trí có lỗi mà MRFclean đã đánh dấu trước đó và người dùng sẽ sử dụng các công cụ của Microstation để sửa. 2.1.7. Iplot Iplot gồm có Iplot Client và Iplot Server được thiết kế riêng cho việc in ấn các tệp tin .dgn của Microstation. Iplot Client nhận các yêu cầu in trực tiếp tại các trạm làm việc, còn Iplot Server nhận các yêu cầu in qua mạng. Do vậy trên máy tính của bạn ít nhất phải cài đặt Iplot Client. Iplot cho phép đặt các thông số in như lực nét, thứ tự in các đối tượng ... thông qua tệp tin điều khiển là pen-tabbel. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4822 2.2 các chức năng của microstation 2.2.1.Giới thiệu chung về MicroStation MicroStation là một phần mềm phỏt triển từ CAD với mục đớch trợ giỳp việc thành lập cỏc bản đồ hoặc bản vẽ kỹ thuật. Ưu điểm cơ bản của MicroStation so với CAD là cho phộp lưu cỏc bản đồ và bản vẽ thiết kế theo nhiều hệ thố ng tọa độ khỏc nhau. Ngoài ra MicroStation cú giao diện đồ họa bao gồm nhiều cửa sổ, menu, bảng cụng cụ và nhiều chức năng khỏc rất tiện lợi cho người sử dụng. 1. Khởi động và thoỏt khỏi MicroStation * Khởi động MicroStation: Kớch hoạt biểu tượng của MicroStation trờn màn hỡnh Program Manager. Cửa sổ MicroStation Manager xuất hiện, chọn tờn file cần mở (hoặc tờn file mới), sau đú chọn Ok. * Thoỏt khỏi MicroStation: Chọn menu file, sau đú chọn exit. Hoặc cũng cú thể gừ vào từ exit trờn cửa sổ lệnh của MicroStation. * Giao diện trong MicroStation. MicroStation cho phộp giao diện với người dung thụng qua cửa sổ lệnh Command Window, cỏc cửa sổ quan sỏt, cỏc menu, cỏc hộp hội thoại và bảng cụng cụ.  Cửa sổ lệnh Command Window: hiển thị cho ta tờn file mà ta đang mở, ngoài ra trờn cửa sổ lệnh cũn cú sỏu trường với nội dung sau: - Status: Hiển thị cỏc thụng bỏo về yếu tố chọn. - Message: Hiển thị cỏc thuộc tớnh hiện thời của yếu tố. - Command: Hiển thị tờn của lệnh đang được thực hiện. Input Field Command Field Status Field Error Field Fromp Message Field Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4823 - Frompt: Hiển thị thao tỏc tiếp theo cần thực hiện. - Input: Thường dựng để gỡ lệnh hoặc vào tham số cho lệnh từ bàn phớm. - Error: Hiển thị cỏc thụng bỏo lỗi. Mỗi một cụng cụ nào đú trong MicroStation thường cú thể thực hiện bằng nhiều phương phỏp: Từ biểu tượng của của cụng cụ, từ menu, từ cửa sổ lệnh…tựy thuộc sự lựa chọn của người sử dụng. Nhưng dự sử dụng phương phỏp nào thỡ thụng tin về lệnh vừa thực hiện cũng được thể hiện trờn cửa sổ lệnh Command Window. Cỏc lệnh trong MicroStation núi chung thường gồm hai bước: Bước thứ nhất nhằm xỏc định yếu tố cần thao tỏc, bước thứ hai để khẳng định (hoặc hủy bỏ) lệnh cần thực hiện. Nếu bước thứ hai ta hủy bỏ lệnh thỡ lệnh đú sẽ khụng gõy ra tỏc vụ gỡ. Việc quan sỏt cửa sổ lệnh thường xuyờn trong quỏ trỡnh thực hiện cỏc lệnh sẽ giỳp ta thao tỏc nhanh chúng và khụng mắc phải sai sút. * Menu chớnh của MicroStation được đặt trờn cửa sổ lệnh. Từ menu chớnh cú thể mở ra nhiều menu dọc trong đú chứa rất nhiều chức năng của MicroStation. Ngoài ra cũn cú nhiều menu được đặt ở cỏc cửa sổ hội thoại xuất hiện khi ta thực hiện một chức năng nào đú của MicroStation. * Cửa sổ quan sỏt View: Là nơi để ta quan sỏt và thực hiện cỏc thao tỏc đồ họa cần thiết. Cú thể mở cựng một lỳc tối đa 8 cửa sổ View. Cú thể di chuyển vị trớ hoặc thay đổi kớch thước của cỏc cửa sổ View như đối với cỏc cửa sổ Window thụng thường. * Bảng cụng cụ: Là tập hợp của cỏc chức năng ta thường sử dụng trong quỏ trỡnh thành lập bản đồ, bản vẽ. Bảng cụng cụ chớnh thường được tự động mở khi ta khởi động MicroStation. Trong trường hợp bảng cụng cụ chớnh khụng xuất hiện trờn màn hỡnh thỡ cú thể nở lại nú. * Cỏc thao tỏc điều khiển màn hỡnh: Cụng cụ dựng để phúng to, thu nhỏ hoặc dịch chuyển màn hỡnh được bố trớ ở gúc dưới bờn trỏi của mỗi cửa sổ (Window). - Update: Vẽ lại nội dung của cửa sổ màn hỡnh đú. - Zoom in: Phúng to nội dung. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4824 - Zoom out: Thu nhỏ nội dung. - Window ares: Phúng to nội dung trờn một vựng. - Fit View: Thu toàn bộ bản vẽ vào trong màn hỡnh. - Pan: Dịch chuyển nội dung theo một hướng nhất định. - View previous: Quay lại chế độ màn hỡnh lỳc trước. - View next: Quay lại màn hỡnh lỳc trước khi sử dụng lệnh View previous. * Bàn chuột chuẩn sử dụng trong MicroStation là bàn chuột 3 phớm với cỏc chức năng: - Phớm bờn trỏi là phớm Data dựng để xỏc nhận một lệnh hay một yếu tố nào đú. - Phớm bờn phải là phớm Reset dựng để hủy sự xỏc nhận một lệnh hay một yếu tố nào đú. - Phớm giữa là phớm Tentative dựng để đặt chuột vào đỳng vị trớ nào đú. Nếu bàn chuột đang sử dụng là bàn chuộ t hai phớm thỡ phớm Data và phớm Reset giữ nguyờn vị trớ như trờn cũn phớm Tentative được sử dụng bằng cỏch ấn đồng thời hai phớm Data và Reset. Với bộ cụng cụ làm việc đầy đủ và mạnh, giao diện lại rất thuận tiện cho người sử dụng, MicroStation cú ứng dụng rất lớn trong trắc địa bản đồ. Song nếu chỉ cú MicroStation đứng độc lập thỡ khả năng ứng dụng của nú bị hạn chế rất nhiều. Chớnh vỡ thế MicroStation luụn được sử dụng để làm nền cho cỏc phần mềm khỏc như IrasC (sử dụng để nắn ảnh, làm sạch ảnh và một s ố ứng dụng khỏc), Geovec ( chuyờn để vector húa bỏn tự động), MSFC (sử dụng để quản lý cỏc lớp thụng tin trờn bản đồ bằng cỏch thiết lập cỏc Feature)…Tạo nờn một bộ cụng cụ linh hoạt phục vụ tốt cho việc số húa và biờn tập bản đồ. 2.2.2. Modul MicroStation Trong MicroStation cỏc menu chớnh được đặt trờn cỏc cửa sổ lệnh. Từ menu chớnh cú thể mở thờm nhiều menu dọc trong đú cú chứa rất nhiều chức năng của MicroStation. Mỗi một menu dọc cú một chức năng riờng, phần này cung cấp một số khỏi niệm và chức năng của cỏc menu chớnh và menu dọc. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4825 1. File menu File menu gồm những mục cho sự tạo, mở, đúng file thiết kế và những thư viện cell, làm việc với những file tham khảo (reference file), nhập và xuất file, in và kết thỳc một chương trỡnh MicroStation. 1. New: Mở hộp hội thoại tạo mới một file thiết kế(Create Design file), sử dụng để tạo và mở file như file thiết kế đang hoạt động. 2. Open: Mở hộp hội thoại mở file (Open Design File) sử dụng để mở một file thiết kế đó tồn tại hoặc một file khỏc trong danh sỏch như hoạt động file đú. 3. Close: Đúng file thiết kế đang hoạt động và mở hộp hội thoại quản lý file của MicroStation (MicroStation Manager). 4. Save As: Mở hộp hội thoại ghi file sang tờn khỏc (Save design as). Sử dụng để ghi file được chộp sang tờn khỏc như trong thư mục khỏc hoặc sang kiểu dữ liệu khỏc, nếu tờn khỏc được chọn thỡ file đú được thành file hoạt động. 5. Compress Design: Nộn file thiết đang hoạt động bỏ toàn bộ cỏc yếu tố đó được xúa. 6. Save settings: Ghi lại cỏc giỏ trị được đặt trong file thiết kế đang hoạt động. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4826 Lựa chọn này chỉ cho phộp nếu (save setting on exit) được ưu tiờn là off, lựa chọn này cũng cho phộp ta ghi giỏ trị đặt tại ý định, nú khụng tự động ghi lại khi rời khỏi file đang thiết kế. Ghi lại cỏc giỏ trị được đặt bao gồm giỏ trị điều khiển hộp hội thoại và cấu hỡnh của cửa xem (View..). 7. Reference: Mở hộp hội thoại Referenss Files settings sử dụng để hiệu chỉnh giữa cỏc file liờn quan và chọn cụng cụ của nú. 2. Edit menu Edit menu gồm những mục cho sự hủy và làm lại những sự thay đổi tới file thiết kế hoặc một file text. Nú cũng cú những mục cho sự cắt và dỏn text, định nghĩa và ngừng những nhúm, khúa và khụng khúa những đối tượng. 1. Undo: Undo là hủy bỏ thao tỏc vẽ trước đú. Cụng cụ này được sử dụng để khụi phục lại một thao tỏc sai. Undo other > to mark: hủy bỏ thao tỏc vẽ được thực hiện trước khi đỏnh dấu là một tập hợp. Undo other > all: hủy bỏ tất cả cỏc thao tỏc bản vẽ ghi bờn trong hủy bộ đệm. 2. Redo: Hủy bỏ thao tỏc vừa undo. 3. Set mark: Đặt một sự đỏnh dấu bờn trong hủy bộ đệm, sau kế tiếp vẽ thao tỏc cú thể phủ nhận. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4827 4. Cut: Chuyển hoặc cắt những đối tượng được lựa chọn và đặt chỳng vào bộ nhớ từ đú giỏn kế tiếp. 5. Copy: Sao chộp một đối tượng được lựa chọn tới bộ nhớ từ sự kế giỏn tiếp. 6. Paste: Sao chộp nội dung từ bộ nhớ tới nơi thiết kế. 7. Paste Special: Áp dụng cho một khuụn dạng màn hỡnh đặc biệt tới nội dung của clipboard. 8. Show clipboard/ Hide Clipboard: Trỡnh diễn nội dung bộ nhớ hoặc đúng cửa sổ bộ nhớ hiện ra. 9. Group: Củng cố phần tử được chọn vào trong một nhúm cho sự thao tỏc như một thực thể đơn. 10.Ungroup: Khụng liờn kết những nhúm đối tượng được chọn nữa. 11.Lock: Khúa những đối tượng được lựa chọn. 12.Unlock: Thỏo những đối tượng được khúa. 13.Find/Replace Text (SE): Tỡm chữ trong đối tượng chữ và thay thế nú bằng chữ khỏc 14.Select Select all: Lựa chọn tất cả cỏc đối tượng trong file thiết kế. Select none: Hủy bỏ việc lựa chọn tất cả cỏc đối tượng trong file thiết kế. Select by Attribute: Lựa chọn hoặc định vị những đối tượng dựa vào thuộc tớnh của đối tượng (kiểu, lớp, ký hiệu). 15.Links: Liờn kết và bảo trỡ những mối liờn kết DDE. 16.Edit > Insert Object: Mở một ứng dụng từ đú đặt những đối tượng vào trong file thiết kế hiện hành. Edit > Object Links: Cập nhật, bẻ gẫy hoặc thay đổi nguồn của một liờn kết. Edit > Outline OLE Objects (SE): lin kết những điểm sỏng và gắn vào đối tượng. Edit >Objeck > SE: Mở, soạn thảo, lựa chọn liờn kết hoặc gắn vào đối tượng. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4828 3. Element Menu Menu Element gồm những mục cho phộp điều khiển những thuộc tớnh, những phần tử được đặt trong thiết kế 1. Attribute: Mở hộp hội thoại Element Attibute sử dụng để điều khiển những thuộc tớnh của đối tượng đặt trong thiết kế (lớp, kiểu đường, màu, độ rộng…). 2. B-spline: Mở hộp thoại b-spline setting, được sử dụng để điều khiển thuộc tớnh B-spline đặc biệt của B-spline đặt trong thiết kế. 3. Cell: Mở hộp thư viện cell (cell library) sử dụng để tạo, duyệt và kớch hoạt cell. 4. Dimensions: Mở hộp thoại Dimension Settings, từ đú cú thể đặt cỏc đặc tớnh sử dụng trong việc đo kớch thước. 5. Multi-lines: Mở hộp thoại Multi-line để điều khiển hoặc định nghĩa cỏc đối tượng multi-line được đặt trong thiết kế. 6. Tags > Define: Mở hộp thoại Tag Sets sử dụng để tạo, soạn thảo, chuyển rời những Tag đó được định nghĩa. Tags > Generate Templates: Phỏt sinh bảng bỏo cỏo mẫu file của Tag. Tags > Generate Reports: Phỏt sinh một bảng bỏo cỏo gỏn Tag từ phần tử và những thuộc tớnh của phần tử đồ họa. 7. Text: Mở hộp thoại Text sử dụng để đặt font chữ, chiều cao, độ rộng của chữ và điều khiển thuộc tớnh Text-specific của chữ được đặt trong thiết kế. 8. Information: Sử dụng để xem hoặc thay đổi những thụng tin thuộc tớnh của một đối tượng và dữ liệu tổng quan liờn quan đến phần tử đú. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4829 4. Setting menu Setting menu gồm những mục cho sự xem lại và thay đổi những sự thiết đặt đặc biệt của non-element. 1. Manage: Xuất hiện bảng select Settings (styles.stg) sử dụng để lựa chọn nhúm đối tượng và liờn hệ với cỏc thanh cụng cụ nếu cú hoặc cú thể sử dụng để định nghĩa, sửa chữa, xúa nhúm đối tượng. 2. AccuDraw: Sắp xếp hợp lý húa quỏ trỡnh bản vẽ. 3. Color Table: Xuất hiện bảng màu (color Table), sử dụng để duyệt và sửa đổi một “sao chộp” của bảng màu hiện thời. bảng màu mà hiện thời được gắn với file thiết kế hoặc nếu khụng là gắn liền với bảng màu mặc định (bờn trong). 4. Database > Dialog: Quản lý cơ sở dữ liệu của những nhúm liờn quan đến sự liờn kết. 5. Database > Connext: Mở hộp thoại Connext to Database sử dụng để nối tới kho dữ liệu từ bờn trong MicroStation. - Database > Disconext: Sử dụng để tỏch rời từ kho dữ liệu bờn trong MicroStation. - Database > Set up: Sử dụng để tạo, xem lại và sửa chữa MSCATALOG và cũng được sử dụng để tạo và thảo bảng trong kho dữ liệu được nối. - Dessign File: Mở ra hộp thoại Dessign File Setting sử dụng để thay đổi, sửa chữa file thiết kế. 6. Level > Manage: Mở hộp thoại Level Manage sử dụng để điều khiển cỏc đối tượng bằng lớp từ file dữ liệu hiện hành và gỏn file tham khảo. Trong hộp Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4830 thoại này ta cú thể: - Đặt lớp hiện hành. - Sửa đổi lớp ký hiệu từ file dữ liệu hiện hành hoặc gỏn file tham khảo. - Làm hữu hiệu hoặc vụ hiệu húa sự trỡnh diễn của lớp ký hiệu. - Gỏn tờn cho lớp và định nghĩa một cấu truc lớp. - Gỏn hoặc tỏch file tham khảo. Level > Display: Mở hộp thoại View Level gồm 63 lớp được sử dụng để điều khiển sự trỡnh diễn của cỏc đối tượng bằng lớp hoặc đặt lớp hiện hành. Level > Symbology: Sử dụng để thay đổi ký hiệu. Level > Names: Sử dụng để gỏn tờn cho lớp và định nghĩa một cấu trỳc lớp. Level > Usage: Xem lại cỏch dựng của lớp và kiểu đối tượng trong file thiết kế hiện hành. 7. Locks > Full: Đặt khúa và lựa chọn kiểu Fence. Lock > Toggles: mở hộp thoại Locks T…, sử dụng để bật hoặc tắt locks. 8. Camera > On: Bật Camera từ một cửa sổ view. Camera > Off: Tắt Camera từ một cửa sổ view. Camera > Setup: Đặt đớch và vị trớ cho một camera từ cửa sổ view và bật camera cho cửa sổ view đú. Camera > Move Camera: Di chuyển đớch của came ra từ tụ tiờu của camera tại một đối tượng và di chuyển xung quanh từ cửa sổ view khỏc Đang tồn tại của đối tượng. Camera > Move Target: Di chuyển camera mà khụng di chuyển đớch của camera- tương tự tới chỗ đứng trong một vị trớ và đỏnh dấu camera tại những mục tiờu khỏc. Camera > Lens: Đặt gúc và tiờu cự của thấu kớnh từ cửa sổ view. 9. Rendering > General: Mở hộp thoại Rendering setting, được sử dụng để điều chỉnh trả lại những sự thiết đặt. Rendering > View attributes: Đặt thuộc tớnh cho ảnh tạo ra. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4831 Rendering > Source Lighting: điều khiển sự sắp xếp đặt và cấu hỡnh của những cell nguồn. Rendering > assign Materials: Gỏn số liệu cho những phần tử trờn một level với một màu nhất định. Rendering > Define Materials: Tạo hoặc thay đổi số liệu từ Tool box. 10. Snaps > Button Bar: Xuất hiện thanh Snap Mode gồm những biểu tượng được sử dụng để bắt điểm (Snap to Element) nhằm làm tăng độ chớnh xỏc cho qỳa trỡnh số húa trong trường hợp muốn bắt diểm Data vào đỳng vị trớ cần chọn. Snaps > Nearest: Con trỏ sẽ bắt vào điểm gần nhất trờn element. Snaps > Eypoint: Con trỏ sẽ bắt vào điểm nỳt gần nhất element. Snaps > Midpoint: Con trỏ sẽ bắt vào điểm giữa của element. Snaps > Center: Con trỏ sẽ bắt vào tõm điểm của đối tượng. Snaps > Origin: Con trỏ sẽ bắt vào điểm gốc của cell. Snaps > Intersection: Con trỏ sẽ bắt vào điểm cắt nhau giữa hai đường giao nhau. Snaps > Tangent: ẫp một phần tử tiếp xỳc với một phần tử khỏc Snaps > Tangent From: ẫp một phần tử tiếp xỳc với một phần tử khỏc với điểm cố định tiếp giỏp. Snaps > Perpendicular: ộp một phần tử tiến thẳng tới một phần tử khỏc. Snaps > Perpendicular From: ẫp một phần tử sao cho đường line mà bạn đang đặt thẳng gúc tới phần tử ở tại điểm thử. Snaps > Parallel: ẫp một phần tử song song tới một phần tử hiện hữu. Snaps > Through Point ẫp một phần tử chuyển xuyờn qua một điểm đặc Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4832 biệt về mặt thẳng thiết kế. Snaps > Point On: ẫp một đối tượng để bắt đầu hoặc kết thỳc trờn một phần tử trong file thiết kế. 11. View attribute: Xem thuộc tớnh của một dụi tượng đó cho. 5. Tools Menu 1. Tools Boxes…: Mở hộp thoại và được sử dụng để mở và tạo ra nhữ ng hộp cụng cụ chuyờn dụng. 2. Tools Settings: Được sử dụng để xem lại và điều chỉnh những sự thiết đặt cho cụng cụ được chọn. 3. Primary: Mở hộp hội thoại Primary Tools Bar. Hộp thoại này chứa cỏc thanh cụng cụ được sử dụng và điều khiển thường xuyờn và được mặ c định nú Standard: Mở hộp thoại Standard Tools bả. Hộp thoại này chứa đựng những biểu tượng mà cho phộp truy cập nhanh từ những đơn chọn kộo. Tools menu gồm những mục để mở và đúng những hộp cụng cụ. 4. Main > Main: Để dễ dàng, thuận tiện trong thao tỏc. MicroStation cung cấp rất nhiều cụng cụ Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4833 (drawing tools) tương đương như cỏc lệnh. Cỏc cụng cụ này hiện trờn màn hỡnh dưới dạng cỏc biểu tượng vẽ (icon) và được nhúm theo cỏc chức năng cú liờn quan thành những thanh cụng cụ (tool box), cỏc thanh cụng cụ thường dựng nhất trong MicroStation được đặt trong một thanh cụng cụ chớnh (Main tool box) và được rỳt gọn ở dạng cỏc biểu tượng. Thanh cụng cụ chớnh tự động mở mỗi khi ta bật MicroStation và ta cú thể thấy tất cả cỏc chức năng của MicroStation trong đú. Ta cú thể dựng chuột kộo cỏc thanh cụng cụ con ra thành một Tool box hoàn chỉnh, hoặc chọn từng icon trong tool đú để thao tỏc. Khi ta sử dụng một cụng cụ nào đú thỡ tool sử dụng sẽ là hiện thời và chuyển thành màu sẫm. Ngoài ra đi kốm với mỗi cụng cụ được chọn là hộp Tool setting, hộp này hiển thị tờn của cụng cụ và cỏc phần đặt thụng số đi kốm (nếu cú). 5. 3D: Mở hộp thoại 3D-B-splines Tool Bar. 3D-B-splines Tool Bar trong MicroStation SE cung cấp khả năng truy cập tới tất cả cỏc cụng cụ trong Curves tool box và 3D Tools box của MicroStation 95. (Trong hộp Curves tool box cú những cụng cụ sử dụng để vẽ đường curves, 3D Tools box cung cấp cụng cụ cú khả năng truy cập nhanh từ cụng cụ 3D và điều khiển tầm nhỡn). 6. Annotate: Mở hộp Annotate Tool box, thanh cụng cụ trong hộp này được sử dụng đẻ đặt ký hiệu (biểu tượng). Annotation > Drafting Tools: Thanh cụng cụ này được sử dụng để đơn giản húa và tiờu chuẩn húa sự xếp đặt những tieu đề, phần tử… Annotation > XYZ text: Cho phộp bạn nhập, xuất và gỏn nhón những điểm tọa độ của file thiết kế 2D hoặc 3D. 7. Auxiliary Coordinates: Mở hộp Acs Tool box, thanh cụng cụ trong hộp này được sử dụng để định nghĩa và thao tỏc một hệ thống tọa độ phụ (ACS)- một hệ tọa độ bạn định nghĩa mà khỏc mặt phẳng thiết kế và tầm nhỡn của những hệ thống tạo độ. 8. Database: Mở hộp Database Tool box, Thanh cụng cụ trong hộp này được sử Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4834 dụng để thiết lập, xem lại, bỏo cỏo và những sự kết nối cơ sở dữ liệu loại bỏ và để trỡnh bày những thuộc tớnh cơ sở dữ liệu trong.. 9. DD Design: Thanh cụng cụ trong DD Design box sử dụng để tạo kớch thước cell. DD Design > Attach Element: thanh cụng cụ này được sử dụng để xõy dựng một cung (arc), line string, shape. DD Design > Constraint: Được sử dụng để ỏp dụng những sự rằng buộc tới những xõy dựng. DD Design > Model: Thanh cụng cụ trong hộp Model khi được sử dụng phối hợp với những cụng cụ trong Constaint tool box, sẽ tạo ra cell điều khiển kớch thước gia tăng. DD Design > profile: Được sử dụng để phỏc thảo một mặt cắt và chuyển đổi một line string. 10. Drop: Bẻ góy những phần tử phức tạp thành những phần tử đơn giản hơn và để loại bỏ những điểm liờn kết giữa những phần tử. 11. Engineering Link: Cung cấp những cụng cụ để xuất bản khuụn dạng file MicroStation của nú đến những khuụn dạng file như khuụn dạng ngụn ngữ làm mụ hỡnh thực, ảo, khuụn dạng vectơ đơn giản (SVF), khuụn dạng file Meta đồ thị mỏy tớnh. 12. Isometric: Sử dụng để trỡnh bày những mối quan hệ 3D trong thiết kế 2D. 13. Match: được sử dụng để đặt thuộc tớnh phần tử của một phần tử trong file thiết kế (hoặc 1 reference file), làm cho dễ dàng đặt nhiều phần tử với những phần tử cú cựng thuộc tớnh như những phần tử hiện hữu. 14. Multi-line joints: Sử dụng để xõy dựng những điểm nối tại những chỗ giao nhau, chỗ cắt nhaucủa multi-line và sửa đổi những thành phầncủa multi -line. 15. Redline: Sử dụng để gỏn và tỏch bằng tay file Redline. 16. Reference Files: được sử dụng để: - Gỏn file thiết kế tham khảo tới file thiết kế hiện thời. - Tỏch file thiết kế tham khảo từ file thiết kế hiện thời. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4835 - Điều khiển sự xõy dựng vị trớ, tỷ lệ, định hướng của việc gỏn file thiết kế tham khảo. 17. View Control: Sử dụng để điều khiển tầm nhỡn. 18. Close Tool Boxes: sử dụng để đúng những hộp cụng cụ. 6.Utilities Menu 1. Key-in: Mở khúa trong Window, được sử dụng để duyệt, xõy dựng và vào key-in. Nếu Key-in của một ứng dụng đơn (MicroStation hoặc lựa chọn MDL) là trỡnh diễn thỡ thanh tiờu đề sẽ xỏc định ứng dụng. 2. MicroStation Link (SE): Duyệt mạng toàn cầu. 3. HTML Author (SE): Tạo một file HTML từ một thư viện cell, lưu trữ tầm nhỡn file thiết kế, vĩ mụ cơ bản hoặc ảnh chụp nhanh của file thiết kế. CellSelector: tỡm và đặt một cell. 4. Text Glossary: Xõy dựng và đặt Text sử dụng thụng thường và những tổ hợp của text. 5. Image > Save…: Ghi nội dung của một vựng nhỡn trong một file ảnh raster. Image > Capture: Bắt một ảnh hoặc một phần của ảnh của màn hỡnh. Image > Convert: Chuyển đổi một file Raster từ một khuụn dạng mà trực tiếp được hỗ trợ bởi MicroStation đến một khuụn dạng mà chưa được hỗ trợ trực tiếp bằng MicroStation. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4836 Image > Display: Trỡnh diễn nội dung của một file raster trong một cửa sổ. Image > Movies: Dịch chuyển một vựng ảnh. 6. Render > Wiremesh: mụ phỏng, trỡnh diễn một Wiremesh. Render > Hidden Line Mụ phỏng, trỡnh diễn một đường ẩn nấp. Render > Filled Hidden Line: Mụ phỏng, trỡnh diễn một đường ẩn nấp đầy. Render >Constant: Mụ phỏng, trỡnh diễn một mụ hỡnh búng khụng đổi. Render > Smooth: Mụ phỏng, trỡnh diễn một mụ hỡnh búng trơn. Render > Phong: Mụ phỏng, trỡnh diễn một mụ hỡnh búng 3D (Phong). 7. Auxiliary Coordinates: Đặt tờn, ghi, gỏn hoặc xúa một hệ thống tọa độ phụ (ACS) hoặc lựa chọn những cụng cụ ACS. 8. Saved Views: Đặt tờn, ghi, gỏn hoặc xúa views. 9. Archive: Lưu trữ file hoặc mở và sọan thảo file lưu trữ. 10.Generate Section: Tạo mặt cắt (section). 11.Install Fonts…: Những font được chốn từ t hư viện font hoặc đổi tờn và đỏnh lại số font. 12.MDL Application: Load hoặc khụng load một ngụn ngữ phỏt triển ứng dụng của MicroStation. 13.User Command > Run…: Kớch hoạt một lệnh sử dụng. User Command > Edit UCM Index File: Soạn thảo chỉ số file sử dụng một lệnh. 14.Creat Macro…: Tạo vĩ mụ cơ bản của MicroStation bằng thao tỏc đặt vào trong capturing. 15. End Macro: Dừng việc ghi một chỉ thị vĩ mụ cơ bản MicroStation. 16. Macros: Chạy, soạn thảo hoặc sửa lỗi một vĩ mụ cơ bản MicroStation. 7. Workspace Menu Workspace menu gồm những mục để đặt chế độ ưu tiờn, nỳt tựy biến và những hàm khúa giao việc. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4837 1. Prefernces: Cho người dựng một sự hoàn hảo từ thao tỏc chương trỡnh, bộ nhớ sử dụng, xuất hiện màn hỡnh. 2. Configuration: Mở hộp thoại để thay đổi biến số. 3. Customize: Mở hộp thoại sử dụng để tựy biến những hộp cụng cụ và menu. 4. Function Keys: Mở hộp thoại sử dụng để soạn thảo và ghi hàm khúa menu. 5. Button assignments: Những nỳt Reassigh cũng giống như nỳt Data, Tentative và Reset. 6. Digitizing: Đặt sự điều khiển từ bảng digitizing. 7. About Workspace: Xỏc định thành phần trang làm việc hiện thời. 8. Window menu Window menu gồm những mục để mở và đúng view, điều khiển sự sắp đặt của view và những cửa sổ khỏc trờn màn hỡnh. Đồ án tốt nghiệp Trường Đại học Mỏ - Địa Chất Nguyễn Thị Trúc Quỳnh Lớp Trắc địa B - K4838 1. Open/Close > dialog: Mở hộp thoại mà từ đú ta cú thể mở hoặc đúngmột cửa sổ view. 2. Open/Close > : Mở hoặc đúng một cửa sổ view. 3. Cascade: Chồng xếp những cửa sổ view lờn nhau sao cho it nhất thanh tiờu đề được rừ ràng. 4. Tile: Thu xếp những cửa sổ view mở mà khụng gối lờn nhau. 5. Arrange: Thu xếp những cửa sổ view mở bất cứ nơi nào và bất kỳ hỡnh dạng nào. 6. Groups: Chỉ định những nhúm của những cửa sổ view cho hiệu quả hơn mở và sự sắp đặt. 7. : Tỡm cửa sổ đang dựng. 9.Help Menu Help Menu gồm những mục để sử dụng

Các file đính kèm theo tài liệu này:

  • pdf1 15.pdf
Tài liệu liên quan