Ebook Tự học Indesign CS2

Bạn có thể kiểm tra chính tả trong vùng văn bản được chọn, trong tất cả văn bản trong một story, trong tất cả các story trong tài liệu, hay trong tất cả các story trong tất cả tài liệu đang mở. Indesign tô sáng các từ sai chính tả hay không biết, các từ nhập hai lần trong một dòng

pdf65 trang | Chia sẻ: maiphuongdc | Ngày: 12/02/2014 | Lượt xem: 2264 | Lượt tải: 3download
Bạn đang xem nội dung tài liệu Ebook Tự học Indesign CS2, để tải tài liệu về máy bạn click vào nút DOWNLOAD ở trên
ay nhập cặp ký tự bạn muốn sử dụng. 9. Nhập dấu trích dẫn thẳng ( ' và " ) Làm một trong các cách sau : • Bỏ chọn tùy chọn Use Typographer’s Quotes trong mục Type của hộp thoại Preferences, và sau đó nhập dấu trích dẫn hay dấu nháy ( sử dụng phím tắt hiển thị trong menu Insert Special Character để thêm dấu trích dẫn ) • Chọn Insert > Glyphs, sau đó chèn dấu trích dẫn thẳng • Nhấn Shift + Ctrl + Alt + ' để chuyển qua lại giữa bật và tắt tùy chọn Use Typographer’s Quotes. 10. Chèn ký tự khoảng trắng Một ký tự khoảng trắng là một khoảng trống xuất hiện giữa các ký tự. Bạn có thể sử dụng các ký tự khoảng trắng cho nhiều mục đích như ngăn hai từ khỏi bị ngắt , ở cuối dòng. - Dùng công cụ Type, đưa điểm chèn đến nơi bạn muốn chèn một lượng khoảng trắng nào đó. Chọn Type > Insert White Space sau đó chọn một trong các tùy chọn không cách ( như Em- , Space ) trong menu ngữ cảnh. ™ Các tùy chọn khoảng trắng Cá tù h ất hiệ t T > I t Whit S • Em space : bằng chiều rộng với kích thước chữ. Trong chữ 12 point, khoảng em rộng 12 point. E ột ữ kh ả E c y c ọn sau xu n rong menu ype nser e pace • n space : m n a o ng m. • Flush space : thêm một lượng khoảng cách có thể biến đổi vào dòng cuối của một đoạn canh lề đều hoàn toàn, hữu ích cho việc canh đều văn bản trong dòng cuối cùng. • Hair space : 1/20 chiều rộng của một khoảng em • Nonbreaking space : cùng độ rộng khi nhấn Spacebar, như nó ngăn chặn dòng khỏi bị ngắt tại ký tự dấu cách. • Thin space : 1/8 độ rộng của một khoảng em Bạn có thể muốn sử dụng khoảng Thin ở . cạnh của một dấu em hay en. • Figure space : cùng độ rộng như một số trong kiểu chữ. Sử dụng khoảng Figure để giúp canh các số trong các bảng tài chính. • Punctuation space : cùng độ rộng như một dấu cảm thán, dấu chấm, hay dấu hai chấm trong kiểu chữ. VII. Story Editor 1. Giới thiệu Bạn có thể hiệu chỉnh văn bản trong InDesign trong các layout hay trong cửa sổ Story Editor. Viết và hiệu chỉnh trong cửa sổ Story Editor cho phép toàn bộ story xuất hiện trong kiểu phông, kích cỡ, và khoảng cách mà bạn xác định, mà không có sự sao lãng ề ố Mỗi story xuất hiện trong một cửa sổ story editor khác nhau. Tất cả văn bản trong story xuất hiện trong story editor, bao gồm văn bản overset. Bạn có thể mở một vài cửa sổ v b trí và định dạng. story editor cùng lúc, bao gồm nhiều trường hợp của cùng một story. Một cây thước chiều sâu đứng cho biết có bao nhiều văn bản đang lấp đầy khung, và một dòng cho biết nơi văn bản là overset. Khi bạn hiệu chỉnh một story, các thay đổi phản ánh trong cửa sổ layout. Mở các story được liệt kê trong menu Window. Bạn không thể tạo một story mới trong cửa sổ story editor. 2. Mở Story Editor. Chọn khung văn bản click một điểm chèn trong khung văn bản hay chọn nhiều- , , khung từ các story khác nhau. - Chọn Edit > Edit in Story Editor. Để mở trường hợp khác của cùng cửa sổ story editor làm story editor hoạt động , , và chọn Window > Arrange > New Window. A B C D Cửa sổ Story Editor A. Kiểu đoạn ; B. Drag cột chia để điều chỉnh độ rộng cột ; C. Cây thước chiều sâu D. Chỉ báo văn bản overset. 3. Trở về cửa sổ layout T St Edit là ột t á á h • Chọn Edit > Edit in Layout. Khi bạn dùng phương pháp này, chế độ xem layout hiển thị cùng sự lựa chọn văn bản hay vị trí điểm chèn như lần cuối xuất hiện trong story rong ory or, m m rong c c c c sau : editor, và cửa sổ story vẫn mở nhưng di chuyển xuống dưới cửa sổ layout. • Click trong cửa sổ layout. Cửa sổ story vẫn mở nhưng di chuyển xuống phía dưới. • Đóng cửa sổ story editor • Chọn tên tài liệu từ đáy của menu Window. 4. Hiện và ẩn các mục của Story Editor. Bạn có thể hiện hay ẩn cột tên kiểu dáng và thước chiều sâu, và bạn có thể mở rộng hay thu hẹp các chú thích cuối trang. Những thiết lập này ảnh thưởng tất cả cửa sổ ấ ổstory editor đang mở, cũng như t t cả cửa s mở sau đó. • Với story editor hoạt động, chọn View > Story Editor > Show Style Name Column hay Hide Style Name Column. • Với Story Editor hoạt động, chọn View > Story Editor > Show Depth Ruler hay Hide Depth Ruler. • Với Story Editor hoạt động, chọn View > Story Editor > Expand All Footnotes hay C ll All F t to apse oo no es. 5. Thay đổi thông số Story Editor. Mặc dù Story Editor ngăn chặn tất cả trừ các thuộc tính kiểu văn bản cơ bản nhất, một ố ồ Thuộc tính Biểu tượng vài đ i tượng và thuộc tính được trình bày, bao g m các cái sau : Table Inline objects XML tags Hyperlink sources Hyperlink anchors Footnotes Index markers Ch Edit P f St Edit Di l- ọn > re erences > ory or sp ay - Để thay đổi diện mạo của văn bản hiển thị, chọn một phông hiển thị, cỡ phông, và khoảng cách dòng. Những thiết lập này ảnh hưởng sự hiển thị của văn bản trong cửa sổ Story Editor, không phải cách chúng xuất hiện trong chế độ xem layout. - Để qui định hình thức của cửa sổ Story Editor, xác định một màu văn bản, phông nền, hay theme khác. - Chọn Enable Anti-Aliasing để làm mịn các cạnh răng cửa của chữ, và chọn Type của sự khử ă r ng cưa. - Để thay đổi hình thức của con trỏ văn bản, chọn tùy chọn mong muốn. Chọn Blink nếu bạn muốn con trỏ chớp. VIII. Tìm và thay đổi văn bản. Bạn có thể tìm và thay đổi sự xuất hiện xác định của các ký tự, từ, nhóm từ, hay văn bản đã định dạng theo cách nào đó. Bạn cũng có thể tìm các hạng mục khác, bao gồm các thuộc tính OpenType như phân số, tab, khoảng trắng và các ký tự đặc biệt. Nếu bạn muốn liệt kê, tìm, và thay thế phông trong tài liệu, bạn có thể muốn sử dụng lệnh Find Font thay vì lệnh Find/Change. 1. Tìm và thay đổi văn bản - Chọn Edit > Find/Change Từ S h á đị h h i tì • Chọn Document để tìm toàn bộ tài liệu hay All Document để tìm tất cả tài liệu mở. • Chọn Story để tìm tất cả văn bản trong khung đang được chọn, bao gồm văn bản trong các khung được xâu chuỗi khác và văn bản overset Chọn Stories để tìm các story trong - menu earc , x c n p ạm v m : . tất cả khung được chọn. • Chọn To End of Story để tìm từ điểm chèn • Chọn Selection để chỉ tìm văn bản được chọn. Tùy chọn này chỉ xuất hiện nếu văn bản được chọn. - Mục Find What, nhập hoặc dán văn bản muốn tìm - Mục Change To, nhập hoặc dán văn bản mới. Chú ý Để hỉ tì đị h d để t ố á ô Fi d Wh t à Ch T : c m n ạng, r ng c c n a v ange o. - Để tìm các tab, khoảng trống, và các ký tự đặc biệt khác, hay các ký tự không xác định hay các ký tự đại diện, chọn một ký tự đại diện trong menu pop-up bên phải ô Find What. Sử dụng metacharacter để tìm các ký tự đặc biệt. Nếu bạn muốn tìm văn bản bao gồm các metacharacter như nét em hay ký tự bullet Wh l W d khô hú ý đế á ký t tì ế hú là ột hầ ủ từ khá Ví d , bạn có thể muốn chọn văn bản trước, sau đó dán nó vào hộp thoại Finde/Change. - Chọn từ các tùy chọn sau • o e or : ng c n c c ự m n u c ng m p n c a c. ụ, nếu bạn đang tìm từ “any” như là một từ đầy đủ, InDesign bỏ qua từ “many” • Case Sensitive : chỉ tìm từ hay các từ giống chính xác sự viết hoa của văn bản trong ô Find What Ví dụ tìm từ “PrePress” sẽ không tìm “Prepress” “prepress” hay “PRERESS” . , , - Click Find Next để bắt đầu tìm - Để tiếp tục việc tìm, click Find Next, Change ( để thay đổi từ tìm được hiện tại ), Ch All ( ột thô điệ h biết tổ ố á th đổi ) h Ch /Fi d ( đểange m ng p c o ng s c c ay , ay ange n thay đổi trường hợp hiện tại và tìm từ kế tiếp ) - Click Done khi các thay đổi hoàn tất. 2. Các ký tự đặc biệt cho Find/Change Metacharacter miêu tả một ký tự hay biểu tượng trong InDesign. Metacharacters bắt đầu với ấ ể Ký tự Nhập một d u caret ( ^ ). Bạn có th sử dụng các metachracter sau trong hộp thoại Find/Change. Section Symbol ^6 Punctuation Space ^ Auto Page Numbering ^# Section Marker ^x End of Paragraph ^p Trademark Symbol ^d Em Dash ^_ En Dash ^= . Double Left Quotation Mark ^{ Double Right Quotation Mark ^} Single Left Quotation Mark ^[ Forced Line Break ^n * Anchored Object Marker ^a * Footnote Reference Marker ^F Discretionary Hyphen ^- Nonbreaking Hyphen ^~ Em Space ^m Single Right Quotation Mark ^] Tab Character ^t Right Indent Tab ^y Bullet Character ^8 Caret Character ^^ Copyright Symbol ^2 En Space ^> Flush Space ^f Hair Space ^| Indent to Here ^i End Nested Style ^h *A Di it ^9 Ellipsis ^e Paragraph Symbol ^7 Registered Trademark Symbol ^r Nonbreaking Space ^s Thin Space ^< Fi S ^/ ny g *Any Letter ^$ *Any Character ^? * Whit S ( t b) ^ gure pace e pace any space or a w 3. Để tìm và thay đổi văn bản đã định dạng Khi cần thiết làm theo bước 1 7 trong mục “Tìm và thay đổi văn bản”- , - - Click More Options để hiển thị các tùy chọn Find Format và Change Format - Click Format trong phần Find Format Settings - Trong cạnh bên trái của hộp thoại Find Format Setting chọn một kiểu định dạng xác , , định các thuộc tính định dạng, rồi click OK. - Nếu bạn muốn áp dụng định dạng cho văn bản đã tìm thấy, click Format trong mục Change Format Settings. Sau đó chọn một loại định dạng, xác định các thuộc tính định dạng, và click OK. - Sử dụng các nút tìm và thay đổi để định dạng văn bản. ể ấĐ nhanh chóng xóa bỏ t t cả các thuộc tính định dạng trong các mục Find Format Settings hay Change Format Settings, click nút Clear. 4. Mẹo cho việc sử dụng Find/Change Sử dụng các mẹo sau để đơn giản hóa quá trình tìm và thay đổi văn bản : • Dùng các ký tự đại diện khi tìm. Ví dụ, nhập “s^?ng” trong ô Find What sẽ tìm các từ bắt đầu với “s” và kết thúc với “ng”, như “sing”, “sang”, “song” và “sung”. • Nếu bạn không có được kết quả tìm kiếm bạn mong muốn, chắc rằng bạn xóa bất kỳ định dạng nào bạn có thể đã bao gồm trong lần tìm kiếm trước. Cũng vậy, nếu bạn dán văn bản vào các ô Find What hay Change To, nhớ rằng các ký tự không in như tab hay return được bao gồm như một phần của văn bản được tìm hay thay thế. • InDesign chứa 15 entry sau cùng trong các ô Find What hay Change To. Click mũi tên xuống kế các hộp này để chọn một trong các lần tìm kiếm khác. Tuy nhiên, những entry được lưu này không bao gồm các thuộc tính định dạng. • Nếu ô Change To trống và không có định dạng được đặt, click Change hay Change All sẽ xóa sự kiện của văn bản bạn đã tìm. Đây là một phương pháp hiệu quả của việc xóa bỏ văn bản không mong muốn. Nế b th đổi ý đị h ề iệ th thế ă bả h Edit U d R l T t ( h• u ạn ay n v v c ay v n n, c ọn > n o ep ace ex ay Undo Replace All Text ). • Để tìm sự kiện kế tiếp của cụm từ đã tìm trước đó mà không phải mở lại hộp thoại Find/Change chọn Edit > Find Next, . 5. Tìm kiếm và thay thế phông Sử dụng lệnh Find Font để tìm và liệt kê các phông đã sử dụng trong toàn bộ tài liệu. Một tê hô đ liệt kê ột lầ h ử d ủ ó t l t à đ liệt kê Khi đó bạn có thể thay thế bất kỳ phông nào với bất kỳ phông nào khác có thể sử dụng trong hệ thống. Chú ý các điều sau : • n p ng ược m n c o sự s ụng c a n rong ayou v ược mỗi lần trong các đồ họa được nhập. Ví dụ, nếu bạn sử dụng cùng một phông ba lần trong layout và ba lần trong đồ họa nhập, nó sẽ được liệt kê trong hộp thoại Find Font bốn lần – một lần cho tất các trường hợp layout và ba lần cho mỗi đồ họa nhập , . • Find Font không sử dụng được trong cửa sổ story editor. • Find Font không ảnh hưởng đến văn bản đã được định dạng với các style. Bạn có thể muốn cập nhật các phông đã sử dụng trong các style một cách thủ công . • Hộp thoại Find Font hiển thị các biểu tượng để cho biết loại phông hay tình trạng phông, như phông PostScript , hình ảnh nhập , phông TrueType , phông OpenType , phông bị thiếu . • Sử dụng lệnh Type > Find Font để giúp đảm bảo đầu ra nhất quán bằng các phân tích phông sử dụng trong các trang và trong đồ họa nhập. IX. Kiểm tra chính tả Bạn có thể kiểm tra chính tả trong vùng văn bản được chọn, trong tất cả văn bản trong một story, trong tất cả các story trong tài liệu, hay trong tất cả các story trong tất cả tài liệu đang mở. InDesign tô sáng các từ sai chính tả hay không biết, các từ nhập hai lần trong một dòng ( ví dụ “the the”), và các từ với các lỗi viết hoa. Thêm vào việc chạy một kiểm tra lỗi hí h tả b ũ ó thể bật hí h tả độ để á từ ó khả ă i hí h tả đ c n , ạn c ng c c n ng c c c n ng sa c n ược gạch dưới trong khi bạn gõ. Khi bạn kiểm tra chính tả, InDesign sử dụng từ điển cho các ngôn ngữ bạn đã gán cho văn bản trong tài liệu. Bạn có thể nhanh chóng thêm các từ vào từ điển. 1. Đặt thông số chính tả. - Chọn Edit > Preferences > Spelling Làm bất kỳ các thao tác sa • Chọn Misspelled Words để tìm các từ không xuất hiện trong từ điển ngôn ngữ. • Chọn Repeated Word để tìm các từ giống nhau như “the the” • Chọn Uncapitalized Words để tìm các từ ( như viet nam ) mà chỉ xuất hiện trong từ như - u : các từ viết hoa (“Viet Nam” ) • Chọn Uncapitalized Sentenses để tìm các từ không viết họa theo sau dấu chấm, dấu cảm thán, và dấu hỏi. - Chọn Enable Dynamic Spelling để gạch dưới các từ có khả năng sai chính tả trong khi bạn nhập. - Xác định màu gạch dưới của các từ sai chính tả ( các từ không tìm thấy trong từ điển người dùng ), Các từ lập lại, và từ không viết hoa, các câu viết hoa đầu câu. 2. Kiểm tra chính tả - Nếu tài liệu của bạn bao gồm văn bản ngoại ngữ, chọn văn bản và sử dụng menu Language Ch D t để kiể t t à bộ ă bả Ch All D t để kiể t tất ả á trong Control Palette hay Character Palette để xác định ngôn ngữ cho văn bản đó. - Chọn Edit > Spelling > Check Spelling. - Xác định phạm vi kiểm tra chính tả : • ọn ocumen m ra o n v n n. ọn ocumen s m ra c c c tài liệu mở. • Chọn Story để kiểm tra tất cả văn bản trong khung đang được chọn, bao gồm văn bản trong các khung văn bản được liên kết khác và văn bản overset. Chọn Stories để kiểm tra các story trong tất cả các khung được chọn • Chọn To End of Story để kiểm tra từ điểm chèn. • Chọn Selection để chỉ kiểm tra văn bản được chọn. Tùy chọn này chỉ có thể sử dụng khi ă bả đ hv n n ược c ọn. - Click Start để bắt đầu kiểm tra chính tả. - Khi InDesign hiện các từ lạ hay sai chính tả, chọn một tùy chọn : • Click Skip để tiếp tục kiểm tra chính tả mà không thay đổi từ được tô sáng. Click Ignore All để bỏ qua tất cả các trường hợp của từ được tô sáng, cho đến khi InDesign được khởi động lại. • Chọn một từ từ danh sách Suggested Corrections hay nhập từ đúng vào ô Change To , và click Change để chỉ thay đổi trường hợp đó của từ sai chính tả. Bạn cũng có thể click Change All để thay đổi tất cả các trường hợp của từ sai chính tả trong tài liệu. • Để thêm một từ vào từ điển, chọn từ điển từ menu Add To, và click Add. • Click Dictionary để hiển thị hộp thoại Dictionary, nơi bạn có thể xác định từ điển đích và ngôn ngữ, và xác định các ngắt từ trong từ được thêm. 3. Chữa lỗi chính tả khi bạn nhập Bằng cách bật Autocorrect, bạn có thể cho phép các lỗi viết hoa và các lỗi nhập thông - Chọn Edit > Preferences > Autocorrect thường được thay thế trong khi bạn nhập. Trước khi Autocorrect làm việc, bạn phải tạo một danh sách các từ sai chính tả thường gặp và kết hợp chúng với chính tả đúng. - Chọn Enable Autocorrect. ( bạn cũng có thể chọn Edit > Spelling > Autocorrect để bật tắt chức năng này nhanh chóng ) - Từ menu Language, chọn ngôn ngữ mà sự sửa lỗi tự động được áp dụng. - Để sửa lỗi viết hoa, chọn Autocorrect Capitalization Errors. Bạn không cần thêm các từ viết hoa vào danh sách sửa lỗi tự động. - Để thêm một từ mà sai chính tả thường gặp, click Add, nhập từ sai ( như “teh”), nhập từ ồđúng ( như “the”), r i click OK. - Tiếp tục thêm các từ mà bạn thường sai, và click OK. 4. Sử dụng chính tả động Khi Dynamic Spelling được bật, bạn có thể sửa lỗi chính tả bằng cách sử dụng menu ể ế Để bật hí h tả độ h Edit P f D i S lli ngữ cảnh. Các từ có khả năng sai chính tả được gạch dưới ( dựa vào từ đi n k t hợp với ngôn ngữ của văn bản). Nếu bạn nhập các từ trong một ngôn ngữ khác, chọn văn bản và gán ngôn ngữ phù hợp. - c n ng, c ọn > re erences > ynam c pe ng - Right click từ được gạch dưới, và làm một trong các thao tác sau : • Chọn một từ đề nghị. Nếu một từ được lặp lại hay cần được viết hoa, bạn có thể chọn Delete Repeat Word [ từ ] hay Capitalize [ từ ]. • Chọn Add [ từ ] To User Dictionary. Điều này tự động thêm từ cho từ điển hiện tại mà không mở hộp thoại Dictinary. Giữ nguyên không thay đổi trong văn bản. • Chọn Dictionary để mở hộp thoại Dictionary nơi bạn có thể chọn từ điểm Target , và Language, thay đổi ngắn từ, và click Add. Từ được thêm vào từ điển được chọn và giữ nguyên không thay đổi trong văn bản. • Chọn Ignore All để bỏ qua các trường hợp của từ này trong tất cả văn bản Khi . InDesign được khởi động lại, từ được đánh dấu lại như là sai chính tả. 5. Từ điển tách từ và chính tả Theo mặc định, các qui luật tách từ và chính tả dựa vào từ điển cho ngôn ngữ đã xác định cho văn bản. Bạn có thể tạo các từ điển người dùng, sử dụng nhiều từ điển để kiểm tra chính tả hay ngắt từ trong một tài liệu, và nhập hay xuất danh sách từ đã lưu thành một tập tin văn bản. Khi bạn tùy chỉnh các từ trong một từ điển, bạn thực sư tạo danh cách các từ thêm vào ( các từ không nằm trong từ điển ) và các từ xóa bỏ ( các từ từ điển có sẵn mà bạn muốn đánh dấu như một từ sai ). Hộp thoại Dictionary cho phép bạn hiển thị và hiệu hỉ h á từ thê à á từ ó bỏ à á t là ( á từ đ bỏ hc n c c m v o, c c x a , v c c ự m ngơ c c ược qua c o phiên hiện tại bởi vị bạn click Ignore All ). 6. Tạo và thêm từ điển người dùng. Bạn có thể tạo một từ điển người dùng mới, hay bạn có thể thêm các từ điển người dùng từ các phiên bản InDesign trước, từ các tập tin người khác gửi cho bạn, hay từ một server nơi từ điển người dùng của nhóm làm việc được chứa. Từ điển bạn thêm được sử dụng cho tất cả tài liệu InDesign. - Chọn Edit > Preferences > Dictionary - Từ menu Language, chọn ngôn ngữ mà bạn muốn kết hợp với từ điển - Làm một trong các thao tác sau : • Để tạo một từ điển mới, click biểu tượng New User Dictionary bên dưới menu Language. Xác định tên và vị trí của từ điển người dùng (bao gồm phần mở rộng .udc), rồi click Save. Để thê ột từ điể đ ó ẵ li k biể t Add U Di ti• m m n ang c s n, c c u ượng ser c onary , chọn tập tin từ điển người dùng, và click Open. 7. Quản lý từ điển người dùng - Chọn Edit > Preferences > Dictionary - Từ menu Language, chọn ngôn ngữ từ điển thuộc về - Làm bất kỳ các thao tác sau : • Để thay đổi thứ tự của từ điển, drag và thả chúng. Thứ tự từ điển trong danh sách là thứ tự trong đó các từ điển được kiểm tra. • Để xóa một từ điển khỏi danh sách, chọn nó và click Remove User Dictionary Bạn phải có ít nhất một từ điển cho một ngôn ngữ . • Nếu từ điển ngôn ngữ bao gồm một biểu tượng dấu hỏi cạnh nó, chọn từ điển, click biểu tượng Relink User Dictionary , và sau đó định vị và mở từ điển người dùng. 8. Danh sách từ ngoại lệ Cả từ điển bên ngoài và danh sách từ điển bên trong một tài liệu InDesign có thể bao gồm một danh sách các từ bạn thêm hay gỡ bỏ từ sự cân nhắc khi ngắt từ hay kiểm tra chính tả. Việc thêm tên và thuật ngữ đi cùng cho một từ điển hay tài liệu có thể làm giảm số từ được đánh dấu trong khi kiểm tra chính tả. Bạn có thể loại ra các từ khỏi được xem xét. Ví dụ, nếu bạn muốn sử dụng một chỉnh tả thay thế cho một từ phổ biến như “bicycle”, từ mà bạn có thể cần phải đánh vần theo một cách khác cho tên đi cùng hay cho một tài liệu xác định, thêm từ cho danh sách các từ loại ể ấ ố ể ả ểra đ nó sẽ được đánh d u trong su t một ki m tra chính t . InDesign có th duy trì một bộ riêng của các từ được thêm và xóa bỏ cho mỗi ngôn ngữ được cài. 9. Thêm từ cho từ điển Nếu, trong một cuộc kiểm tra chính tả, InDesign hiển thị một từ xa lạ trong hộp thoại Check Splelling chọn từ điển từ menu Add To và click Add Bạn cũng có thể sử dụng Ch Edit > S lli > Di ti , , . hộp thoại Dictionary để cho bạn nhiều điều khiển hơn trên cách mà các từ được thêm vào một danh sách từ ngoại lệ. - ọn pe ng c onary. - Trong menu Language, chọn một ngôn ngữ. Mỗi ngôn ngữ chứa ít nhất một từ điển. - Trong menu Target, chọn từ điển nơi bạn muốn chứa từ. Menu Target cho phép bạn chức các thay đổi trong một từ điển người dùng bên ngoài hay trong bất kỳ tài liệu mở nào. - Trong menu Dictionary List, chọn Added Words - Click Hyphenate để thấy ngắt từ mặc định của từ. Dấu ngã (~) cho biết các điểm ngắt từ có thể T ô W d hậ h hiệ hỉ h từ đ thê à d h á h từ- rong or , n p ay u c n ược m v o an s c . - Nếu bạn không thích các điểm ngắt từ của InDesign, làm theo các hướng dẫn sau để ám chỉ sự ngắt từ ưa thích của bạn : • Nhập một dấu ngã ( ) để cho biết điểm ngắt từ tốt nhất có thể hay điểm ngắt từ duy ~ , nhất có thể chấp nhận được. • Nhập hai dấu ngã (~~) để cho biết sự lựa chọn thứ hai. Nhậ b dấ ã ( ) để h biết điể ắt từ tệ h ó thể hấ hậ đ• p a u ng ~~~ c o m ng n ưng c c p n n ược. • Nếu bạn muốn từ không bao giờ bị ngắt, nhập một dấu ngã trước ký tự đầu tiên của nó. Nếu bạn cần phải bao gồm một dấu ngã thực trong một từ nhập một dấu chéo ngược trước , dấu ngã (\~) - Click Add, rồi click Done. InDesign thêm từ vào Dictionary List được chọn. 8Chú ý : nhớ rằng các điểm ngắt từ tương tác với các thiết lập ngắt từ trong tài liệu của bạn. Kết quả là, từ có thể không ngắt nơi bạn mong muốn. Điều khiển các thiết lập này bằng cách chọn Hyphenation trong menu Paragraph Palette. 10. Gỡ bỏ và hiệu chỉnh từ trong danh sách ngoại lệ - Chọn Edit > Spelling > Dictionary - Trong menu Language, chọn một ngôn ngữ. - Trong menu Target, chọn từ điển từ đó bạn muốn xóa từ. Menu Target cho phép bạn chọn một từ điển người dùng bên ngoài hay bất kỳ tài liệu InDesign nào đang mở . - Trong menu Dictionary List, làm một trong các thao tác sau : • Để hiệu chỉnh danh sách bổ sung vào danh sách từ Target, chọn Added Words • Để hiệu chỉnh danh sách các từ được đánh dấu như là sai chính tả chọn Removed Word , . • Để hiệu chỉnh danh sách các từ đang được bỏ qua trong phiên làm việc hiện tại, chọn Ignored Words. Danh sách này bao gồm tất cả các từ mà bạn đã chọn Ignore All. - Trong danh sách từ, hiệu chỉnh từ, hay chọn từ và click Remove. - Click Done. 11. Xuất danh sách từ - Chọn Edit > Spelling > Dictionary - Chọn ngôn ngữ từ menu Language và từ điển từ menu Target mà chứa danh sách các từ bạn muốn xuất. Cli k E t á đị h tê à ị t í li k S- c xpor , x c n n v v r , c c ave. 12. Nhập danh sách từ vào từ điển. Bạn có thể nhập danh sách từ từ một tập tin văn bản. Ví dụ, nếu bạn đã thêm nhiều từ vào một từ điển người dùng trong một trình ứng dụng khác, bạn có thể xuất các từ đó vào một tập tin văn bản (.txt ) và rồi nhập danh sách từ vào từ điển người dùng trong InDesign. Các từ trong tập tin văn bản phải được tách rời bởi một khoảng trắng, tab, hay ngắt đoạn. - Chọn Edit > Spelling > Dictionary Chọn ngôn ngữ từ menu Language và từ điển từ menu Target- . - Click Import, định vị tập tin văn bản chứa danh sách từ ngoài lệ, và click Open. 13. Thay đổi thông số từ điển Sử dụng ô Dictionary của hộp thoại Preferences để xác định cách mà InDesign - Chọn Edit > Preferences > Dictionary - Đối với Languge, xác định ngôn ngữ mà bạn muốn chọn hệ thống ngắt từ hay thành phần điều khiển sự ngắt từ và từ điển chính tả. chính tả khác. - Tạo, thêm, hay xóa từ điển - Nếu bạn đã cài một thành phần ngắt từ từ một công ty khác Adobe, chọn nó trong menu H h tiyp ena on. - Nếu bạn đã vài một thành phần từ điển chính tả khác Adobe, chọn nó trong menu Spelling. - Trong menu Compose Using trong menu Hyphenation Exceptions, làm một trong các thao tác sau : • Để biên soạn văn bản sử dụng danh sách ngoại lệ ngắt từ chứa trong từ điển người dùng bên ngoài, chọn User Dictionary. • Để biên soạn văn bản sử dụng danh sách ngoại lệ ngắt từ chứa trong tài liệu, chọn ể ể Document • Để biên soạn văn bản sử dụng các hai danh sách, chọn User Dicitionary và Document. Đây là thiết lập mặc định. - Đ thêm danh sách ngoài lệ chứa trong từ đi n bên ngoài vào danh sách bên trong tài liệu, chọn Merge User Dictionary into Document. - Để biên soạn lại tất cả các story khi thiết lập nào đó thay đổi, chọn Recompose All Stories When Modified . - Click OK. 14. Thay đổi ngôn ngữ mặc định Bạn có thể áp dụng ngôn ngữ cho văn bản được chọn bằng cách sử dụng danh sách Language đổ xuống trong Control Palette hay Character Palette. Thêm vào đó, bạn có thể xác định ngôn ngữ mặc định cho toàn bộ tài liệu nay các tài liệu mới sau này. Các khung văn bản hay tài liệu đang tồn tại không bị ảnh hưởng khi ngôn ngữ mặc định được thay đổi. - Để xác định ngôn ngữ mặc định cho các tài liệu riêng biệt, chắc rằng công cụ Selection được hoạt động và không có đối tượng nào được chọn trong tài liệu. Để xác định ngôn ngữ mặc định cho các tài liệu mới đóng tất cả các tài liệu , . - Chọn Type > Character để hiển thị Character Palette. - Chọn ngôn ngữ từ danh sách Language

Các file đính kèm theo tài liệu này:

  • pdftu_hoc_indesign_cs2 (1).pdf
  • pdftu_hoc_indesign_cs2 (2).pdf
  • pdftu_hoc_indesign_cs2 (3).pdf
  • pdftu_hoc_indesign_cs2 (4).pdf
  • pdftu_hoc_indesign_cs2 (5).pdf
  • pdftu_hoc_indesign_cs2 (6).pdf
  • pdftu_hoc_indesign_cs2 (7).pdf
  • pdftu_hoc_indesign_cs2 (8).pdf
  • pdftu_hoc_indesign_cs2 (9).pdf
  • pdftu_hoc_indesign_cs2 (10).pdf
  • pdftu_hoc_indesign_cs2 (11).pdf
  • pdftu_hoc_indesign_cs2 (12).pdf
  • pdftu_hoc_indesign_cs2 (13).pdf
  • pdftu_hoc_indesign_cs2 (14).pdf
Tài liệu liên quan