Tài liệu tập huấn ứng dụng công nghệ thông tin trong dạy học Vật lý ở trường THCS

MỤC LỤC

 

 

1. Khai thác Internet phục vụ giảng dạy Vật lí

Các khái niệm cơ bản về Internet 3

Khai thác thông tin trên Internet 5

Bài thực hành 1 14

3. Sử dụng PowerPoint thiết kế bài giảng Vật lí

Tổng quan về PowerPoint 15

Các thao tác cơ bản sử dụng PowerPoint 20

Khai thác các hiệu ứng nâng cao vơi PowerPoint 29

Bài thực hành 2 36

4. Bài thực hành tổng hợp (Soạn một giáo án vật lý THCS) 40

 

doc40 trang | Chia sẻ: leddyking34 | Ngày: 04/06/2013 | Lượt xem: 2589 | Lượt tải: 23download
Bạn đang xem nội dung tài liệu Tài liệu tập huấn ứng dụng công nghệ thông tin trong dạy học Vật lý ở trường THCS, để tải tài liệu về máy bạn click vào nút DOWNLOAD ở trên
Internet. Website: Hệ thống www được cấu thành từ các trang web. Một website là tập hợp một số các trang web được đặt trên một máy chủ. Trình duyệt: Trình duyệt web là chương trình giúp người sử dụng thực hiện đối thoại với WWW, tương tác với máy chủ trong WWW và các tài nguyên khác của Internet, tải thông tin về máy trạm. Một số trình duyệt web thông dụng: Internet Explorer Netscape Navagator Mozilla Firefox (download Địa chỉ website: Mỗi website có một địa chỉ truy cập duy nhất gọi là tên miền. Ví dụ tên miền: www.edu.net.vn, www.thuvienkhoahoc.com Trong đó: .com chỉ loại tên miền (chỉ tính chất của tổ chức, cơ quan sở hữu website đó) .vn chỉ tên nước mà tên miền đã đăng ký. Loại tên miền Ý nghĩa Ký hiệu nước Tên nước .com Địa chỉ thương mại .vn Việt Nam .gov Chính phủ .au Australia .int Quốc tế .uk Anh .mil Quân sự .jp Nhật bản .net Nhà cung cấp mạng …. …… .org Tổ chức phi lợi nhuận * Nếu không có ký hiệu nước thì mặc định đó là tên miền của Mỹ. Phần II. Khai thác thông tin trên Internet Dạo quanh Internet bằng trình duyệt: Để truy cập một website nào đó trước hết cần mở một cửa sổ trình duyệt: Click đúp chuột trái lên biểu tượng trình duyệt. hoặc Cửa sổ trình duyệt: Hình 3: Cửa sổ trình duyệt với website Google Các thanh công cụ: Thanh Menu File: Thực hiện các thao tác như: mở cửa sổ trình duyệt mới, lưu trang web, in trang web, ... Edit: Thực hiện thao tác copy, cắt, dán v.v... View: Chọn chế độ xem trang web (cỡ chữ to/ nhỏ, phông chữ, ...) , ... Thanh Standards Buttons: Back: Quay trở về cửa sổ trước Forward: Ngược với Back Stop: Dừng quá trình duyệt trang web Refesh: Download lại trang web Home: trở về website chủ đặt trong máy, ... Một số định dạng thông tin trên WWW Văn bản, các loại file ảnh: GIF, JPEG, ... Các loại file: .doc, .ppt, .pdf, .swf ... Các loại file phim: MPEG, MOV, AVI, ... Tìm kiếm và lưu trữ thông tin Bước 1: Sử dụng các website tìm kiếm Bước 2: Nhập nội dung tìm kiếm Bước 3: Chọn nội dung thích hợp Bước 4: Lưu trữ thông tin tìm kiếm được Dưới đây, chúng ta sẽ thực hành tìm kiếm thông tin với website Google, tuy nhiên người dùng có thể sử dụng các website tìm kiếm khác: Tìm kiếm thông tin dạng chữ (text) Bước 1: Sau khi đã mở trình duyệt Internet Explorer, tại thanh địa chỉ, nhập vào địa chỉ: (vào trang Google Mỹ) hoặc (vào trang Google Việt Nam). Bước 2: Nhập nội dung tìm kiếm vào ô text, ví dụ nhập “Giáo dục”. Chọn Google Search (hoặc nhấn phím Enter). Nhập nội dung tìm kiếm Click chuột vào đây để chuyển về Google Việt Nam Bước 2: Nhập chuỗi tìm kiếm Các lựa chọn tìm kiếm: Web: tìm kiếm các website có chứa nội dung là chuỗi tìm kiếm. Images: tìm kiếm hình ảnh. Video: tìm kiếm video. ... Bước 3: Lựa chọn kết quả tìm kiếm Sau khi nhấn Enter, Google trả về cho ta kết quả được xếp theo danh sách. Bước 3: Lựa chọn kết quả trong danh sách Các website, văn bản có chứa nội dung tìm kiếm là các dòng màu xanh, gạch chân. Để lựa chọn một website kết quả, ta nhấn chuột vào chính các dòng này, website ta chọn sẽ hiện ra thay thế cho trang Google. Chú ý: Nếu không muốn trang kết quả của Google mất đi, ta click chuột phải vào website cần vào, chọn Open in New Window (chúng tôi khuyến khích các bạn sử dụng phương pháp này). Có thể chọn các trang kết quả khác ở phần Rusult Page phía cuối trang. Bước 4: Lưu trữ kết quả tìm kiếm bằng một trong hai cách: Cách 1: Lưu lại cả trang tìm kiếm: Sau khi đã mở được Website có nội dung cần tìm, chọn File/Save As..., cửa sổ Save Web Page hiện ra: Hình 7: Cửa sổ Save Web Page Save in: Thư mục sẽ chứa trang web ta lưu. File name: Tên trang web Save as type: định dạng file. Nhấn nút Save để lưu lại trang web. Cách 2: Lưu một đoạn thông tin cần tìm dưới dạng một văn bản: Bôi đen phần thông tin cần lưu. Click chuột phải vào vùng bôi đen. Chọn Copy. Mở một văn bản mới trong Word. Chọn Paste. Lưu văn bản Word đó lại. * Một số kiểu tìm kiếm thông tin khác: Tìm giới hạn theo tên miền: Ví dụ: “Trắc nghiệm”: www.edu.net.vn Tìm kiếm theo kiểu file:Ví dụ:Newton filetype:ppt,reflection filetype:swf Một số kiểu file: .doc: word, .ppt: Powerpoint, .pdf: Acrobat Reader. Nếu là các loại văn bản .doc, .pdf, .ppt chúng ta có thể download xuống máy bằng cách click chuột phải, chọn Save Target As (hoặc Save Link As). Các file Flash với phần mở rộng .swf thường được thiết kế để minh họa rất nhiều hiện tượng và thí nghiệm Vật lí. Sau khi download các file Flash, chúng ta có thể mở xem bằng phần mềm Flash Player hoặc bằng trình duyệt web. Các file Flash cũng có thể được trình chiếu bằng PowerPoint Tìm kiếm hình ảnh. Bước 1: Chọn loại thông tin tìm kiếm là Images (Hình ảnh). Bước 2: Nhập từ khóa tìm kiếm Hình 8: Kết quả với việc tìm hình ảnh Bước 3: Chọn ảnh và lưu ảnh Chọn ảnh: Click chuột trái vào ảnh Xem ảnh đúng cỡ: Click chuột trái vào ảnh lần nữa, hoặc chọn See full-size image (Xem hình đúng cỡ). Click chuột trái vào ảnh, chọn Save picture As. Cửa sổ Save Picture xuất hiện, thao tác lưu ảnh như lưu trang web Tìm kiếm video Giới thiệu một số định dạng file video thông dụng Định dạng (phần mở rộng) Mô tả *.mpeg hoặc *. mpg Viết tắt của Motion Picture (Expert) Group, là định dạng dành cho các loại phim (video). Đây là khuôn dạng thông dụng nhất dành cho phim trên web. Định dạng này có thể xem ở hầu hết các phần mềm xem video thông dụng *.avi Viết tắt của Audio Video Interleave, là khuôn dạng phim do Microsoft đưa ra và cũng là khuôn dạng video phổ biến trên web. Định dạng này có thể xem ở hầu hết các phần mềm xem video thông dụng *.wmv Viết tắt của Window Media Video, cũng là khuôn dạng do Microsoft đưa ra, được sử dụng rất phổ biến trên web. *.mov Do Apple Computer đưa ra, chuẩn video này được cho là có nhiều ưu điểm hơn MPEG và AVI. Mặc dù đã được tích hợp vào nhiều trình duyệt nhưng vẫn chưa phổ biến bằng hai loại định dạng trên. Để xem được định dạng video này, cần phải có chương trình QuickTime của hãng Apple. *.rm hoặc *rmvb Đây là định dạng file video do hãng Real đưa ra Kích thước của các file video nói chung là lớn, nên đối với các kết nối chậm thì thời gian tải trang web sẽ rất lâu, đồng thời sẽ gây tốn băng thông, .... Cách cài đặt và sử dụng phần mềm Flashget - Tải Flashget tại địa chỉ sau: - Cài đặt: nhấn đúp chuột vào file vừa download để bắt đầu cài đặt. Tải file video: - Lấy url (đường dẫn) của file video. Ví dụ: bạn hãy vào bài báo về bóng đá theo địa chỉ sau: - Bật Flashget: Start/Programs/Flashget/Flashget. Màn hình làm việc của chương trình Flashget như sau: - Tải file video về máy Khi file tải về được 100% nghĩa là việc tải file video về máy đã hoàn thành Với Google: ta nhập từ khoá liên quan đến nội dung Video cần tìm và thêm filetype:(định dạng). Ví dụ: “car” filetype:AVI Với Yahoo: Ta chọn mục Video và nhập từ khoá thích hợp. 4. Giới thiệu một số website tra cứu thông tin phục vụ giảng dạy Vật lí: 4.1. Website tiếng Việt: Website của Câu lạc bộ Vật lí và Tuổi trẻ (Physics and Youth Club) là trang web mà một người yêu Vật lí không thể không biết đến. Trang web có nhiều chủ đề: Lịch sử Vật lí, Danh nhân Vật lí, Vật lí lý thú, Vật lí hiện đại, Thiên văn học, Đề thi.... Có cả Tài liệu Vật lí cho download miễn phí. Trang Vật lí sư phạm. Website này ra đời năm 2005, phát triển trên cơ sở hệ thống Nuke Viet. Đây là web của những nhà giáo giảng dạy môn Vật lí. Những mục chính của web bao gồm:  Đố vui Vật lí, Giảng dạy, Học tập, Kiến thức - Lịch sử Vật lí, Ngân hàng đề thi... và những mục hấp dẫn khác như: Thiên văn, Vật lí vui, Thư giãn, Tin tức Vật lí và ứng dụng. Các website khác: www.thuvienvatly.com www.ephysic.com www.edu.net.vn 4.2. Website tiếng Anh: Trang web giới thiệu sản phẩm: mô phỏng các hiện tượng Điện, Quang, Chuyển động cơ học, Sóng... có tiện ích thú vị là nó cho phép thiết kế và lắp ghép các dụng cụ điện thành mạch điện , các dụng cụ quang học thành hệ quang học... qua đó biểu diễn luôn hoạt động của hệ. Trang web cung cấp những hướng dẫn về các thí nghiệm biểu diễn (demonstration) cho môn Vật lí Các website khác: www.primaryresources.co.uk www.physicsclassroom.com www.practicalphysics.org Bài Thực Hành 1 KHAI THÁC THÔNG TIN TRÊN INTERNET Nội dung thực hành 1. Thực hành tìm kiếm với website www.google.com, www.yahoo.com, Tìm kiếm hình ảnh Vật lí trên Internet. Ví dụ, tìm kiếm và lưu trữ những hình ảnh về Mặt trời, sao Hoả, tia sét, ... Tìm kiếm file PowerPoint (.ppt). Ví dụ, tìm kiếm các bài giảng liên quan tới các định luật của Newton. Tải các files tìm được về máy và mở ra kiểm tra. Tìm kiếm một số file Flash (.swf). Ví dụ, tìm kiếm các file về Định luật phản xạ ánh sáng; ảnh của một vật qua thấu kính hội tụ, thấu kính phân kì; hiện tượng nhật thực, nguyệt thực ….. Tìm kiếm file video Vật lí trên Internet. Ví dụ, tìm kiếm và lưu trữ file video về hiện tượng nhật thực, nguyệt thực, ..... Tìm kiếm các website có thông tin về Vật lí, chọn một nội dung đọc và lưu trữ trên máy bằng hai cách (lưu cả trang web và lưu một phần thông tin tìm được dưới dạng file word). Ví dụ: Đổi mới phương pháp dạy học, phần mềm Vật lí... 2. Khai thác thông tin trên website www.thuvienvatly.com Tìm kiếm các tin tức, sự kiện và các vấn đề liên quan đến Vật lí. Đọc và sao chép một số đoạn văn bản chứa thông tin mà bạn cần quan tâm vào file word. Khai thác và sử dụng giáo án điện tử Vật lí THCS. Mở phần các bài soạn trên Powerpoint, chọn một bài soạn sẵn, đọc, sửa chữa và lưu vào một file trên máy. Tìm kiếm và khai thác các bài kiểm tra trắc nghiệm Vật lí THCS, bài thi Vật lí học sinh giỏi. Download và lưu vào file. Download một phần mềm Vật lí được lựa chọn. Mở các trang liên kết của website www.thuvienvatly.com tới các website Vật lí khác : www.vatlysupham.com, www.vatlytuoitre.com, www.ephysic.com 3. Khai thác thông tin trên website Vật lí nước ngoài: Tìm hiểu và khai thác các thông tin, tư liệu liên quan đến bộ môn Vật lí từ các trang web: www.primaryresources.co.uk www.physicsclassroom.com www.physics-animations.com www.practicalphysics.org ... 4. Trao đổi thông tin qua hộp thư điện tử. Thực hành mở và đọc thông tin của hộp thư điện tử có địa chỉ cho sẵn: thcs2007@yahoo.com, taphuanvatly08@yahoo.com, Thực hành tạo hộp thư điện tử của cá nhân. Thực hành gửi thông tin qua hộp thư điện tử, có đính kèm file. 2 MỤC TIÊU: Sau khi hoàn thành bài học này, giáo viên sẽ có khả năng: Có những kĩ năng cơ bản trong việc sử dụng PowerPoint để thiết kế bài giảng Vật lí. Biết cách sử dụng các hiệu ứng của PowerPoint để mô tả một số hiện tượng, tạo trò chơi học tập, kiểm tra, đánh giá trong bài giảng Vật lí THCS. Phần I. Tổng quan về PowerPoint Các thao tác cơ bản (Mở, đóng, lưu bài trình bày) Mở PowerPoint: Nhấn chuột vào nút Start, chọn Programs, rồi nhấn chuột vào Microsoft PowerPoint. Hình 1: Mở Microsoft PowerPoint Đóng PowerPoint: Nhấp chuột trái vào biểu tượng phía trên bên phải của cửa sổ. Trước khi đóng phải lưu bài trình bày. Lưu bài trình bày: Chọn File/Save. Cửa sổ Save As hiện ra. Mục Save in: Thư mục sẽ chứa bài trình bày. Ta có thể thay đổi thư mục này bằng cách nhấn chuột vào hình tam giác và chọn thư mục khác. Mục File name: Đặt tên cho bài trình bày. Nhấn nút Save. HÌnh 2: Lưu bài trình bày Các chế độ trình bày màn hình của PowerPoint Các chế độ trình bày màn hình: Hình 3: Chế độ Normal Chế độ Normal: màn hình được chia thành ba vùng: Vùng phác thảo (Out line), vùng trang trình diễn (slide), vùng chú thích. Ta có thể thay đổi kích thước của các vùng này bằng cách nhấp chuột vào đường viền của vùng và rê chuột tới vị trí thích hợp để được kích thước vừa ý. Chúng ta sẽ thiết kế các slide trình chiếu ở chế độ này. (Hình 3) Chế độ Slide sorter: cho phép nhìn thấy nhiều slide một lúc và các slide được thể hiện ở chế độ thu nhỏ. Ở chế độ này, ta có thể thêm, xoá, di chuyển các slide một cách dễ dàng. Ta cũng có thể tạo hiệu ứng mỗi khi có sự chuyển tiếp giữa các slide ở chế độ này. (Hình 4) Hình 4: Chế độ Slide sorter Chế độ Slide Show: chế độ này dùng để tiến hành trình diễn các slide. Ở chế độ này, tất cả các thanh công cụ bị ẩn đi. Giờ đây là sự chuyển tiếp giữa các slide theo thiết kế của người trình bày (Hình 5) Hình 5: Chế độ Slide Show Để chuyển đổi giữa ba chế độ trên, ta vào thực đơn View, hoặc chọn các nút tương ứng ở góc trái phía dưới của màn hình. Hoặc Hình 6: Chuyển đổi chế độ hiển thị màn hình Các thanh công cụ và menu Để hiển thị các thanh công cụ: Chọn menu View, trỏ chuột vào Toolbars, rồi đánh dấu chọn các thanh công cụ cần thiết: Standard và Formating, Drawing. Các thanh công cụ cần thiết 2 Hình 7: Hiển thị các thanh công cụ Phần II. Các thao tác cơ bản sử dụng PowerPoint Xây dựng tệp trình diễn: Bước 1: Chuẩn bị nội dung Để thực hiện tốt hoạt động này, người giáo viên cần xác định được học sinh muốn gì và sẽ nhận được gì từ bài trình bày, từ đó xác định nội dung cần trình bày. Ở bước này, cần chú trọng vào nội dung hơn là các hiệu ứng của bài trình bày. Một số câu hỏi gợi ý để chuẩn bị nội dung Mục đích chung: Tên bài trình bày: Những nội dung chính cần trình bày: Các nguồn tài liệu: Các yếu tố đa phương tiện cần đưa vào bài trình bày (biểu đồ, đồ thị, video, âm thanh, siêu liên kết,…): Bước 2: Lập đề cương trình bày Các nội dung được chuẩn bị ở bước trên được đưa vào đề cương theo bố cục các trang trình bày. Tiêu đề chính của tệp trình diễn Tiêu đề phụ Tiêu đề trang trình bày số 2: Nội dung: Tiêu đề trang trình bày số 3: Nội dung: Tiêu đề trang trình bày số 4: Nội dung: Tiêu đề trang trình bày số 5: Nội dung: Tiêu đề trang trình bày số 6: Nội dung: ... Bước 3: Soạn thảo bài trình bày: . Lập dàn bài (Outline): Để lập dàn bài bằng PowerPoint hãy thao tác các bước dưới đây. Chọn chế độ Outline View bằng cách chọn nút Outline View ở góc dưới bên trái cửa sổ. Hoặc trên menu View, chọn Toolbars, chọn Outlining. Khung Outline sẽ hiển thị bên trái màn hình. Thanh công cụ Outlining sẽ hiện ra Nhấn chuột vào sau biểu tượng của slide thứ nhất, con trỏ nhấp nháy để bắt đầu phác thảo bài trình bày. Dòng chữ được soạn ngay sau biểu tượng PowerPoint ngầm định là tiêu đề của trang trình bày. Để chuyển sang slide hai, hãy để con trỏ chuột vào sau dòng tiêu đề của trang một và nhấn Enter. Trong khung Outline, tiếp tục soạn tiêu đề của các slide. Cứ sau mỗi tiêu đề lại nhấn Enter, PowerPoint sẽ tự động chèn thêm cho ta một slide mới. Muốn soạn nội dung chi tiết cho các trang trình diễn, bạn đặt con trỏ sau dòng tiêu đề, nhấn Enter và chọn nút Demote hoặc nhấn nút Tab trên bàn phím. Sau khi hoàn thành phần đề cương của bài trình bày, hãy nhấn chuột vào nút Normal View để xem bố cục các trang trình bày. Lưu lại bài trình bày. . Soạn thảo trực tiếp trên các slide: Bên cạnh việc lập đề cương chi tiết cho bài trình bày trong Outline View, bạn có thể soạn nội dung trực tiếp trên các slide trong chế độ Normal View - tại vùng trang trình diễn. Với mỗi slide, PowerPoint tự động để các ô text cho người dùng soạn thảo. Ta chỉ việc ấn chuột vào trong các ô text để soạn thảo nội dung. Muốn có thêm ô text khác, ta chọn công cụ Text Box ở thanh Drawing và vẽ vào slide, sau đó soạn thảo bình thường. Ta có thể thay đổi cỡ chữ, màu chữ, kiểu chữ trong các ô text. chọn ô text đổi màu chữ đổi màu nền ô text đổi màu viền ô text . Hoàn chỉnh bài trình bày Đưa đồ hoạ vào từ clipart: Trong menu Insert, trỏ chuột vào Picture/ Clip Art Trong hộp Search text gõ vào từ khoá để chọn clip thích hợp. Nhấn nút Search. Kết quả tìm kiếm được hiển thị bên dưới. Khi đã tìm được hình ảnh vừa ý, nhấn chuột trái vào ảnh. Ảnh sẽ được đưa vào slide. Hãy lưu lại bài trình bày. 1. Gõ từ khoá để tìm những hình ảnh thích hợp Chèn hình ảnh từ tệp Click menu Insert, trỏ chuột vào Picture/ From File. Định vị thư mục chứa tệp ảnh cần chèn. Nhấn chuột vào tệp ảnh và chọn nút Insert. Lưu bài trình bày. Chỉnh sửa kích thước ảnh vừa chèn Với mọi đối tượng trên Slide: ô text, tranh ảnh, hình vẽ v.v..., ta đều có thể thay đổi kích thước cũng như vị trí. Để thay đổi kích thước đối tượng: đưa con chuột vào các ô tròn màu trắng ở góc và viện của đối tượng; ấn giữ chuột trái và rê chuột theo chiều muốn chỉnh kích thước. Để di chuyển đối tượng: chọn đối tượng và sử dụng 4 phím mũi tên, hoặc đưa chuột vào đối tượng sao cho xuất hiện mũi tên 4 chiều, ấn giữ và kéo rê chuột để di chuyển đối tượng tới vị trí mới. Chú ý: Với ô text có chữ, để chọn được ô text, phải ấn chuột vào chữ bên trong ô text làm xuất hiện đường viền ô text, sau đó mới chọn viền ô text. Chèn âm thanh, video Trong menu Insert, trỏ chuột vào Movie and Sound, có các lựa chọn: Movie from Clip Organizer: chèn các đoạn movie có sẵn trong Office Movie from File: Chèn movie từ file, tệp do người dùng lưu trữ trên máy. Sound from Clip Organizer: chèn âm thanh có sẵn trong Office. Sound from File: Chèn âm thanh từ file, tệp do người dùng lưu trữ trên máy. Play CD Audio track: Chèn âm thanh từ đĩa CD. Record Sound: Người dùng có thể ghi âm lời thuyết minh và chèn vào slide. Chú ý: Các file Video, âm thanh nên được đặt trong cùng một thư mục với file .ppt trước khi được chèn vào slide. Khi muốn copy file .ppt sang một máy khác, cần copy cả thư mục này. Chèn file Flash (.swf) Việc chèn một file ảnh Flash trên slide PowperPoint phức tạp hơn so với chèn các đối tượng khác đã được trình bày ở trên, phương pháp chèn một ảnh Flash được mô tả theo các bước sau đây (nên copy file .swf vào cùng thư mục đang chứa file .ppt được thiết kế, ví dụ file reflection.swf). Bước 1: Nếu thanh công cụ Control Toolbox chưa được hiển thị thì chọn View ® Toolbars ® Control Toolbox. Bước 2: Click nút More Controls (thường là nút cuối cùng bên phải của thanh công cụ Control Toolbox), trong danh sách hiển thị chọn Shockwave Flash Object sau đó vẽ một khung hình chữ nhật lên slide. Bước 3: Click chuột trái lên khung chữ nhật để chọn khung này, sau đó click chuột phải, chọn Properties để hiển thị cửa sổ danh sách các thuộc tính. Bước 4: Tìm thuộc tính Movie trong danh sách ở thuộc tính, gõ tên file Flash vào cột bên phải của thuộc tính Movie, ví dụ file reflection.swf đã có. Bước 5: Lưu lại bài trình bày và chọn Slide Show để xem kết quả. Tạo hiệu ứng (hoạt ảnh) cho các đối tượng trong một slide Để làm sống động văn bản, đồ hoạ, âm thanh, hình ảnh, biểu đồ,… trong các trang chiếu và nhấn mạnh trọng tâm của bài trình bày, bạn có thể dưa vào các hiệu ứng. Ở chế độ Normal View, chọn đối tượng cần tạo hiệu ứng trên slide. Trên menu Slide Show, chọn Custom Animation: cửa sổ Custom Animation xuất hiện bên phải màn hình với các tùy chọn: Add Effect: tạo hiệu ứng cho các đối tượng, trong đó có 4 nhóm hiệu ứng: Entrance: xuất hiện. Đối tượng chưa có trên silde, sau khi thi hành hiệu ứng sẽ xuất hiện trên slide. Emphasis: nhấn mạnh. Đối tượng đang có trên slide, sau khi thi hành hiệu ứng, sẽ được nhấn mạnh hơn. Exit: biến mất. Đối tượng đang có trên slide, sau khi thi hành hiệu ứng, sẽ biến mất khỏi slide. Motion Paths: chuyển động. Đối tượng đang có trên slide, sau khi thi hành hiệu ứng, sẽ chuyển động. Với mỗi nhóm hiệu ứng đều có nhiều kiểu khác nhau. Remove: Hủy hiệu ứng của các đối tượng. Start: hiệu ứng được thi hành khi nào. Direction: kiểu hiệu ứng được thi hành. Speed: tốc độ hiệu ứng tiến hành. Khi click chuột Thi hành cùng đối tượng trước Tự động thi hành ngay sau đối tượng trước Có thể điều chỉnh thứ tự thi hành hiệu ứng của các đối tượng bằng cách chọn đối tượng cần thay đổi thứ tự, click chuột vào mũi tên, xuống ở phần Re- Order Trong menu Slide Show, nhấn chọn View Show để xem các slide. Hoặc nhấn chuột chọn biểu tượng Slide Show ở góc dưới bên trái của cửa sổ PowerPoint . Gõ các phím di chuyển con trỏ ­, ¯ trên bàn phím hoặc nhấn nút trái chuột để chạy từng hiệu ứng. Nhấn ESC trên bàn phím để dừng việc xem. Hãy lưu bài làm (save) Đưa vào siêu liên kết Để tạo một liên kết tới một slide khác, một file trên máy tính hay tới một địa chỉ website nào đó …. ta làm như sau: Trong menu Insert nhấn chuột vào Hyperlink, hoặc biểu tượng Insert Hyperlink trên thanh công cụ Standard. Hộp thoại Insert Hyperlink xuất hiện. Nếu bạn vừa mở tệp tin muốn liên kết, nó có thể đang nằm ở danh sách trong hộp thoại Insert Hyperlink. Nhấn chuột vào nút Recent Files và chọn tên tệp tin thích hợp trong danh sách. Trong trường hợp tên tệp tin không xuất hiện trong danh sách, nhấn chuột vào nút File và tìm tệp thích hợp trong hộp thoại Link to file, tiếp tục nhấn OK. Tên tệp tin sẽ xuất hiện trong hộp thoại Insert Hyperlink. Tiếp tục nhấn OK. Lưu bài trình bày. Tạo hiệu ứng chuyển tiếp giữa các slide. Trong menu Slide Show, chọn Slide Transition Tự động chuyển đổi, hoặc đặt thời gian chuyển đổi Các trang chuyển đổi khi bạn nhấn chuột Chèn vào âm thanh khi chuyển trang Đặt tốc độ chuyển đổi Chọn hiệu ứng thích hợp để chuyển đổi các slide In các trang trình chiếu để dùng cho đèn chiếu hoặc phát cho học sinh. Trong menu File, chọn Print. Nhấn chuột vào mũi tên trỏ xuống trong danh sách Print what và chọn định dạng để in. Có thể in nhiều slide trên một trang giấy bằng cách chọn Handouts, sau đó chọn số slide trên một trang giấy. Để điều chỉnh độ tương phản khi in, chọn Grayscale hoặc Pure black and white để in đen trắng. Nhấn OK. Lưu bài trình bày dưới nhiều định dạng * Lưu bài trình bày dưới dạng PowerPoint Show Lưu bài trình bày dưới dạng trình diễn PowerPoint Show cho phép bạn mở và xem bài trình bày hoàn chỉnh mà không cần hiển thị các menu trước, sau khi kết thúc. PowerPoint tự đóng khi bài trình bày kết thúc và trở lại màn hình nền. Để lưu bài trình bày dưới dạng .pps Mở tệp trình diễn trong PowerPoint Trong menu File, chọn Save as Định vị thư mục chứa tệp trình diễn Trong hộp File name gõ tên tệp. Nhấn chuột vào mũi tên trỏ xuống nằm bên cạnh hộp Save as type và chọn PowerPoint Show Nhấn Save (phần mở rộng của tệp lưu dưới dạng PowerPoint Show là .pps) * Lưu bài trình bày dưới dạng trang Web Lưu bài trình bày dưới dạng trang Web cho phép người xem tương tác dễ dàng hơn và có thể lựa trọng xem trang tuỳ ý. Hơn nữa có thể xem bài trình bày dưới dạng này bằng bất cứ trình duyệt Web nào mà không cần sử dụng PowerPoint. Tuy nhiên,ở dạng này một số hiệu ứng của các đối tượng trong một skide bị mất hoặc thay đổi, hiệu ứng chuyển đổi giữa các trang cũng bị mất. Mở tệp trình diễn trong PowerPoint Trong menu File, chọn Save as Web page Định vị thư mục chứa tệp trình diễn Trong hộp File name gõ tên tệp. Trong mục Save as type được hiển thị Web Page Nhấn Save. Để xem bài trình bày dưới dạng Web, nháy đúp chuột vào tệp có đuôi là .html mà bạn vừa lưu và chạy trên trình duyệt Internet Explorer hoặc FireFox. Phần III. Khai thác các hiệu ứng nâng cao với PowerPoint Click chuột phải vào đối tượng đã được chọn hiệu ứng và chọn Effect Options.... Khi đó hộp thoại xuất hiện. 1. Nếu ta chọn Effect có thể xác định cho đối tượng (văn bản) như cách thức để xuất hiện văn bản: + Ở mục Animate text: All at one: cả văn bản xuất hiện cùng một lúc. By word: xuất hiện từng từ. By letter: từng từ một. + Apter animation: thiết lập cách kết thúc hiệu ứng hoạt hình. Với các tuỳ chọn: Chọn màu cho đối tượng sau hiệu ứng hoạt hình. More colors: làm hiển thị hộp thoại colors, và chọn màu trong hộp thoại. Don’t Dim: tiếp tục hiển thị một ảnh không bị mờ của đối tượng sau hiệu ứng. Hide After Animation: giấu đối tượng sau hiệu ứng hoạt hình. Hide on Next Mouse Click: giấu đối tượng khi click chuột. + Sound: có thể chọn âm thanh cùng với đối tượng. 2. Muốn định thời lượng cho hiệu ứng hoạt hình chọn timing + Mục start: thiết lập sự kiện để trình diễn trên slide Nếu chọn On click tức là để hiện thị và trình diễn đối tượng trên slide phải click chuột trái ( các đối tượng sẽ thực hiện hiệu ứng khi click chuột trái). Nếu chọn After Previous tức là hiển thị và trình diễn đối tượng trên Slide sau một thời gian nhất định mà chúng ta chọn ở mục Speed (đặt thời gian để thực hiện hiệu ứng cho đối tượng). Nếu chọn With Previous tức là đối tượng sẽ xuất hiện ngay khi chuyển sang Slide đó, tức là các đối tượng trên slide đó sẽ diễn ra đồng thời cùng một lúc. + Mục Repeat: cho phép đối tượng đó thực hiện hiệu ứng lặp đi lặp lại một số lần nhất định mà ta chọn. Để thực hiện hiệu ứng lặp đi lặp lại ta chọn đối tượng muốn thực hiện hiệu ứng và chọn số lần lặp lại trong mục Repeat: Có thể: 2, 3, 4, … lần lặp lại hiệu ứng. Until Next ckick: lặp lại cho đến khi click chuột trái. Until End of slide: lặp lại cho đến khi kết thúc slide đó + Mục Triggers: cho phép sử dụng các đối tượng để thực hiện các tác động nào đó nhất thiết phải thông qua một đối tượng khác chọn trước. Để thực hiện tác động này đầu tiên chọn ta chọn đối tượng muốn làm tác động, chọn Triggers và chọn Start effect on click of( bắt đầu thực hiện hiệu ứng khi click vào đối tượng ta chọn) . Đối tượng để click Thực hiện hiệu ứng khi click đối tượng Ví dụ: Để thực hiện tác động click khi trời nóng lên thì mự

Các file đính kèm theo tài liệu này:

  • docTài liệu tập huấn ứng dụng CNTT trong dạy học Vật lí ở trường THCS.doc
Tài liệu liên quan