Đề tài Giới thiệu về microsoft project 2003

MỤC LỤC

Phần 1: Giới thiệu về microsoft project 2003 2

Phần 2: Giới thiệu về thanh công cụ Edit 5

2.1. Chức năng của thanh công cụ Edit. 5

2.2. Một số áp dụng thanh công cụ Edit trong quản lý dự án. 9

2.2.1. Hiệu chỉnh danh sách các công việc 9

2.2.2. Chia một công việc thành những phần nhỏ 11

2.2.3. Tạo lập một quan hệ giữa các công việc,hoặc loại bỏ mối quan hệ giữa các công việc. 12

2.2.4. Lấy ví dụ có sử dụng thanh công cụ edit. 12

Phần III: Giới thiệu về thanh công cụ Window. 19

3.1. Chức năng của thanh công cụ Window 19

3.2. Áp dụng thanh công cụ Window trong dự án. 19

3.2.1. Gán chi phí cho một tài nguyên. 19

3.2.2. Lấy ví dụ có sử dụng Window. 20

 

 

doc22 trang | Chia sẻ: maiphuongdc | Lượt xem: 1841 | Lượt tải: 1download
Bạn đang xem trước 20 trang tài liệu Đề tài Giới thiệu về microsoft project 2003, để xem tài liệu hoàn chỉnh bạn click vào nút DOWNLOAD ở trên
MỤC LỤC Phần 1: Giới thiệu về microsoft project 2003 Xây dựng là ngành có vai trò quan trọng và chiếm tỷ trọng lớn trong nền kinh tế quốc dân .Đặc điểm của sản phẩm xây dựng và sản xuất xây dựng có những đặc điểm khác biệt so với ngành khác.Đó là việc tiến hành sản xuất ngoài trời nên phụ thuộc vào điều kiện thời tiết,sản xuất thời gian dài có tính cá biệt cao ,có tính đồ sộ ,được hình thành trước khi mua thông qua đấu thầu,khối lượng xấy dựng công trình thường rất lớn. Để việc sử dụng vốn đầu tư vào công trình có hiệu quả,những người làm công tác xây dựng không những phải luôn đổi mới công nghệ sản xuất,chọn biện pháp thi công tiên tiến mà còn phải biết tổ chức sản xuất một cách khoa học .Đổi mới công nghệ ,thay đổi biện pháp thi công đòi hỏi ta đầu tư thêm tiền vốn ,thời gian công sức rất lớn ,còn tổ chức sản xuất khoa học đòi hỏi ta tìm tòi sáng tạo vận dụng kiến thức vào sản xuất.Vì vậy nhiều khi ta tìm được một phương án tổ chức tốt sẽ mang lại hiệu quả gấp nhiều lần so với đầu tư tiền vốn.Đặc biệt đối với những nến sản xuất lớn như xây dựng,muốn thắng lợi không thể không quan tâm đến công tác tổ chức ,điều hành sản xuất .Quá trình điều hành sản xuất càng phức tạp thì tổ chức điều hành càng phải tinh vi chính xác. Muốn vậy ngoài kinh nghiệm tích lũy không phải những phải nắm vững quy trình quy phạm cũng như pháp lệnh của nhà nước về quản lý đầu tư xây dựng mà thông hiểu kiến thức khoa học về chuyên ngành xây dựng. Cùng với sự phát triển chung của nền kinh tế khối lượng đầu tư và xây dựng của nước ta tăng rất nhanh.Số lượng và quy mô công trình ngày càng lớn làm cho việc thi công công trình gặp nhiều khó khăn.Do đó để nâng cao hiệu quả của hoạt động xây dựng đồi hỏi phải có những biện pháp tổng hợp và đồng bộ,trong đó việc nâng cao trình độ chuyên môn giữ vai trò chủ đạo.Ngoài trình độ lý luận về chuyên môn những cán bộ quản lý ngày nay còn phải nắm bắt thông thạo những công cụ mới,hiện đại để bổ trợ và phục vụ đắc lực ,có hiệu quả cho công việc của mình.Với trình độ phát triển của khoa học kỹ thuật ngày nay,nhiều công cụ trợ giúp các nhà quản lý ra đời,phát triển không ngừng hoàn thiện.Chúng làm nhẹ bớt gánh nặng công việc cho người quản lý ,làm tăng hiệu quả công việc của họ.Các công cụ đó có thể kể ra đây là các thiết bị truyền thông,máy vi tính với các phần mềm thiết kế ,tính toán kết cấu,quản lý kinh tế doanh nghiệp. Các công cụ trợ giúp này cùng với trình độ lý luận chuyên môn kết hợp lại thành giải pháp đồng bộ và tổng hợp giúp các nhà quản lý và lực lượng thuộc ngành xây dựng theo kịp và đáp ứng nhu cầu khối lượng đầu tư và xây dựng ngày càng lớn mạnh cũng như đáp ứng được sự phát triển của nền kinh tế nước nhà. Trong lĩnh vực quản lý kinh tế và quản trị kinh doanh xây dựng ta có các phần mềm tin học là công cụ hỗ trợ mạnh mẽ như: + MS-office (Word,Exel,access …) +MS-money +MS-project +Lotus-smartsuite +Ami-pro Ở nước ta hiện nay (và cả các nước quanh khu vực trên thế giới) phục vụ đắc lực cho công tác quản lý dự án là phấn mềm Microsoft Project. Microsoft Project là phấn mềm của hãng Microsoft chuyên dụng trong vấn đề lập và quản lý dự án.Là phần mềm tiên tiến và phổ dụng, Microsoft Project không những đáp ứng yêu cấu thông thường của một chương trình chạy trong Windows-đó là khả năng hỗ trợ Clipboard và hậu thuẫn cho các tính năng đa tư liệu mà còn là phiên bản mới nhất về nhiều tính năng nổi trội.Các công cụ nổi bật rất thuận tiện,hệ thống menu sinh động,mọi tác động lệnh đề được trình bày trực quan sinh động và dễ hiểu … Với Microsoft project,người sử dụng có thể làm việc với nhiều chế độ,nhiều công cụ tinh vi để thực hiện các thao tác vi chỉnh trên dự án. Phạm vi và khả năng áp dụng của Microsoft Project được ứng dụng trong nhiều ngành nghề khác nhau như:kinh tế nông lâm nghiệp,khoa học kỹ thuật và các ngành khác. Đặc biệt Microsoft Project là công cụ hỗ trợ đắc lực và không thể thiếu trong lĩnh vực xây dựng giao thông thủy lợi.Việc lập,quản lý dự án và triển khai một dự án bằng Microsoft Project sẽ rất linh hoạt,người dùng không bị gò bó theo một trình tự các bước cứng nhắc trong việc lập và định nghĩa quá trình thực hiện dự án.Người dùng có thể bắt đầu bằng cách viết phác vài ý tưởng về công tác cho rằng cần thiết.Ngoài ra người dùng có thể hiểu chỉnh lịch trình về sau,nhập thông tin cơ bản của dự án,rà soát lại việc tính toán và tùy chọn hiển thị,xác định tài nguyên cho dự án. Vì vậy có thể nói Microsoft Project 2003 – Công cụ quản lý dự án chuyên nghiệp. Microsoft Project là một chương trình chuyên dùng để quản lý các dự án, là chương trình có những công cụ mạnh và thuận tiện. Microsoft Project có thể làm việc với nhiều chế độ, nhiều công cụ, chức năng để thực hiện các thao tác tạo lập và hiệu chỉnh trên dự án đồng thời tiết kiệm thời gian và tiền bạc. Mục đích của Microsoft Project 2003 gồm: • Tổ chức lập kế hoạch và quản lý dự án. • Lên lịch công tác. • Chỉ định các tài nguyên và chi phí cho các công việc trong dự án. • Điều chỉnh kế hoạch để thích ứng với các điều kiện ràng buộc. • Chuẩn bị các báo biểu cần thiết cho dự án. • Dự trù các tác động đến tiến độ của dự án khi xảy ra những thay đổi có ảnh hưởng lớn đến dự án. • Xem xét lại dự án để đối phó với các tình huống ngẫu nhiên. • Đánh giá tài chính chung của dự án. • In ấn các báo biểu phục vụ dự án. • Làm việc và quản lý theo nhóm. • Rút kinh nghiệm trong khi thực hiện dự án. Phần 2: Giới thiệu về thanh công cụ Edit 2.1. Chức năng của thanh công cụ Edit. Thanh công cụ Edit nhằm để soạn thảo, hiệu chỉnh. Trong thanh công cụ Edit bao gồm các lệnh: +Can’t undo:không thể hoàn lại vị trí cũ +Cut cell: cắt một hay nhiều dữ liệu của dự án. +Copy cell: bản sao, phó bản, sao chép một hay nhiều ô dữ liệu của dự án.Các vật liệu-bao gồm văn bản, các đồ thị, các hình ảnh, và các hình nghệ thuật-được ráp lại để in. Nghĩa khác: đưa nguyên một phần của một tài liệu vào vị trí khác trong tài liệu đó hoặc vào tài liệu khác. +Copy Picture: sao chép lại hình ảnh. +Paste: dán Trong công tác biên tập văn bản, đây là động tác chèn vào vị trí con chạy một đoạn văn bản hoặc một hình đồ hoạ mà bạn đã cắt hoặc chép từ một vị trí khác. Trong các hệ Windows và Macintosh, có một khu vực lưu trữ tạm thời gọi là Clipboard dùng để cất giữ những tài liệu đã được cắt hoặc sao chép ra trong khi bạn di chuyển đến vị trí mới của các tài liệu đó. Khi tiến hành dán thì những tài liệu đó sẽ được sao chép từ Clipboard vào vị trí mới của nó. Hầu hết các chương trình DOS đều có các lệnh cắt, sao chép, và dán, nhưng không dùng clipboard. +Paste special:Dán đặc biệt +Paste as Hyperlink: Dán như Hyperlink. (Hyperlink nghĩa là siêu liên kết ) +Fill:điền vào, phủ đầy Trong các chương trình bảng tính, đây là một thao tác nhằm nhập cùng một văn bản, trị số (các con số, ngày tháng, giờ, hoặc công thức), hoặc một tuần tự nhiều trị số vào trong phiếu công tác. Trong Lotus 1 - 2 - 3 chẳng hạn, bạn dùng lệnh/Data Fill để điền vào một dải các trị số dùng để chỉ trị số ở ô thứ nhất, gia số tăng hoặc giảm đối với mỗi số đặt trong dải, và con số mà Lotus phải dừng quá trình điền ở đó. Đồng nghĩa với data series. Trong Fill bao gồm : -Down: điền vào phủ đầy xuống dưới. -Right: Điền vào phủ đầy bên phải. -Up: Điền vào phủ đầy lên trên. -Left:Điền vào phủ đầy bên trái. +Clear:xoá; làm sạch Loại dữ liệu ra khỏi một tài liệu. Trong các môi trường Windows và Macintosh, lệnh Clear (trình đơn Edit) sẽ xoá hoàn toàn sự chọn lựa, ngược với lệnh Cut, lệnh này chỉ di chuyển sự lựa chọn vào Clipboard (từ đây, bạn có thể tìm lại nếu về sau phát hiện đã xoá lầm). Đồng thời với delete. Hầu hết các chương trình ứng dụng đều có thể phục hồi dữ liệu bị mất do Clear gây ra, nếu bạn dùng ngay Undo (trong trình đơn Edit) sau khi thực hiện Clear. Trong Lotus 1 - 2 - 3 thì ấn phím Alt + F 4 để thực hiện Undo; còn trong một số chương trình khác thì Undo thường được thực hiện bằng trình đơn Edit. Bạn không được di chuyển con trỏ, chọn dùng lệnh khác, hoặc đánh vào bất kỳ văn bản nào trước khi dùng lệnh Undo, nếu không, dữ liệu sẽ bị xoá mất hẳn không tìm lại được. Trong clear bao gồm: - All : Xóa tất cả - Formats: xóa khuôn thức, dạng mẫu, khổ, quy cách;định dạng; dạng thức - Contents: xóa một số nội dung. - Notes: xóa thông bá,ghi chú. - Hyperlink:xóa siêu liên kết - Entire task: xóa toàn bộ công việc. +Delete task:Xóa bỏ công việc. +Link tasks: liên kết, kết nối liên kết giữa các công việc Link: Thiết lập sự ghép nối giữa hai tệp hoặc các khoản mục dữ liệu, sao cho một thay đổi trong cái này sẽ được phản ảnh bằng một thay đổi trong cái kia. Một liên kết lạnh đòi hỏi người sử dụng phải can thiệp và hành động, như phải mở cả hai tệp và sử dụng một lệnh cập nhật để bảo đảm sự thay đổi đó xảy ra. Còn liên kết nóng thì xảy ra một cách tự động. +Unlink tasks:Ngưng liên kết giữa các công việc. +Spit task: Tách các công việc. +Find: Tìm kiếm.Do có quá nhiều công việc với rất nhiều dữ liệu nên bạn muốn tìm kiếm cho nhanh chỉ cần vào find tìm kiếm dữ liệu hay công việc mà bạn cần một cách nhanh chóng. +Replace: thay chỗ, thay thế Trong các chương trình xử lý từ, đây là một tính năng dùng để tìm kiếm các chuỗi ký tự và thay nó bằng chuỗi khác. Trừ trường hợp bạn biết rõ những gì sẽ xảy ra, còn thì chỉ được dùng tính năng thay thế này trong chế độ đòi hỏi phải có sự xác nhận đồng ý của bạn. Nếu bạn cho phép tính năng thay chỗ này hoặt động không có sự xác nhận đồng ý qua suốt tài liệu, có thể nó sẽ thực hiện những thay thế không đúng. Đồng thời bao giờ bạn cũng phải tiến hành cất giữ các kết quả công việc của mình trước khi thực hiện một thao tác thay thế.Với hầu hết các chương trình, bạn có thể tăng tính chính xác của thao tác thay thế bằng cách xác định chữ hoa và các phương án toàn-bộ-từ. Nếu bạn ra lệnh cho chương trình thực hiện so sánh với một mẫu chữ hoa trong chuỗi cần tìm, như Tree chẳng hạn, trong trường hợp chỉ muốn thay thế khi tree đứng đầu một câu, thì chương trình chỉ tiến hành thay những chuỗi nào phù hợp với các ký tự và, mẫu chữ hoa ( Tree thì được thay, (như) ng không thay TREE hoặc tree). Giả sử bạn muốn xoá từ very trong toàn bộ tài liệu của mình. Nếu tiến hành thao tác thay thế này, thì trong từ every, đoạn bốn ký tự very ở đuôi cũng bị thay. Nếu chọn phương án toàn-bộ-từ khi thay thế very, thì chương trình chỉ tiến hành thay chuỗi ký tự nào là toàn bộ từ, chứ không phải một phần của từ. +Go to: Đi tới +Links: Liên kết, kết nối Thiết lập sự ghép nối giữa hai tệp hoặc các khoản mục dữ liệu, sao cho một thay đổi trong cái này sẽ được phản ảnh bằng một thay đổi trong cái kia. Một liên kết lạnh đòi hỏi người sử dụng phải can thiệp và hành động, như phải mở cả hai tệp và sử dụng một lệnh cập nhật để bảo đảm sự thay đổi đó xảy ra. Còn liên kết nóng thì xảy ra một cách tự động. +Object: đối tượng. Trong liên kết và nhúng đối tượng ( OLE), đây là một tài liệu hoặc một phần tài liệu đã được dán vào trong tài liệu khác bằng các lệnh Paste Link, Paste Special, hoặc Emberd Object. 2.2. Một số áp dụng thanh công cụ Edit trong quản lý dự án. 2.2.1. Hiệu chỉnh danh sách các công việc Ngay khi tạo danh sách công việc, có thể chia những công việc lớn thành nhiều công việc con và sắp xếp lại. NSD có thể muốn sao chép, xoá hay di chuyển các công việc trong dự án. B1 Trong cột ID, chọn công việc muốn sao chép, xoá hay di chuyển • Để chọn một hàng, kích vào số ID. • Để chọn một số công việc liền kề nhau, đặt chuột vào công việc đầu, giữ phím Shift và sau đó kéo chuột đến công việc cuối. • Để chọn những công việc không liền kề nhau, đặt chuột vào một công việc nào đó, sau đó giữ phím Ctrl và kích chuột vào các công việc cần thay đổi. B2 Sao chép, di chuyển, hay xoá công việc. • Để sao chép công việc, kích nút Copy. trên thanh công cụ hoặc có thể vào menu Edit, chọn Copy Cell. Để di chuyển công việc, kích nút Cut. trên thanh công cụ hoặc có thể vào menu Edit, chọn Cut Cell. Để xoá công việc, trong menu Edit, chọn Delete . Trong menu, nhấp Gantt Chart, Trong trường Task Name, chọn nhiệm vụ muốn xóa và trong menu Edit, nhấp Delete Task. (Muốn phục một nhiệm vụ ngay sau khi xóa nó bằng cách nhấp Undo Delete). B3 Để di chuyển những công việc đã lựa chọn, chọn nơi muốn di chuyển tới. B4 Kích nút Paste . Trên thanh công cụ hay trong menu Edit, chọn Paste. Chú ý: Để thêm mới một công việc vào giữa những công việc đã tồn tại, kích vào một số ID nào đó và nhấn phím INSERT. Cột ID của các công việc phía sau sẽ tự động cập nhập lại sau khi thêm mới một công việc. Chú ý: Để thêm mới một công việc vào giữa những công việc đã tồn tại, kích vào một số ID nào đó và nhấn phím INSERT. Cột ID của các công việc phía sau sẽ tự động cập nhập lại sau khi thêm mới một công việc. 2.2.2. Chia một công việc thành những phần nhỏ Có thể chia nhỏ một công việc nếu thời gian cho công việc bị ngắt quãng. Điều này rất có ích, ví dụ sẽ có thời gian tạm thời dừng công việc đang làm để chuyển sang một công việc khác. Có thể chia một công việc thành nhiều phần nếu cần thiết. Cũng phải chú ý thêm rằng việc chia nhỏ 1 công việc thành nhiều phần không giống như những công việc định kỳ đã được biết trong những bài trước. B1 Trên menu View, chọn khung nhìn Gantt . B2 Kích nút Split Task hay trong menu Edit chọn mục Split Task. B3 Trên thanh ngang biểu diễn công việc, kích vào ngày muốn chia công việc, sau đó kéo phần còn lại tới ngày muốn công việc lại bắt đầu tiếp tục Chú ý Có thể ghép lại các phần bằng cách kéo các phần công việc chạm vào nhau. 2.2.3. Tạo lập một quan hệ giữa các công việc,hoặc loại bỏ mối quan hệ giữa các công việc. a.Tạo lập mối quan hệ giữa các công việc • Từ thực đơn VIEW, chọn Gantt Chart. • Trong bảng Gantt, chọn hai nhiệm vụ hay nhiều hơn mà bạn muốn nối. • Trong thực đơn Edit chọn LinkTask. b. Loại bỏ một quan hệ giữa các công việc. • Trong bảng Gantt, chọn các nhiệm vụ bạn muốn nối. • Trong thực đơn Edit, chọn UnLinkTask. 2.2.4. Lấy ví dụ có sử dụng thanh công cụ edit. Cho một dự án bao gồm các công việc a,b,c,d,e,f,g,h,I,k,l,m như bảng sau. Công việc Ngày thực hiện Ngày bắt đầu A 2 25/9/20008 B 5 29/9/2008 C 2 29/9/2008 D 4 6/10/2008 E 3 1/10/2008 F 1 10/10/2008 G 4 6/10/2008 H 3 13/10/2008 I 3 10/10/2008 K 2 10/10/2008 L 1 13/10/2008 M 1 14/10/2008 Các bước thực hiện công việc: + Trên menu View=>kích Gantt Chart.Nhập công việc vào cột Task Name,nhập thời gian thực hiện vào Duration,nhập ngày bắt đầu start.Lúc đó màn hình máy tính xuất hiện: Như trên hình vẽ chúng ta thấy sau khi nhập xong số liệu máy tính đã vẽ chu chúng ta biểu đồ Gantt. +Sử dụng lệnh Cut: do trong quá trình nhập số liệu nhập sai số liệu ở dòng cột nào đó ta cứ bôi đen chỗ sai và sử dụng lệnh Cut Cell.Giả sử như nhập sai cột Duration từ a đến m thì bôi đên cột duration dùng lệnh cut cell và nhập lại từ đầu. Sau khi sử dụng lênh Cut cell thì toàn bộ cột duration mất hết thông tin và ta có thể nhập lại toàn bộ từ đầu ( như trên hình vẽ). +Muốn hoàn lại như cũ ta sử dụng lệnh Undo trong thanh công cụ Edit. +Muốn xóa công việc: Muốn xóa công việc nào đó với tất cả các thông tin của công việc đó thì bôi đen công việc đó và chọn Delete task ở trên thanh Edit thì công việc được xóa.Ví dụ như xóa công việc 12 chỉ cần kích chuột vào công việc 12 và chọn Delete tasks.Thì toàn bộ thông tin của công việc 12 xóa sạch. + Liên kết giữa các công việc: Trong cột Task Name,chọn 2 hay nhiều công việc muốn liên kết với nhau(ví dụ từ công việc a đến công việc f). Để liên kết các công việc liên tiếp nhau, kích chuột vào a,giữ Shift,kích chuột vào công việc f.Trên thanh công cụ Edit chọn Link Tasks thì các công việc được liên kết với nhau. +Thôi liên kết giữa các công viêc :Chọn các công việc không muốn liên kết rồi chọn Unlink Tasks trên thanh Edit,thì các công việc đó thôi liên kết. +Phân tách công việc:Đôi khi có những công việc vì những lý do khách quan và chủ quan không thể thực hiện liên tục được mà bị gián đoạn cho nên chúng ta phải phân tách công việc.Giả sử công việc 2 làm từ ngày 29 đến ngày 30 bị gián đoạn 2 ngày cho nên đến ngày thứ 6 / 2/10 bắt đầu làm tiếp. Phần III: Giới thiệu về thanh công cụ Window. 3.1. Chức năng của thanh công cụ Window Trong thanh công cụ window bao gồm: +New window: Cho phép mở ra một cửa sổ mới. + Arrange all :sắp xếp lại mọi thứ. + Hide:giấu cửa sổ +Unhide:thôi giấu cửa sổ +Split:chia nhỏ trang cửa sổ. 3.2. Áp dụng thanh công cụ Window trong dự án. 3.2.1. Gán chi phí cho một tài nguyên. o Trên Menu VIEW , chọn Gantt Chart. o Trong cột Task Name, chọn tác vụ cần nhập vào chi phí một lần. o Trên Menu Window, chọn Split. o Trong khung nhìn Task Form ở phần dưới màn hình, chọn tài nguyên ta muốn nhập chi phí một lần hoặc nhập vào tài nguyên mới trong cột Resource Name, sau đó nhấn Enter. o Trên trình đơn Fomat, di chuyển chuột tới Details, sau đó click Resource cost. o Trong cột Task type, click vào Fixed Duration. o Trong cột Units, nhập vào giá trị O và nhấn Enter. o Trong cột Cost, nhập vào giá trị chi phí của việc gán tài nguyên. o Trên trình đơn Window, click Remove Split. 3.2.2. Lấy ví dụ có sử dụng Window. Vẫn ví dụ với số liệu giống như trên,ta thực hiện các thao tác trên window. + Mở một trang cửa sổ mới :vào thanh công cụ Window chọn new window.Xuất hiện hộp thoại new window trong đó có phần View để lựa chọn cách thức thể hiện cửa sổ như: Calendar,Gantt Chart,Detail Gantt… Khi chọn xong View kích chuột vào OK thì một của sổ mới được mở ra. +Sắp xếp lại toàn bộ công việc : vào thanh công cụ Window chọn arrange all thì máy tính sẽ tự sắp xếp lại toàn bộ các công việc ở các cửa sổ khác nhau. Như trên hình thì ta thấy máy tính đã tự sắp xếp 3 cửa sổ khác nhau trên màn hình tổng thể sau khi chọn lệnh arrange all.Giúp chúng ta dẽ theo dõi toàn bộ tổng thể dự án hơn. +Ẩn giấu cửa sổ đang hiện chọn Hide còn không ẩn giấu cửa sổ thì ta chọn lệnh Unhide. +Chia nhỏ cửa sổ ta chọn spit trên thanh công cụ Window thì máy tính sẽ tự chia nhỏ cửa sổ thành nhiều phần,để chúng ta dễ dàng điền những thông tin chi tiết cho từng công việc. Trên hình là cửa sổ sau khi chọn split máy tính chia cửa sổ thành 2 phần.Chúng ta dễ dàng điền thông tin chi tiết hơn cho từng công việc. + Còn muốn biết mình đang ở trang nào thì vào phần cuối cùng của 5thanh công cụ Window.Ví dụ 1 project 1 như dự án trên.

Các file đính kèm theo tài liệu này:

  • doc24668.doc
Tài liệu liên quan