Giáo trình Module 20: Kiến thức, kĩ năng Tin học cơ bản

3. Môi trường làm việc

Sau khi khơi đông xong, màn hình làm việc cúa Word thuởng có dạng

Môi truởng làm việc trên Word 2010 thuởng có 4 thành phần chính:

- cúa sổ soạn thảo tài liệu: Là nơi để chế bản tài liệu, có thể gõ vãn bản, định dạng, chèn các hình ảnh lÊn đây. Nôi dung trên cúa sổ này sẽ đuợc in ra máy in khi sú dụng lệnh in.

- Hệ thổng menu: chúa các lệnh để gọi tái các chúc năng cúa Word trong khi làm việc. Bạn phải dùng chuột để mơ các mục chon này, đôi khi cũng có thể sú dụng tổ hợp phím tất để gọi nhanh tái các mục chon.

- Bảng chon (Ribbon): Bao gồm rẩt nhiều công cụ, moi công cụ bao gồm các nút lệnh để phục vụ một nhóm công việc nào đó. ví dụ: Khi soạn thảo vãn bản, phải sú dụng đến công cụ chuẩn clipboard và công cụ định dạng Font; Style,.

- Thanh trạng thái: Giúp nhận biết đuợc một vài trạng thái cần thiết khi làm việc (chẳng hạn nhu đang làm việc O trang mẩy, dỏng bao nhiÊu,.)

 

docx120 trang | Chia sẻ: trungkhoi17 | Ngày: 11/09/2021 | Lượt xem: 253 | Lượt tải: 0download
Bạn đang xem trước 20 trang tài liệu Giáo trình Module 20: Kiến thức, kĩ năng Tin học cơ bản, để xem tài liệu hoàn chỉnh bạn click vào nút DOWNLOAD ở trên
vùng có một đường cắt, có thể dùng chuột keo đường cắt để điểu chỉnh kích thước cúa hai vùng này. Vùng bên trái: Hiển thị tÊn các ổ đĩa và cẩu trúc cây thư mục. Vùng bên phải: chúa tÊn các tập tin và các folder con của Folder được chỉ định. í.í. Vào Windows Explorer Chọn một trong các thao tác sau: Start / Programs / Accessories / Windows Explorer. Start / Run / gõ Explorer . Kích chuột phái vào nút lệnh Start, chọn Explore. Kích chuột phái vào biểu tuông My Computer, chọn Explore. Rời khòi Windows Explorer Chọn một trong các thao tác sau: Menu File / close. Chọn nút close. Nhái tổ hợp phím Alt 4- F4. Các thao tác vẽ hiến thị và lựa chọn Hiến thị nội dung cìía số Vào menu View, chọn kiểu hiển thị (Thumbnails, Tiles, Icons, List, Details), trong đó kiểu Details liệt kÊ chi tiết tùng tập tin. Hiến thị thõng tin vê ố dĩa Kích chuột phải vào vị trí tên ổ đĩa, chọn Properties, hiện hộp thoại. Used space: Phần không gian đĩa đã sú dụng. Free space: Phần không gian đĩa cỏn trổng. Hiền thị thông tin vê tập tin / Folder Kích chuột phải vào vị trí tÊn tập tin ị Folder cần xem thông tin, chọn Properties hiện hộp thoại. Type of file: Kiểu tập tin. Open with: Được mơ bằng chương trình nào. Location: Vị trí lưu. Size: Kích thước tập tin. Size on disk: Kích thước lưu trên đa. Created: Ngày tạo. Modified: Ngày cập nhật. Accessed: Ngày thục hiện. Attributes: Thuộc tính cúa tập tin. Read only: Thuộc tính chỉ đọc. Hidden: Thuộc tính ẩn. Archive: Thu ộ c tính lưu trữ. 2.4-. Lựa chọn các Fotder / Tập tin / ô đĩa Chọn Folder ỉ ó đĩa: chỉ cần kích chuột vào vị trí tÊn cửa Folder ỉ ó đỄa cần chọn. Chọn tập tin 4- Chọn ỉ tập tin: chỉ cần kích chuột vào tÊn tập tin. 4- Chọn nhiều tập tin rải rảc-. Kích chuột vào tÊn tập tin đằu, sau đó giũ phím Ctrl rồi lần luợt kích vào các tÊn tập tin tiếp theo. 4- Chọn nhiều tập tỉn ỉiên tĩểp-. Kích chuột vào tÊn tập tin đằu, sau đó giũ phím Shift rồi kích vào tÊn tập tin cuổi. Các thao tác tệp tin và Folder Mở một tập tin Thục hiện một trong các thao tác sau: Kích đúp vào tên tập tin. Kích vào tên tập tin rồi ấn . Kích chuột phái vào tÊn tập tin. Ghĩchú: ĐỂ mơ một Folder cũng thục hiện tuơng tự nhu đổi vái tập tin. Tạo Fofder Kích chuột vào tên Folder chứa Folder cần tạo. Chọn File / New/ Folder, gõ tÊn Folder mời . Đối ten Fotder / tập tin Chọn Folder hay tập tin cần đổi tÊn. Chọn File / Rename, gõ tÊn mời . Hoặc kích chuột phai vào tÊntập tin chọn Rename rồigõ tÊnmời. Sao chép Fotder / tập tin Chọn Folder / tập tin cần sao chếp. Chọn Edit / Copy hoặc nút công cụ Chọn tên Folder đích rồi chọn Edit / Paste hoặc nút công cụ Hoặc: Chọn Folder / tập tin cần sao chếp. Nhái giũ phím Ctrl rồi dùng chuột keo sang Folder đích. Dì chuyền Folder / tập tin Chọn Folder / tập tin cần di chuyển. Chọn Edit / Cut hoặc nút công cụ x I Chọn tên Folder đích rồi chọn Edit / Paste hoặc nút công cụ. Hoặc: Chọn Folder / tập tin cần di chuyển. Keo sang Folder đích. Xoá Folder / tập tin Chọn Folder/tập tin cần xoá. Chọn một trong các thao tác sau: File / Delete. Kích chuột phải vào tÊn Folder / tập tin cầnxoá/ chọn Delete. Nhái phím Delete. xác nhận việc xoá (Yes / No). Phục hôi tập tin / Folder dã bị xoá Mơ biểu tuong Recycle Bin. Kích chuột phái vào tập tin / Folder cần xoá. Chọn Restore. Xoá hẳn tập tin / Folder khòi Recycle Bin Mơ biểu tuợng Recycle Bin. Kích chuột phái vào tập tin / Folder cần xoá. Chọn Delete. Đặt thuộc tính cho Folder / tập tin Chọn Folder / tập tin cần đặt thuộc tính. Chọn File / Properties. Chọn thuộc tính: Read Only: Thuộc tính chỉ đọc. Hidden: Thuộc tính ẩn. Chọn nút Apply rồi o K. Tìm kiêm tập tin / Folder Chọn nút công cụ Search. Hoặc: - Chọn Start / Search / Forfiles or Folder—>Xuẩthiệncúa so Search Result. All or part of the file name: A word or phrase in the file: When was it modified? s? What size is it? More advanced options if' Search by any or all of the criteria below. Look in: 1*^ Local Hard Drives (C:;D: I Back ] Search Trong khung what do you want to search for: chon All files and Folder. Trong khung All or part the file name: Gõ tÊn tập tin hoặc Folder cần tìm. Trong khung A word or phrase in the file: Gõ một tù hoặc một cụm tù trong tập tin cần tìm. Trong khung Look in: chọn tÊn ổ đĩa đang cần tìm tập tin trong đó. Chọn nút Search. ĐỂn đây chuông trình sẽ tự tìm kiếm tÊn tập tin chuông trình. Quan sát sang phần bên phải của sổ: vũng Name’. Hiện tên tập tin cần Ểm (nểù có). vùngỉh Folder. Là vịtríchứa tệp tin. NHIỆM VỤ Bạn hãy đọc thôngtĩn cơ bản của hoạt đông và bằng nhũng hiểu biết cúa mình vỂ WordPad để thục hành các bài tập sau: Eắi í: Thục hiện các thao tác sau: Tạo Folder tÊn là: THU CHANH tren Desktop. Vào Wordpad. Soạn thảo một gĩẩy mời, trang trí đẹp và ghi vào thu mục THUCHANH, vời tên tệp là GIAYMOI. Bài 2i Thục hiện các thao tác sau: Tạo EoldertÊnlà: THUCHANH1 cũng tren Desktop. Vào Wordpad, mớ một tệp vãnbản trong đó vẽ một hình chóp tú giác đỂu. Ghi tÊp vãn bản vào thư mục TH u CHAN HI vời tÊn tệp HINHVE. Bài 3i Thục hiện các thao tác sau: Copy tệp H IN HVE tù thư mục THU CHAN HI sang thư mục THU CHANH. XoáthưmụcTHUCHANHl. Khôi phục thư mục THU CHAN HI vừa xoá. Nội dung 3 HƯỚNG DẴN Sử DỤNG MICROSOFT WORD 2010 Hoạt động 1: Tìm hiểu các thao tác căn bản trên Word 2010 THÔNG TIN Cơ BÀN Hệ soạn thào văn bàn Ngày nay, công nghệ thông tin đang phát triển rầm rộ, thay đổi tùng ngày, những bài toán, những khó khăn cúa con người đang dần được máy tính giai quyết, thì việc soạn thảo những vãn bản bằng máy tính đã trử thành những công việc quen thuộc cho bất kì ai biết sú dụng máy tính. Một trong những phần mềm máy tính được sú dụng rộng rãi nhắt hiện nay là Microsoft Word cúa hãng Microsoft. Ra đời tù cuổi những năm 1980, đến nay phần mem MS Word đã đạt được tái sụ hoàn hảo trong lĩnh vục soạn thảo vãn bản cũng như trong lĩnh vục vãnphỏng cúa bô phần mem Microsoft office nói chung, có thể liệt kÊ các đặc điểm nổi bật cúa phần mỂm này như sau: Cung cap đầy đủ nhất các kĩ năng soạn thảo và định dạng vãn bản đa dạng, dễ sú dụng; Khả năng đồ hoạ đã mạnh dần lÊn, kết hợp vái công nghệ OLE (Objects Linking and Embeding) bạn có thể chèn được nhiều hơn những gì ngoài hình ảnh và âm thanh lÊn tài liệu Word như: biểu đồ, bảng tính,... Có thể kết xuẩt, nhập dữ liệu dưới nhiều loại định dạng khác nhau. Đặc biệt khả năng chuyển đổi dữ liệu giũa Word vái các phần mỂm khác trong bô Microsoft office đã làm cho việc xủ lí các úng dụng vãn phỏng trử nên đơn gian và hiệu quả hơn. - DẾ dàng kết chuyển tài liệu thành dạng HTML để chia SẾ dũ liệu trên mạng nôi bô, cũng nhu mạng Internet. Cách khởi động Word 2010 Tuỳ vào mục đích làm việc, sớ thích hoặc sụ tiện dụng mà ta có thể chọn một trong các cách sau đây để khơi đông Word 2010: Cách 1: chọn lệnh Start cúa Windows: Start X Programs X Microsoft Word. Cách 2: Kích đúp chuột lÊn biểu tuợng cúa phần mỂm Word 2010 nếu nhu nhìn thây nó ử bất kì cho nào: trên thanh tác vụ (task bar), trên màn hình nen cúa Windows,... Cách 3: NỂu muổn mơ nhanh một tệp vãn bản vùa soạn thảo gằn đây nhắt trên máy tính đang làm việc, có thể chon Start X Documents, chon tên tệp vãn bản (Word) cần mơ. Khi đó Word sẽ khơi đông và mớ ngay tệp vãn bản vùa chỉ định. Môi trường làm việc Sau khi khơi đông xong, màn hình làm việc cúa Word thuởng có dạng Môi truởng làm việc trên Word 2010 thuởng có 4 thành phần chính: cúa sổ soạn thảo tài liệu: Là nơi để chế bản tài liệu, có thể gõ vãn bản, định dạng, chèn các hình ảnh lÊn đây. Nôi dung trên cúa sổ này sẽ đuợc in ra máy in khi sú dụng lệnh in. Hệ thổng menu: chúa các lệnh để gọi tái các chúc năng cúa Word trong khi làm việc. Bạn phải dùng chuột để mơ các mục chon này, đôi khi cũng có thể sú dụng tổ hợp phím tất để gọi nhanh tái các mục chon. Bảng chon (Ribbon): Bao gồm rẩt nhiều công cụ, moi công cụ bao gồm các nút lệnh để phục vụ một nhóm công việc nào đó. ví dụ: Khi soạn thảo vãn bản, phải sú dụng đến công cụ chuẩn clipboard và công cụ định dạng Font; Style,... Thanh trạng thái: Giúp nhận biết đuợc một vài trạng thái cần thiết khi làm việc (chẳng hạn nhu đang làm việc O trang mẩy, dỏng bao nhiÊu,...) Tạo mới văn bản Phím tất để tạo một tài liệu mời trong Word 2010 là Cttl+N. Cách khác: Nhái chuột vào Microsoft office Button (hoặc Tab File), chọn New, nhấn đúp chuột vào mục Blank document. Tạo một tài liệu mời tù mẫu cồ sẵn: Nhấn Microsoft office Button (hoặc Tab File), chọn New. Nhấn nút Create để tạo một tài liệu mời tù mẫu đã chọn. Mờ một văn bản có sẵn Phím tất mơ tài liệu có sẵn là Ctrl+O. Bạn cũng có thể vào Microsoft office Button (hoặc Tab File), chọn Open. File Home jJ Save a Save As lĩã Open I -J Close Lưu một văn bàn đã soạn thào Lưu tài tiện Phím tất để lưu tài liệu là Ctrl+S. Cách khác: Nhái Microsoft office Button (hoặc Tab File), chọn Save. NỂu file tài liệu này truờc đó chua đuợc luu lần nào, bạn sẽ đuợc yÊu cầu đật tên file và chọn nơi lưu. ĐỂ luu tài liệu vời tên khác (hay định dạng khác), nhẩn Microsoft office Button (hoặc Tab File), chọn Save As (phím tất F12). Mặc định tưu tài tiệu dạng Word 2003 trở vê trước Mặc định, tài liệu cúa Word2010 đuợc luu vời định dạng là *.DOCX, khác vời định dạng quen thuộc là *.DOC. vời định dạng này, bạn sẽ không thể mơ được file trên Word 2003 trử vỂ trước nếu không cài thêm bô chuyển đổi. ĐỂ Word 2010 mặc định lưu vời định dạng cúa Word 2003, ta nhấn Microsoft Office Button (hoặc Tab File), chọn Word Options để mơ hộp thoại Word Options. Trong khung bÊn trái, chọn Save. Tại mục Save files in this format, bạn chọn Word 97-2003 Document (*.doc). Nhái OK. Giàm thiều khà năng mãt dữ tiệu khi chương trình bị đóng bãt ngờ ĐỂ đỂ phỏng trưởng hợp treo máy, mất điện,... làm mẩt dữ liệu, bạn nÊn bật tính năng sao lưu tụ đông theo chu kì. Nhái Microsoft office Button (hoặc Tab File), Word Options, chon Save Thoát khỏi môi trường làm việc Khi không làm việc vời Word 2010, có thể thục hiện theo một trong các cách sau: Mơ mục chọn File / Exit. Nhái tổ hợp phím tất Alt +■ F4. NHIỆM VỤ Bạn hãy đọc thôngtĩn cơ bản của hoạt đông và bằng những hiểu biết cúa mình vỂ các thao tác căn bản trên phần mem Word 2010 để trả lởi các câu hỏi sau: Cầu í: Hãy nÊu những khả năng mà phần mem Microsoft Word có thể làm được cho công việc vãn phỏng mà bạn được biết. Cầu 2i Phân biệt sụ khác nhau giũa hai khái niệm nhập vãn bản và soạn thảo vãn bản. Cầu 3: Phân biệt sụ khác nhau giũa hai khái niệm vãn bản và tài liệu. Cầu 4i Thông thuởng tệp vãn bản Word có phần mớ rông là gì? Hoạt động 2: Một số thao tác soạn thảo cở bản THÔNG TIN Cơ BÀN 1. Nhập văn bàn Nhập vãn bản là khâu đầu tiÊn trong quy trình soạn thảo tài liệu. Thông thưởng lượng vãn bản (Text) trên một tài liệu là rắt nhiều, bạn tiếp cận được càng nhiều những tính năng nhập vãn bản thì càng tổt, bơi lẽ nó sẽ làm tăng tổc đô chế bản tài liệu. í.í. Sừ dụng bộ gõ tiêng ưiệt Ban đầu, máy tính chua có bảng mã tiếng Việt mà chỉ có duy nhắt bảng mã chuẩn ASCII. Bảng mã này bao gồm 128 kĩ tự La tĩnh (các phím chữ, các phím sổ và một sổ các kí hiệu đặc biệt). ĐỂ có thể đua được tiếng Việt sú dụng trên máy tính, các nhà lập trình phai xây dụng phần mỂm gõ tiếng Việt và các bô phông chữ tiếng Việt đi kèm. Ở nước ta hiện nay, có khá nhiều các bộ gõ tiếng Việt đang được sú dụng như: VNI- được sú dụng rộng rãi ử phía Nam, VietWare được sú dụng nhiỂuơmiỂn Trung vàABC,Vietkeythì được sú dụng rộng rãi ử miền Bấc. Do moi nơi sú dụng những bô gõ riêng (bảng mã tiếng Việt cũng khác nhau) nên việc trao đổi thôngtĩn gặp rắt nhiỂukhó khăn. Mũi đây, chính phủ đã khuyến cáo sú dụng bô gõ và bô phông chữ Unicode, vái hệ thổng mỏi này việc trao đổi thông tin đã trơ nÊn đơn gian hơn rắt nhiều. Tuy nhiÊn, vẫn gặp phai một sổ khó khăn vì tính tương thích vái các hệ thổng phần mỂm cũ trên máy tính không cao. Tất nhiÊn, Unicode sẽ là giai pháp tiếng Việt trong tương lai. Phần mỂm tiếng Việt được giời thiệu trong cuổn giáo trình này là ABC hoặc Vietkey vái kiểu gõ Telex. May tính phai được cài đặt phần mỂm này để có được bô gõ và bô phông chữ đi kèm. Khi trên màn được tiếng Việt. N Ểu xuẩt hiện biểu tượng =ỉl (kiểu gõ tiếng Anh), phái nhấn chuột lÊn biểu tượng lần nữa hoặc nhẩn tổ hợp phím nóng Alt 4- z để chuyển vỂ chế đô gõ tiếng Việt. Quy tấc gõ tiếng Việt như sau: hình xuẩt hiện biểu tượng: =Ỉ1 hoặc —' thì có thể gõ Gõ Đuục chữ Gõ Đuục dấu aa â f huyền aw ã s sác oo ô r hỏi ŨW ơ X ngã w ư i nặng dd đ ví dụ: Muổn gõ tù: “Công hoà xã hôi chủ nghĩa Việt Nam" Bạn phải bật tiếng Việt và gõ lÊn tài liệu như sau: “Coongj hoaf xaxhooij churnghiaxVieetj Nam" * N Ểu gõ z thì tù tiếng Việt sẽ bị bỏ dẩn. Sừ' dụng bàn phím Bật tiếng Việt (nếu bạn muổn gõ tiếng Việt) và sú dụng nhũng thao tác soạn thảo thông thưởng để soạn thảo tài liệu như: Các phím chữ a, b, c,..., z; Các phím sổ tù 0 đến 9; Các phím dẩn:£, ><?[ 1 {}... Sú dụng phím Shift để gõ chữ in hoa và một sổ dẩn; Sú dụng phím Caps Lock để thay đổi kiểu gõ chữ in hoa và chữ thưởng; Sú dụng phím Enter để ngất đoạn vãn bản; Sú dụng phím Tab để dịch điểm Tab; Sú dụng phím Space Bar để chèn dẩu cách; Sú dụng các phím mũi tÊn: *— |ị —* để dịch chuyển con trỏ trên tài liệu; Sú dụng phím Page Up và Page Down để dịch chuyển con trỏ vỂ đằu hoặc cuổi trang màn hình; Phím Home, End để đưa con trỏ vỂ đằu hoặc cuổi dỏng vãn bản; Phím Delete để xoá kí tự vãn bản đúng kỂ sau điểm trỏ; Phím Backspace để xoá kí tụ đúng kỂ trước điểm trỏ. 1.3. Thao tác nhanh trong văn bàn với các phím tắt thõng dụng 1 TT Phím tắt Tác dụng 1 Ctrl*l Giãn dỏng đơn (1) 2 Ctrl*2 Giãn dỏng đôi (2) 3 Ctrl* 5 Giãn dỏng 1,5 4 Ctrl+0 (zero) Tạo thêm đô giãn dỏng đơn trước đoạn 5 Ctrl*L Căn dỏng trái 6 Ctrl*R Căn dòng phải 7 Ctrl*E Căn dỏng giữa 8 Ctrl*! Căn dỏng chữ dàn đỂu hai b Ên, thẳng 1Ể 9 Ctrl*N Tạo file mời 10 Ctrl*o Mo file đã có 11 Ctrl*s Lưu nôi dung file 12 Ctrl*p In ẩn file 13 F12 Lưu tài liệu vái tÊn khác 14 F7 Kiểm tra loi chính tả tiếng Anh 15 Ctrl*x cát đoạn nội dung đã chon (bôi đen) 16 Ctrl*C Sao chép đoạn nội dung đã chon 17 Ctrl*v Dán tài liệu 18 Ctrl*z Bỏ qua lệnh vừa làm 19 Ctrl*Y Khôi phục lệnh vùa bỏ (ngược lại vái Ctrl*Z) 20 Ctrl* Shift* s Tạo Style (heading) —> Dùng mục lục tụ đông 21 Ctrl* Shift* F Thay đổi phông chữ 22 Ctrl* Shift* p Thay đổi cỡ chữ 23 Ctrl*D Mơ hộp thoại định dạng font chữ 24 Ctrl*B Bật/tất chữ đậm 25 Ctrl*I Bật/tất chữ nghiêng TT Phím tắt Tác dụng 26 Ctrl*u Bật/tất chũ gạch chân đơn 27 Ctrl*M Lùi đoạn vãn bản vào 1 tab (mặc định l,27cm) 28 Ctrl* Shift* M Lùi đoạn vãn bản ra 1Ể 1 tab 29 Ctrl*T Lùi nhũng dỏng không phải là dỏng đầu cúa đoạn vãn bản vào 1 tab 30 Ctrl*Shift*T Lùi nhũng dỏng không phải là dỏng đầu cúa đoạn vãn bản ra 1Ể 1 tab 31 Ctrl*A Lụa chọn (bôi đen) toàn bô nôi dung file 32 Ctrl*F Tìm kiếm kí tự 33 Ctrl+G (hoặc F5) Nhảy đến trang sổ 34 Ctrl+H Tìm kiếm và thay thế kí tụ 35 Ctrl+K Tạo liên kết (link) 36 Ctrl*] Tăng 1 cỡ chũ 37 Ctrl*] Giam 1 cỡ chũ 38 Ctrl*w Đóng file 39 Ctrl* Ọ Lùi đoạn vãn bản ra sát 1Ể (khi dùng tab) 40 Ctrl* shift* > Tăng 2 cỡ chữ 41 Ctrl* Shift* < Giam 2 cỡ chữ 42 Ctrl*F2 Xem hình ảnh nôi dung file truờc khi in 43 Alt* Shift* s Bật/Tất phân chia cúa sổ Window 44 Ctrl* Enter Ngất trang 45 Ctrl* Home VỂ đầu file 46 Ctrl* End VỂ cuối file 47 Alt*Tab Chuyển đổi cúa sổ làm việc 48 Start* D Chuyển ra màn hình Desktop 49 Start* E Mơ cúasổ Internet Explore, My Computer 50 Ctrl*Alt*O cúa sổ MS Word O dạng Outline TT Phím tắt Tác dụng 51 Ctrl+Alt+N Cửa sổ MS Word ử dạng Normal 52 Ctrl+Alt+P Cửa sổ MS Word O dạng Print Layout 53 Ctrl+Alt+L Đánh sổ và kí tụ tụ đông 54 Ctrl+Alt+F Đánh ghi chú (Footnotes) O chân trang 55 Ctrl+Alt+D Đánh ghi chú O ngay duời dỏng con trỏ O đó 56 Ctrl+Alt+M Đánh chú thích (nỂn là màu vàng) khi di chuyển chuột đến mời xuắt hiện chú thích 57 F4 Lặp lại lệnh vừa làm 58 Ctrl+Altr1 Tạo heading 1 59 Ctrl+Alt+2 Tạo heading 2 60 Ctrl+Alt+3 Tạo heading 3 61 Alt+F8 Mơ hộp thoại Macro 62 Ctrl* shift*+ Bật/Tất đánh chỉ sổ trên (X3) 63 Ctrl** Bật/Tất đánh chỉ sổ duời (O3) 64 Ctrl* Space (dẩu cách) Trử vỂ định dạng font chũ mặc định 65 Esc Bỏ qua các hộp thoại 66 Ctrl* Shift:*A Chuyển đổi chũ thuởng thành chũ hoa (vời chũ tiếng Việt có dẩu thì không nÊn chuyển) 67 Alt*F10 Phóng to màn hình (Zoom) 68 Alt*F5 Thu nhỏ màn hình 69 Alt4-Print Screen Chụp hình hộp thoại hiển thị trên màn hình 70 Print Screen Chụp toàn bô màn hình đang hiển thị 2. Thao tác trên khôi văn bàn Chọn khõi cáđỉ í: Nhấp chuột tù điểm đầu đến điểm cuổi cúa vãn bản cần chon. cáđỉ 2ỉ Nhấp chuột để đật con trỏ text O điểm đầu, giũ shift và nháp chuột O điểm cuổi cúa đoạn vãn bản cần chọn. Cách 3: Dùng phùn Home, End và phím mũi tÊn trên bàn phím để di chuyển con trỏ text đến điểm đằu. Giũ phím Shift và gõ các phím mũi tÊn thích hợp để di chuyển con trỏ text đến điểm cuổi cúa đoạn vãn bản cần chọn. 2.2. Sao chépr di chuyền Lệnh Biểu tượng Phím tương đương Ỷ nghía Cut A Ctrl 4-X Chuyển đoạn vãn bản đã chọn vào bô nhờ Clipboard Copy [=g] Ctrl 4-c chếp đoạn vãn bản đã chọn vào bô nhờ Clipboard Paste Paste Ctrl 4-V Dán đoạn vãn bản có trong clipboard vào vị trí con trỏ text Đánh dấu chọn đoạn vãn bản. vào menu Edit chọn Copy hoặc Cut. Đặt con trỏ O vị trí cần sao chếp, di chuyển và chọn Paste. Xoá khối Chọn đoạn vãn bản cần xoá. Nhấn phím Delete trên bàn phím. 3. Định dạng văn bàn In đậm Chọn đoạn text muổn in đậm, đua con trỏ chuột vào vùng chọn cho đến khi xuắt hiện thanh công cụ Mini In đậm 1. Chọn đoạn t ext I Bo! J (Ctr| B) pn in đậm: đưa con trỏ chuột vào vùng chọn cho đèn khi xuàt hiện thanh công cụ Minr “ Nhái nút Bold (B). Cũng có thể sú dụng phím tất Ctrl+B. Luu ý, nhấn Bold (hoặc Ctrl+B) lầnnũanếu muổnbỏ in đậm. In nghiêng Thục hiện tuông tự nhu in đậm, nhung thay vì nhấn nút Bold thì nhấn nút Italic (phím tất Ctrl+I). Gạch dưới đoạn text Nhái Ctrl+U để gạch dưới đoạn text đang chon. Nhấn Ctrl+U lần nữa để bỏ gạch dưới. Ngoài ra cỏn có nhiều kiểu gạch dưới khác: * Gạch dưới các tư, trù khoảng trắng: Chọn đoạn text muổn gạch dưới. Tại the Home, nhóm Font, nhấn nút mũi tÊn ơ góc dưới bên phải Trong hộp Underline style chọn Word only. Nhái OK. Gạch đôi O dưới tù: Thục hiện bước 1,2 tương tụ trên. Trong hộp Underline style, chọn biểu tượng dỏng đôi. Nhái OK. Đường gạch dưới trang trí: Thục hiện bước 1,2 tương tụ trên. Trong hộp Underline style, chon kiểu mình thích. ĐỂ đổi màu cúa đường gạch dưới, nhấn chuột vào hộp Underline color và chọn màu mình thích. Nhấn o K. Đối màu chữ Chọn đoạn text muổn đổi màu, di chuyển con trỏ chuột vào vùng chọn để xuẩt hiện thanh công cụ Mini - Nhấn nút Font Color và chọn màu tuỳ thích. Đối kích cỡ chữ - Chọn đoạn text, di chuyển con trỏ chuột vào để xuẩt hiện thanh công cụ Mini. - ĐỂ tăng kích cỡ chữ, nliấn nút Grow Font (phím tất Ctrh-shift4->) Times Ni ’ 13 ’ A* a’ ik =F K.I, Ul B ỉ u = r á Grow Font (Ctrl+>) ĐỂ giảm kích cỡ chữ, nhấn nút shrink Font (phím tất Ctrh-shift4-<) Đánh dãu (Highlight) đoạn text Đánh dẩn đoạn text để làm nó trông nổi bật hơn. Cách thục hiện: - Tại the Home, nhóm Font, nhái vào mũi tÊn bÊn cạnh nút Text Highlight Color. Hom? ìisen Pags Layout ẼEÍeretces Mailings itvTĨBK VĨÍW MaUiematk Cìrt Copy Format Pointer aard Sã lirriẼS N<n*r Hũíli - 1 13 - à À ** H 1 11 - X, si' 'Ế? Font 1 9 ị=, l5, -A’ J > R Paragraph Hi jh irjht rnlnr Mate 1p¥t lfíole lit* ít markpri with õ itighiigMEr pen. Chọn một màu dùng để tô sáng theo ý muổn (thưởng là màu vàng). Dùng chuột tô chọn đoạn text muổn đánh dẩu. Muổn ngùng chế đô đánh dẩu, nhấn chuột vào mũi tÊn cạnh nút Text Highlight Color, chọn Stop Highlighting, hoặc nhẩn ESC. Gỡ bò chẽ độ đánh dãu text Chọn đoạn text muổn gỡ bỏ chế đô đánh dấu. Trong the Home, nhóm Font, nhẩn chuột vào mũi tÊn cạnh nút Text Highlight Color. Chọn No Color. Định dạng chì sõ trẽn (Superscript), chì sõ dưới (Subscript) Chỉ sổ trên (Superscript); Chỉ sổ duời (Subscript). ạ2_|_b2=c2-> Superscript h2scu .^Subscript chọn đoạn text cần định dạng. Trong the Home, nhóm Font, nhấn nút Superscript (phím tất Ctrl+shift+=) để định dạng chỉ sổ trên, hoặc nhấn nút Subscript (phím tất Ctrl+=) để định dạng chỉ sổ duời. Canh chinh văn bàn • Canh trái, phải, giữa, hoặc canh đều hai bên Chọn đoạn vãn bản muổn canh chỉnh. Trong the Home, nhóm Paragraph, nhấn nút Align Left để canh 1Ể trái, nhấn Align Right để canh phải, nhấn nút Center để canh giũa (giũa hai 1Ể trái và phải), hay nhấn nút Justify để canh đỂu hai bên. Thụt 1Ể dong đầu tiÈn của đoạn Nhái chuột vào đoạn muổn thụt 1Ể dỏng đầu tiÊn. Trong the Page Layout, nhấn vào nút mũi tÊn góc duời bÊn phải cúa nhóm Paragraph. Ở hộp thoại Paragraph, chọn the Indents and Spacing. Tại mục Special, chọn First line. Tại mục By, chọn khoảng cách thụt vào. Nhấn OK. ĐiỂu chỉnh khoảng cách thụt 1Ể của toàn bộ đoạn văn bản Chọn đoạn vãn bản muổn điều chỉnh. Tại the Page layout, nhóm Paragraph, nhấn chuột vào mũi tÊn lÊn, xuổng bên cạnh mục Left để tăng, giam khoảng cách thụt 1Ể trái, hay tại mục Right để điều chỉnh thụt 1Ể phải. Bntíks ' saỊt Sĩiup I in* Marih*r< - í SÌEẺ íduMìl - _ T T I* E-y^neihEtan ’ tufẽrãì»ị Ivtilhgi HCVTEW view MđthỉmaTÌcs VMtnnurk fag* PiộỄ rriilf " Kqicỉhi' Pd9 Ế BadqQrõũỂ nđev ĨF Lift: 0’ r* Ridht; 0' ỉĩ liícn: 3 pt i ỊS tfter; 5 fl Paragraph Thay đổi khoáng cách trong văn bàn • Tạo khoảng cách đôi giữa các dòng cho toàn bộ tài liệu Khoảng cách mặc định giũa các dỏng cho bất kì tài liệu trổng nào là 1.15. Ngoài ra, có thể tạo khoảng cách đôi (2) nếu muổn bằng cách sau: - Trong the Home, nhóm Styles, nhẩn chuột phải vào nút Normal, chọn Modify. n Norrr AaBbCcDc AaBbCcDc AaBbCi AaBbCc Update Normal to Match Selection Modify... Rename... Select All: Not Currently Used Remove from Quick style Gallery Add Gallery to Quick Access Toolbar - BÊn duỏinhóm Formatting, nhái nút Double Space. Nhái OK. • Thay đổi khoảng cách dong cho đoạn văn bản đang chọn Chọn đoạn văn bản muổn thay đổi. Trong the Home, nhóm Paragraph, nhấn nút Line Spacing. Chọn khoảng cách bạn muổn, chẳng hạn 2.0 Ghi điúiNỂu muổn đật nhiều khoảng cách giũa các dỏng nhưng khoảng cách này không có trong menu xuất hiện khi nhấn nút Line Spacing, hãy chọn Line Spacing Options và nhập vào khoảng cách theo yÊu cằu. Các kiểu khoảng cách dòng mà Word ho trợ: Single (dỏng đơn). Tuỳ chọn này ho trợ font lờn nhẩt trong dỏng đó, thêm vào một luợng khoảng trổng nhỏ bổ sung. Luợng khoảng trổng bổ sung tuỳ thuộ c vào font chũ đang sú dụng. 1.5 lines: Gâp 1,5 lần khoảng cách dỏng đơn. Double: Gâp 2 lần khoảng cách dỏng đơn. At least: Lụa chon này xác lập khoảng cách dỏng tổi thiểu cần thiết để phù hợp vời font hoặc đồ hoạ lờn nhẩt trên dỏng. Exactly: cổ định khoảng cách dỏng và Word sẽ không điều chỉnh nếu sau đó tăng hoặc giam cỡ chũ. Multiple: Xác lập khoảng cách dỏng tăng hoặc giam theo tỉ lệ % so vái dàng đơn mà bạn chỉ định, ví dụ, nhập vào 1.2 có nghĩa là khoảng cách dỏng sẽ tăng lÊn 20% so vời dỏng đơn. • Thay đổi khoảng cách truứchoặc sau các đoạn Chọn đoạn vãn bản bạn muổn thay đổi khoảng cách truờc hoặc sau nó. Trong the Page Layout, nhóm Paragraph, nhấn chuột vào mũi tÊn cạnh mục Before (truờc) hoặc After (sau) để thay đổi bằng giá trị theo ý muổn. • Thay đổi khoảng cách giữa các kí tự Chọn đoạn vãn bản muổn thay đổi. Trong the Home, nhẩn chuột vào nút mũi tÊn O góc duời phải cúa nhóm Font để mơ hộp thoại Font. Nhái chọn the Character Spacing ử hộp thoại này. Trong mục Spacing, nhấn Expanded để mơ rộng hay Condensed để thu hẹp khoảng cách và chỉ định sổ khoảng cách trong mục By. Định dạng cột. Tab, Numbering 4.í. Định dạng cột Cách í: Gõ vãn bản truờc, chia cột sau: Buờc 1: Nhập vãn bản một cách bình thuởng, hết đoạn nào thì nhẩn Enter để xuổng hàng. Sau khi đã gõ hết nôi dung vãn bản, nhẩn Enter để con trỏ xuổng hàng tạo một khoảng trắng. Buờc 2: Tô khổi nôi dung cần chọn (không tô khổi dỏng trắng ơ trên), tại the Page Layput, nhóm Page Setup, chọn các mẫu cột do Word mặc định. Nhái vào More Columns hiển thị hộp thoại Columns: Presets: Các mẫu chia cột One - Two - Three: Các cột có đô rộng bằng nhau. Left- Right: Các cột có đô rông khác nhau. Number of Columns: sổ cột (nếu muổn sổ cột chũ lờn hơn 3). Line Between: Đuởng ke giũa các cột. Width and Spacing: ĐiỂu chỉnh đô rộng và khoảng cách. Equal column width: Các cột có đô rộng cột bằng nhau nếu nháp chọn vào ô vuông phía truờc. cádi 2i Chia cột truờc, gõ vãn bản sau (dùng trong trưởng hợp toàn bô vãn bản đuợc chia theo dạng cột báo). Tại the Page Layput, nhóm Page Setup, chọn các mẫu cột do WordmặcnhiÊnấn định - Nhập vãn bản vào. Tại the Page Layput, nhóm Page Setup, chọn Breaks, Column Break: để ngất cột khi muổn sang các cột còn lại. j/i Watermark» Indent Page Bre

Các file đính kèm theo tài liệu này:

  • docxgiao_trinh_module_20_kien_thuc_ki_nang_tin_hoc_co_ban.docx
  • pdfth_20_full_permission_35_284827.pdf
Tài liệu liên quan