Giáo trình Photoshop căn bản

Công cụ dùng thể điều chỉnh ảnh bị méo mó hay tạo những bức ảnh nghệ thuật

bằng cách bóp méo hình ảnh. Ví dụ: chúng ta có thể tạo mũi dọc dừa cho nhân vật có

cái mũi quá khổ, tạo cơ bắp cuồn cuộn như lực sĩ, làm cho gò má trở nên bầu bỉnh,

trong xử lý ảnh chân dung, và bạn cũng có thể sáng tạo những hình ảnh vui nhộn

hay kinh dị nhờ vào công cụ này.

Vào menu Filter, chọn Liquify:

Khi sử dụng bộ lọc này, bạn có thể thỏa sức sáng tạo, uốn nắn hình.

Các chức năng của bộ lọc này (theo thức tự):

1. Forward Warp Tool (W):(Nắn hình) kéo dãn / bóp nhỏ một phần hình ảnh.

2. Reconstruct Tool (R): Phục hồi trạng thái ban đầu trước khi nắn.

3. Twirl Clokwise Tool (C): Nắn hình dạng vùng xoáy nước.

4. Pucker Toll (S):Hội tụ (thu nhóm) vào tâm

5. Bloat Tool (B):Phân kỳ (thổi dãn) theo tâm.

6. Push Left Tool (O):Hội tụ (thu nhóm) theo phương ngang

7. Mirror Tool (M):Phân kỳ (thổi dãn đối xứng) theo hướng chuột

8. Turbulence Tool (T):Nắn theo dạng gợn sóng

pdf26 trang | Chia sẻ: maiphuongdc | Lượt xem: 2978 | Lượt tải: 1download
Bạn đang xem trước 20 trang tài liệu Giáo trình Photoshop căn bản, để xem tài liệu hoàn chỉnh bạn click vào nút DOWNLOAD ở trên
d. Ghép áo sơ mi: - Ôn tập và vận dụng các công cụ của bài Ghép tổng hợp. Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 8 - Pen Tool: công cụ dùng để vẽ những đường thẳng hoặc đường công (đường Path). + Path có thế gồm một hoặc nhiều đường thẳng và đường cong. + Anchor Point: là điểm đánh dấu sự bắt đầu hay kết thúc của Path. Một Anchor Point có hai vector định hướng + Smooth Point: đường cong mềm mại được nối với nhau bởi các Anchor Point. Khi điều chỉnh một vector định hướng của Smooth Point thì vùng cong hai bên di chuyển đồng thời. + Corner Point: đường cong sắc cạnh. Vector định hướng của Corner Point được điều chỉnh độc lập với nhau. + Dùng Pen Tool để tạo các Anchor Point (có thể vừa tạo điểm vừa điều chỉnh), dùng Convert Point Tool để điều chỉnh các vector định hướng. Nhấn Ctrl khi muốn di chuyển điểm. - Bài này dùng mặt nạ (Mask – học ở bài sau) sẽ hiệu quả hơn. 2. Ghép Mask: a. Ghép áo sơ mi: - Ôn tập và áp dụng những thao tác đã học. - Các tùy chọn lần lượt là: + New selection: tạo vùng chọn mới. Khi chọn vùng mới, vùng chọn cũ (nếu có) sẽ mất đi. + Add to selection: Thêm vùng chọn mới. Khi chọn vùng mới, vùng mới này sẽ được thêm vào vùng cũ (nếu có). Thao tác nhanh: nhấn Shift và click chuột. + Subtract from selection: Loại (trừ) bớt vùng chọn. Khi chọn vùng mới, vùng mới này sẽ loại bớt ở những vùng giao với vùng cũ (nếu có). Thao tác nhanh: nhấn Alt và click chuột. + Intersect With: Lấy phần giao nhau. Khi chọn vùng chọn mới thì phần giao nhau (nếu có) giữa vùng cũ và vùng mới sẽ được giữ lại. - Nguyên tắc sử dụng Mask (mặt nạ): + Nhấn phím D để chuyển màu tiền cảnh (Foreground Color) và hậu cảnh (Background Color) thành hai màu trắng đen. + Màu đen sẽ che ảnh, và màu trắng sẽ không che. + Nhấn phím X để chuyển đổi qua lại giữa hai màu này. - Nhắc thêm về Brush: + Nhấn Shift để quét theo đường thẳng. + Nhấn “[” để thu nhỏ brush. + “]”: phóng to brush. + Click chuột phải lên hình → Hardness: ðây là độ sắc nét của brush (0% - 100%), có thể tăng (Shift + “[”) giảm (Shift + “]”) tùy trường hợp sử dụng. b. Ghep 1 Qcao: - File --> New, với Preset là Qcao final.jpg. - Dùng Rectangular Marquee Tool và Move Tools để chọn và di chuyển vùng cảnh, vùng đồng hồ qua file ảnh mới. Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 9 - Nhấn Ctrl + T (Edit --> Free Transform) để điều chỉnh kích thước vùng ảnh cho phù hợp. Nhấn kèm phím Shift và kéo ở điểm nút góc để không làm biến dạng ảnh. Nhấn Alt để điều chỉnh ảnh theo tâm. - Dùng Magic Wand Tools chọn vùng nền đen của lớp đồng hồ --> Nhấn Ctrl + Shift + I để nghịch đảo vùng chọn --> Click vào biểu tượng Layer Mask ( ) để che đi những vùng ảnh không được chọn (ở đây là lớp nền) --> Click chuột phải lên mặt nạ vừa tạo, chọn Apply Layer Mask. ---> Tạo thêm một lớp mặt nạ mới, dùng với 2 màu trắng đen, kéo từ mặt đồng hồ xuống dưới. c. Ghep 2 canh: - Thao tác với nền và cô gái tương tự bài Ghep 1 Qcao. - Khung hình dùng hiệu ứng Bevel and Emboss (Layer --> Layer Style --> Bevel and Emboss) hoặc - Giới thiệu thêm về Style có sẵn trong PTS và cách sử dụng. d. Ghep 3 Girl + hoa: - Áp dụng mặt nạ cho các lớp. - Tạo hào quang cho mặt trăng: + Sử dụng Layer Style: Outer Glow. Hoặc + Tạo lớp mới --> Nhấn Ctrl + Click chuột vào layer chứa hình mặt trăng --> Select → Feather --> tô màu cho lớp mới. 3. Ghép Extract: a. Công cụ: - Gradient Tool: tạo hiệu ứng hoà trộn (màu chuyển tiếp) dạng đường thẳng (Linear), tỏa tròn (Radial), xiên (Angle), phản chiếu (Reflected), hình thoi (Diamond) giữa hai hay nhiều màu. Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 10 ðiều chỉnh màu trên thanh màu. Có thể thêm điểm màu bằng cách click chuột vào thanh điều khiển màu, xóa điểm màu bằng cách kẻo thả ra ngoài thanh màu (hoặc chọn điểm màu và nhấn delete). - Giới thiệu công cụ trích xuất hình ảnh (Filter → Extract): + : quét lên vùng biên. Nhấn Alt để xóa màu quét thừa, nhấn Ctrl để truy bắt vào vùng biên. + : đổ màu vào vùng ảnh cần giữ lại. + Preview: xem trước kết quả trích xuất. Nhấn Ok khi đồng ý với kết quả đó. - Tuy nhiên, đối với một số hình, chúng ta có thể tạo đường biên trước khi trích xuất. b. Bài tập: - Extract 1 --> Dùng Magic Wand Tool chọn hết vùng nền. --> Nhấn Ctrl+Shift+I để đảo vùng chọn. --> Select → Modify → Border (2-4 pixel) để chuyển vùng chọn hiện tại thành vùng chọn biên. --> Nhấn Ctrl+Shift+I để nghịch đảo vùng chọn. --> Select → Save Selection để lưu vùng chọn thành kênh mới (minh họa: đặt tên là “Bien”). Có thể vào Chanel để kiểm tra kênh vừa được lưu. --> Ctrl+D để bỏ vùng chọn. --> Vào menu Filter → Extract, chọn Chanel là “Bien”. --> Dùng công cụ Fill Tool đổ màu vào vùng ảnh cần giữ lại. --> Nhấn Preview để xem trước, nhấn OK khi đồng ý. - Extract 2: tương tự Extract 1. Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 11 Bài 2: Phục chế ảnh cơ bản (2 – 3 buổi) I. Giới thiệu: - Cách sử dụng những công cụ phục chế & dùng hiệu quả. - Áp dụng vào một số trường hợp đơn giản. - Công cụ: Clone Stamp Tool, Healing Brush Tool, Patch Tool, nói thêm Spot Healing Brush Tool (nếu dùng CS2), Dodge Tool & Burn Tool, Dust & Scratches. II. Thao tác: - Bài tập: Old Image.jpg, Ranch House.jpg trong C:\Program Files\Adobe\Adobe Photoshop CS2\Samples) - Công cụ: (nhận biết cách dùng cho hiệu quả nhất) + Clone Satmp Tool: Chấm sửa (dặm vá) hình theo nguồn lưu động logic. + Healing Brush Tool: Chấm sửa (dặm vá) hình theo nguồn cố định. + Patch Tool: Chấm sửa (dặm vá) hình theo vùng chọn. + Spot Healing Brush Tool (nếu dùng CS2): Chấm sửa (dặm vá) dựa vào vùng lân cận. + Dodge Tool: làm sáng vùng ảnh được tác động. + Burn Tool: làm sậm (tối) vùng ảnh được tác động. - Bộ lọc Dust & Scratches: Loại trừ bụi & vết xây xát trên ảnh. + Preview: xem trước khi áp dụng. + Radius: bán kính điểm ảnh được loại trừ khiếm khuyết. + Threshold: ngưỡng áp dụng. Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 12 Bài 3. Nâng cấp màu (2-3 buổi) I. Giới thiệu: - Nội dung: Xử lý ảnh lệch màu, “Trắng đen sang màu” (dùng trong phục chế ảnh). - Công cụ: Image Adjustments, Image Mode (Gray, RGB), Brush Tool, Layer Mode (Color),… II. Thao tác: 1. Xử lý ảnh lệch màu: - Giới thiệu sơ lược về chế độ màu RGB Color, màu đối. - Vào Image → Adjustments → Levels (Ctrl+L). Lấy công cụ Set Black Point click vào chổ đen nhất (tối nhất) trên ảnh, công cụ Set White Point click vào màu trắng nhất (sáng nhất) trên ảnh để cân bằng mức độ màu cho ảnh. Có thể dùng Auto Levels (Ctrl+Shift+L). - Vào Menu Image → Adjustments → Variations... - Vận dụng chế độ màu đối để cân chỉnh. 2. Trắng đen sang màu: - Ảnh chỉ có thể “tô màu” được khi ở chế độ màu. Nếu ảnh ở chế độ Grayscale, bạn cần vào menu Image → Mode → chọn RGB Color. Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 13 - Tạo Layer mới: + Layer → New → Layer (Ctrl + Shift + N)… + Click vào biểu tượng tạo layer mới - Chuyển sang chế độ hòa trộn Color (Layer Mode). - Chọn màu muốn tô và quét lên vùng cần tô với công cụ Brush. + “[”: thu nhỏ brush. + “]”: phóng to brush. + Click chuột phải lên hình → Hardness: 90%. ðây là độ sắc nét của brush (0% - 100%), có thể tăng (Shift + “[”) giảm (Shift + “]”) tùy trường hợp sử dụng. ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 14 Bài 4: Ghép ảnh KTS (1-2 buổi) I. Giới thiệu: - Nội dung: một số kỹ thuật ghép ảnh. - Công cụ: Các công cụ tạo vùng chọn, Layer Mask, Layer Mode (Multiply), Gradient Tools, Radial Blur … II. Thao tác: 1. 01 MaiPhuong: - Ôn lại và áp dụng những kỹ năng của các bài trước. - Tạo file ảnh mới với thông số từ file mẫu là MaiPhuong Final.jpg - Kéo thả hình MaiPhuong Begin.jpg qua file mới (được Layer 1)→ Nhân bản layer bằng phím tắt Ctrl+J (được Layer 1 copy). - Chọn Layer Mode cho Layer 1 là Multiply. - Nhấn Alt và click chuột vào Add Vector Mask ( ) để tạo một Layer Mask (lớp mặt nạ) được tô sẵn màu đen. + Công dụng của Layer này là che đi những vùng ảnh không muốn hiển thị của một layer. + Những vùng nào được tô màu đen được che, những vùng nào tô màu trắng sẽ không che. + Sử dụng Brush Tool để quét lên những vùng cần che (hay không che). + Màu đen trắng được dùng là màu Foreground Color và Background Color (xem lại bài 1 để nắm công dụng của phím D, X). 2. 02 ThanhHa: - Ôn lại và áp dụng những kỹ năng của các bài trước. - Tạo nền (sử dụng bộ lọc): + Menu Filter → Render → Clouds: Bộ lọc này tạo ra những mẫu mây bằng cách hòa trộn ngẫu nhiên hai màu Foregorund và Background. + Menu Filter → Noise → Add Noise: Tạo hạt (nhiễu màu) trên ảnh. + Menu Filter → Blur → Radial Blur: Mô phỏng hiệu ứng zoom ống kính và vòng xoáy (Spin). ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 15 Bài 5. Hình thẻ, hình kỷ niệm (1-2 buổi) I. Giới thiệu: - Nội dung: Cắt cúp ảnh đúng cỡ và xử lý trước khi in; giới thiệu và gợi ý về action xử lý hình thẻ. - Công cụ: Crop, Move, Free transform, DCE Tool, (Action) … II. Thao tác: 1. Hình thẻ: - Crop Tool (C): Xén (loại bỏ) bớt những phần hình thừa hoặc cắt cúp ảnh theo một yêu cầu cụ thể (3x4, 4x6, 10x15, 20x30, …). + Front Image: gán thông số của file ảnh hiện tại cho crop tool. + Clear: xóa các thông số thiết lập hiện tại. - Menu Edit → Free Transform: Giúp điều chỉnh tự do hình dạng ảnh. + Scale: Phóng to thu nhỏ. + Rotate: xoay. + Skew: kéo xiên. + Distort: điều chỉnh biến dạng tự do. + Perspective: biến dạng theo phối cảnh. + Warp: điều chỉnh biến dạng theo lưới. + Rotate: xoay theo độ. CW (clockwise): cùng chiều kim đồng hồ, CCW (counterclockwise): ngược chiều kim đồng hồ. + Flip Horizontal: lật ngang. + Flip Vertical: lật dọc. - Có thể tạo Action để dùng về sau. 2. Hình kỷ niệm & hình phong cảnh: - Edit → Paste Into: dán ảnh trong clipboard vào vùng chọn. - Sponge Tool: Tăng (Saturale) / giảm (Desaturale) độ tương phản cho vùng hình tác động. - Image → Adjustments: + Auto Contrast: cân bằng tự động độ tương phản của ảnh. + Auto Levels: tự động cân bằng mức độ màu sắc giữa điểm tối nhất và điểm sáng nhất. + Auto Color: cân bằng màu tự động. + Brightness/Contrast: Chỉnh sáng tối và độ tương phản cho ảnh. - Sử dụng Plug-in cài thêm DCE Tools: + Menu Filter → DCE Tools → AutoEnhance. Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 16 + Auto Balnce: Cân bằng tự động (độ sáng và độ tương phản), tạo chiều sâu cho ảnh. + Color: ðiều chỉnh màu sắc (tăng cường hay giảm bớt). + Midtones: ðiều chỉnh độ sáng tối. + Enh.Details: Tăng cường độ sắc nét. + De-Noiser: Hạn chế sự nhiễu ảnh, làm mịn ảnh. ▪ Landscape: phù hợp cho ảnh có nhiều chi tiết nhỏ. ▪ Group/Portrait: phù hợp cho ảnh có nhiều người hay hình chân dung. ▪ Close-Up: dùng cho ảnh có nhiều chi tiết dày đặc, khít nhau. ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 17 Bài 6: Xử lý ảnh chân dung (2-3 buổi) I. Giới thiệu: - Nội dung: Chấm sửa ảnh thuần bằng PTS (có thể bỏ qua) và bằng Plug-in cài thêm. - Công cụ: các công cụ phục chế ảnh, Grain Surgery 2, Neat Image, … II. Thao tác: 1. Nhat Anh: - Ôn tập và áp dụng các công cụ phục chế ảnh để chấm sửa chân dung. - Cài đặt và sử dụng Grain Surgery 2: + Trước khi xử lý bằng Grain Surgery 2 nhớ tạo một Layer mới để dùng Layer Mask che những phần ảnh không cần xử lý. + Filter → Grain Surgery 2 → Remove Grain 2: để làm mịn da. + Filter → Grain Surgery 2 → Add Grain 2: thêm hạt cho da (đối với da trẻ em thì không cần bước này). - Cài đặt và sử dụng Neat Image: + Trước khi xử lý bằng Neat Image nhớ tạo một Layer mới để dùng Layer Mask che những phần ảnh không cần xử lý. Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 18 + Filter → Neat Image → Reduce Noise → chọn tab Noise Filter Setting → kéo vẽ chọn vùng da để xem trước → click và chọn Remove all noise.nfp → Apply. + Có thể tùy chỉnh các thông số nếu muốn. - Dùng Burn Tools để tạo lông mi cho nhân vật. - Giới thiệu kỹ thuật tạo phản chiếu cho trang sức. - Kỹ thuật trang điểm mắt, môi, má hồng, … II. Kieu Huong: - Select → Color Range: tạo vùng chọn theo màu. - Opacity: độ trong suốt của Layer. - Select → Transform Selection: ðiều chỉnh vùng chọn (Khác Ctrl + T: điều chỉnh hình ảnh). - Select → Feather (Ctrl + Alt + D): làm nhòe biên vùng chọn. ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 19 Bài 7: Chỉnh hình thể (1-2 buổi) I. Giới thiệu: - Nội dung: Chỉnh hình thể ngoại cảnh (Tháp nghiêng), hình thể trong chân dung (Mũi to, má xệ, vai u thịt bắp, …) - Công cụ: Free transform, Filter Liquify, … II. Thao tác: 1. Tháp nghiêng: Thực hiện như sau: 1. Mở file ảnh cần xử lý. Ví dụ, mình dùng hình sau làm minh họa. 2. Chọn công cụ (Rectangular Marquee Tool), khoanh vùng cần xử lý. Bạn có thể chọn các công cụ khác tùy theo yêu cầu cụ thể của hình. 3. Nhấn Ctrl+J để tách hình ra thành một lớp riêng. 4. Bạn nên nhấn Ctrl+R (View --> Rulers) để xuất hiện thanh thước. ðể thêm một đường canh, bạn đặt chuột trên thanh thước (đối với hình này là thanh thước đứng bên trái) nhấn chuột và kéo đến nơi cần canh (ở đây mình canh giữa ngôi tháp). Muốn bỏ đường canh, bạn kéo thả ngược lại lên thanh thước. 5. Nhấn Ctrl+T --> Click chuột phải lên vùng ảnh điều chỉnh và chọn Warp (lệnh này chỉ có ở Photoshop 9.0 trở về sau). Nếu bạn đang sử dụng Photoshop 8.0 trở về trước thì có thể sử dụng lệnh Distort thay thế nhưng không hiệu quả bằng. 6. Sau đó, bạn có thể điều chỉnh các điểm nút để có hình cho đến khi vừa ý. Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 20 2. Mập mạp: Công cụ dùng thể điều chỉnh ảnh bị méo mó hay tạo những bức ảnh nghệ thuật bằng cách bóp méo hình ảnh. Ví dụ: chúng ta có thể tạo mũi dọc dừa cho nhân vật có cái mũi quá khổ, tạo cơ bắp cuồn cuộn như lực sĩ, làm cho gò má trở nên bầu bỉnh, … trong xử lý ảnh chân dung, … và bạn cũng có thể sáng tạo những hình ảnh vui nhộn hay kinh dị nhờ vào công cụ này. Vào menu Filter, chọn Liquify: Khi sử dụng bộ lọc này, bạn có thể thỏa sức sáng tạo, uốn nắn hình. Các chức năng của bộ lọc này (theo thức tự): 1. Forward Warp Tool (W): (Nắn hình) kéo dãn / bóp nhỏ một phần hình ảnh. 2. Reconstruct Tool (R): Phục hồi trạng thái ban đầu trước khi nắn. 3. Twirl Clokwise Tool (C): Nắn hình dạng vùng xoáy nước. 4. Pucker Toll (S): Hội tụ (thu nhóm) vào tâm 5. Bloat Tool (B): Phân kỳ (thổi dãn) theo tâm. 6. Push Left Tool (O): Hội tụ (thu nhóm) theo phương ngang 7. Mirror Tool (M): Phân kỳ (thổi dãn đối xứng) theo hướng chuột 8. Turbulence Tool (T): Nắn theo dạng gợn sóng. Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 21 9. Freeze Mask Tool (F): ðánh dấu (đóng băng) phần không làm việc (vùng sẽ không bị ảnh hưởng khi nắn hình). 10. Thaw Mask Tool (D): Xoá vùng đánh dấu (vùng đóng băng). 11. Hand Tool (H): Di chuyển vùng hình ảnh. 12. Zoom Tool(Z): Phóng lớn màn hình. 3. Li: Xử lý theo từng bước: Má, cổ & vai, da, chỉnh sáng, tương phản, đổi màu áo, … ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... Giáo trình Photoshop căn bản Biên soạn: Thạch Trương Thảo (0987 039 863) 22 Bài 8: Sử dụng máy scan và xử lý ảnh sau scan (1-2 buổi) I. Giới thiệu: - Nội dung: HD scan hình (nếu có điều kiện), tách (scan nhiều hình cùng lúc) – ghép (scan hình lớn) hình sau khi scan. - Công cụ: Crop and Straighten Photos, Photomerge, … II. Thao tác: 1. Sử dụng máy scan: --> Vào File Import → VIA --> Chọn chế độ scan + Color picture: chế độ scan ảnh màu. + Grayscale picture: chế độ xám (scan ảnh trắng đen). + Black and white picture or text: chế độ trắng đen (chủ yếu dùng scan văn bản). Nếu muốn chuyển văn bản thành text để chỉnh sửa, bạn phải chọn mục này. + Custom: tùy chỉnh chế độ scan. --> Sau khi chọn chế độ scan, click Custom settings nhập từ 300 (đối với hình ảnh) đến 400 (đối

Các file đính kèm theo tài liệu này:

  • pdfGiaotrinhPhotoshopcoban.pdf