Nghề phổ thông Tin học văn phòng 11

BÀI 15. CHUẨN BỊ IN VÀ IN VĂN BẢN:

1. Đặt kích thước trang in:

• Chọn File  Page Setup.

• Thẻ Margin để đặt lề hoặc hướng giấy (đứng – Portrait, ngang – Landscape).

• Thẻ Paper để chọn khổ giấy.

• Thẻ Layout để thiết đặt bố trí trang.

2. Xem trước khi in:

• Chọn File  Print Preview hoặc nút lệnh trên thanh công cụ.

• Nháy Close để đóng chế độ xem trước khi in.

 

doc8 trang | Chia sẻ: binhan19 | Ngày: 20/03/2019 | Lượt xem: 16 | Lượt tải: 0download
Bạn đang xem nội dung tài liệu Nghề phổ thông Tin học văn phòng 11, để tải tài liệu về máy bạn click vào nút DOWNLOAD ở trên
2017|ÔN TẬP Lưu hành nội bộ NGHỀ PHỔ THÔNG TIN HỌC VĂN PHÒNG 11 A. WINDOWS BÀI 2. NHỮNG KIẾN THỨC CƠ SỞ 1. Hệ điều hành: HĐH là tập hợp có tổ chức các chương trình thành một hệ thống với nhiệm vụ: + Đảm bảo giao tiếp giữa người dùng với máy tính, + Cung cấp các phương tiện và dịch vụ để người sử dụng dễ dàng thực hiện chương trình, + Quản lí chặt chẽ các tài nguyên của máy tính, tổ chức khai thác chúng một cách thuận tiện và tối ưu. Trong Windows, người dùng thực hiện công việc thông qua các cửa sổ. Một số biểu tượng trên bảng chọn: Biểu tượng Ý nghĩa Ÿ Mục đang được chọn, trong nhóm chỉ có thể chọn 1 lựa chọn ü Mục đang chọn, trong nhóm có thể chọn nhiều lựa chọn } Trỏ vào lệnh này sẽ xuất hiện bảng chọn tiếp theo ... Khi chọn lệnh này sẽ xuất hiện cửa sổ hộp thoại Lệnh mờ Lệnh không được kích hoạt Gạch mờ Phân biệt các nhóm lệnh Thêm bớt nút lệnh trên thanh công cụ chuẩn: nháy phải vào thanh công cụ chuẩn, chọn Customize... 2. Thao tác với chuột: + Di chuột (Mouse Move) + Nháy chuột (Click) + Nháy đúp chuột (Double Click) + Nháy phải chuột (Right Click) + Kéo thả chuột (Drag and Drop) 3. Chuyển đổi cửa sổ làm việc: Nháy vào biểu tượng chương trình tương ứng trên thanh công việc. Nháy vào một vị trí bất kì trên cửa sổ muốn kích hoạt. Nhấn giữ phím Alt và nhấn phím Tab nhiều lần cho đến khi chương trình tương ứng được đóng khung (được chọn). BÀI 3: LÀM VIỆC VỚI TỆP VÀ THƯ MỤC: 1. Chọn đối tượng: Nháy chuột ở đối tượng để chọn đối tượng, nháy chuột ở ngoài đối tượng để loại bỏ chọn. Chọn nhiều đối tượng liên tiếp: Nháy đối tượng đầu tiên, nhấn giữ Shift và nháy vào đối tượng cuối cùng. Chọn nhiều đối tượng không liên tiếp: Giữ Ctrl và nháy vào từng đối tượng cần chọn. Muốn bỏ chọn thì nháy ở đối tượng đó một lần nữa. 2. Xem tổ chức các tệp: Nháy nút Folder trên thanh công cụ để hiện thị cửa số thư mục dưới dạng hai ngăn. Nháy nút Views và chọn dạng hiển thị nội dung thư mục. Nháy nút để hiển thị lại thư mục vừa xem trước đó. Nháy nút Up để xem thư mục mẹ của thư mục đang xem. 4. Tạo thư mục mới: Mở thư mục sẽ tạo thư mục mới bên trong. Nháy File à New à Folder Gõ tên thư mục mới và nhấn Enter. 5. Đổi tên thư mục: Chọn thư mục muốn đổi tên. Nháy File à Rename (hoặc nhấn F2) Gõ tên mới rồi nhấn Enter. 6. Sao chép tệp hoặc thư mục: Chọn tệp hoặc thư mục cần sao chép. Nháy Edit à Copy (Ctrl + C) hoặc nút lệnh Copy trên thanh công cụ. Mở thư mục hoặc đĩa muốn đặt bản sao, nháy Edit à Paste (Ctrl + V) hoặc nút lệnh Paste . 7. Di chuyển tệp hoặc thư mục: Chọn tệp hoặc thư mục cần di chuyển. Nháy Edit à Cut (Ctrl + X) hoặc nút lệnh Cut trên thanh công cụ. Mở thư mục hoặc đĩa muốn muốn di chuyển đến, nháy Edit à Paste (Ctrl + V) hoặc nút lệnh Paste . Kéo thả chuột để di chuyển, giữ Ctrl và kéo thả chuột để sao chép. 8. Xóa tệp hoặc thư mục: Chọn tệp hoặc thư mục muốn xóa. Nháy File à Delete hoặc nút lệnh trên thanh công cụ. Xác nhận việc xóa (Yes hoặc No). 9. Khôi phục hoặc xóa hẳn: Mở Recycle Bin. Chọn đối tượng muốn khôi phục (hoặc xóa hẳn) Nháy File à Restore để khôi phục hoặc File à Delete để xóa hẳn. Làm sạch sọt rác: Chọn Empty the Recycle Bin. Khôi phục hết: Chọn Restore all items. Xóa không đưa vào sọt rác: Shift + Delete. B. MICROSOFT WORD BÀI 8. ĐỊNH DẠNG VĂN BẢN 1. Định dạng kí tự: Chọn Format à Font 2. Định dạng đoạn: Chọn Format à Paragraph 3. Định dạng trang: Chọn File à Page Setup Chức năng Nút lệnh/Bảng chọn Phím tắt Chữ đậm Ctrl + B Chữ nghiêng Ctrl + I Chữ gạch chân Ctrl + U Chỉ số trên Superscript Ctrl + Shift + = Chỉ số dưới Subscript Ctrl + = Căn trái Ctrl + L Căn phải Ctrl + R Căn giữa Ctrl + E Căn đều Ctrl + J BÀI 9. LÀM VIỆC VỚI BẢNG TRONG VĂN BẢN 1. Tạo bảng: Chọn Table à Insert à Table, chọn số cột (Number of columns) và số hàng (Number of rows). Chọn nút lệnh Insert Table . Chọn nút lệnh để vẽ bảng tự do. 2. Thao tác với bảng: a. Các cách thay đổi độ rộng của cột, hàng: Vào Table à Table Properties Chọn các tham số cần thay đổi trong hộp thoại Table Properties. b. Chèn thêm hoặc xóa ô, hàng hay cột: Đánh dấu ô, hàng hay cột. Dùng các lệnh Table à Insert hoặc Table à Delete. c. Tách hay gộp các ô: Đánh dấu ô, hàng hay cột cần tách hay gộp Dùng lệnh Table à Split cells... hoặc Table à Merge cells.. d. Định dạng văn bản trong ô: Chọn hoặc đặt con trỏ soạn thảo bên trong ô. Nháy chuột phải chọn Cell Alignment, sau đó chọn các dạng trong bảng chọn. 3. Căn chỉnh vị trí bảng: Chọn toàn bảng bằng cách Table à Select à Table, hoặc kéo thả chuột, hoặc nháy nút . Chọn Table à Properties Chọn trang Table, chọn cách căn chỉnh trong ô Alignment. 4. Kẻ đường biên và đường lưới: Chọn đối tượng. Chọn Format à Borders and Shading. Chọn trang Border 5. Thanh công cụ Tables and Borders Chọn View à Toolbars à Tables and Borders để hiện thị thanh công cụ Chức năng Nút lệnh Chức năng Nút lệnh Bút kẻ đường biên Nút tạo bảng Tẩy xóa Gộp ô Kiểu đường Tách ô Độ đậm Căn chỉnh nội dung ô Màu Sắp xếp Chọn nhanh kiểu kẻ Tính tổng Tô màu nền 6. Sắp xếp: Chọn Table à Sort BÀI 11. MỘT SỐ CHỨC NĂNG SOẠN THẢO NÂNG CAO: 1. Danh sách liệt kê: Tạo nhanh: Chọn nút lệnh (dạng kí hiệu) hoặc nút lệnh (dạng số thứ tự). Định dạng chi tiết: Format à Bullets and Numbering, chọn trang Bulleted (kí hiệu) hoặc Numbered (số thứ tự). Để thay đổi lề, phông, kích thước chọn Customize để mở hộp thoại Customize Bulleted List. 2. Tạo chữ cái lớn đầu đoạn văn: Chọn Format à Drop Cap. Chọn None (Không chọn), Droped (Chữ nằm trong văn bản) hoặc In margin (Chữ ở lề). Chọn số dòng thả xuống: Line to drop. Chọn khoảng cách đến văn bản: Distance from text. 3. Định dạng cột: Chuyển sang chế độ xem văn bản Print Layout Chọn Format à Columns Hiển thị đường phân cách: Chọn Line Between. Chọn số cột: Number of columns Độ rộng các cột bằng nhau: Chọn Equal column width. Cột chỉ được hiển thị ở chế độ Print Layout. 4. Sao chép định dạng: Chọn nút lệnh trên thanh công cụ (nháy đúp để sử dụng nhiều lần) BÀI 12. CHÈN MỘT SỐ ĐỐI TƯỢNG ĐẶC BIỆT 1. Ngắt trang: Chọn Insert à Break, chọn Page break. Dấu ngắt trang chỉ được hiển thị trong chế độ View à Normal, dưới dạng đường kẻ ngang giữa văn bản có chú thích Page Break. 2. Đánh số trang: Chọn Insert à Page Numbers Chọn lề trên hay lề dưới trong ô Position. Chọn vị trí lề trong ô Alignment. Chọn hiển thị số trang ở trang đầu: Đánh dấu chọn ô Show number on first page. Nháy nút Format để mở cửa sổ định dạng số trang. 3. Chèn tiêu đề trang: Chọn View à Header and Footer 4. Chèn kí tự đặc biệt: Chọn Insert à Symbol 5. Chèn hình ảnh: Chèn từ tệp: Chọn Insert à Picture à From File Chèn hình từ Clip Art: Chọn Insert à Picture à Clip Art BÀI 13. CÁC CÔNG CỤ TRỢ GIÚP 1. Tìm kiếm Chọn Edit à Find (Ctrl + F). Gõ từ cần tìm vào ô Find what. Nhấn Find Next để tìm. 2. Thay thế: Chọn Edit à Replace (Ctrl + H). Gõ từ cần tìm vào ô Find what và từ dùng để thay thế vào ô Replace with. Nhấn Find Next để tìm. Nhấn Replace để thay thế một lần hoặc Replace All để thay thế tất cả. 3. Tìm kiếm chính xác: Chọn nút More. Match case: Phân biệt chữ hoa chữ thường. Find whole words only: Tìm những từ hoàn chỉnh. Use wildcards: Cho phép các kí tự đại diện như *, ? 4. Gõ tắt: Chọn Tools à AutoCorrect Options Đánh dấu Replace text as you type. 5. Thêm từ viết tắt: Gõ cụm từ viết tắt trong ô Replace và gõ từ thay thế vào ô With. Nháy Add. 6. Bảo vệ văn bản: Chọn Tools à Options. Chọn thẻ Security. Nhập mật khẩu để mở (Password to open) hoặc mật khẩu để sửa (Password to modify). Xác nhận mật khẩu đã nhập. BÀI 15. CHUẨN BỊ IN VÀ IN VĂN BẢN: 1. Đặt kích thước trang in: Chọn File à Page Setup. Thẻ Margin để đặt lề hoặc hướng giấy (đứng – Portrait, ngang – Landscape). Thẻ Paper để chọn khổ giấy. Thẻ Layout để thiết đặt bố trí trang. 2. Xem trước khi in: Chọn File à Print Preview hoặc nút lệnh trên thanh công cụ. Nháy Close để đóng chế độ xem trước khi in. 3. In văn bản: Chọn File à Print để mở hộp thoại Print hoặc nháy nút lệnh để in ngay. Trong hộp thoại Print: chọn máy in trong Printer Name, Chọn số trang trong Page range, chọn số bản in trong Copies, nháy OK để in. 4. Hủy in: Chọn biểu tượng máy in ở bên phải thanh công việc, chọn tệp đang in, nháy Document à Cancel để hủy lệnh in. III. MICROSOFT EXCEL BÀI 17. CÁC KHÁI NIỆM CƠ BẢN 1. Khởi động Excel. Start à All programs à Microsoft Excel 2. Lưu tệp (.xls). Lưu bảng tính: File à Save hoặc nút lệnh Save trên thanh công cụ. Lưu với tên mới: Nháy File à Save as Đóng tệp hiện hành: Nháy File à Close. Thoát khỏi Excel: File à Exit hoặc nút lệnh . BÀI 18. DỮ LIỆU TRÊN BẢNG TÍNH 1. Dữ liệu số: Ở chế độ ngầm định, dữ liệu số căn theo lề phải. Nếu kích thước cột quá nhỏ và không hiển thị hết dãy số quá dài thì sẽ thấy các kí hiệu ## trong ô. Nếu số dài hơn độ rộng cột thì số sẽ tự động chuyển về dạng sử dụng chữ E, ví dụ: 2000000 à 2E+6. 2. Dữ liệu kí tự: Ở chế độ ngầm định, dữ liệu số căn theo lề trái. Nếu muốn gõ dãy kí tự số (Ví dụ 0983232) thì gõ dấu nháy đơn trước dãy kí tự số đó. 3. Dữ liệu thời gian: Ở chế độ ngầm định, dữ liệu số căn theo lề phải. 4. Di chuyển trên trang tính: Nhấn phím Home để về đầu hàng (cột A) chứa ô đang kích hoạt. Nhấn Ctrl + Home để về ô trên cùng, bên trái (ô A1) 5. Chọn đối tượng: Giữ Ctrl để chọn nhiều đối tượng không liền kề nhau. Nhấn Ctrl + A để chọn toàn bộ các ô. BÀI 19. LẬP CÔNG THỨC ĐỂ TÍNH TOÁN 1. Sử dụng công thức: Chọn ô cần nhập công thức. Gõ dấu = Nhập công thức Nhấn Enter hoặc nháy nút để hoàn tất. 2. Địa chỉ: Ô A1: A1 Cột A: A:A Hàng thứ 3: 3:3 Khối từ ô A1 đến ô C3: A1:C3 BÀI 20. SỬ DỤNG HÀM 1. Hàm: Hàm là công thức được xây dựng sẵn, giúp việc tính toán và nhập công thức được đơn giản, dễ dàng hơn. 2. Sử dụng hàm: Hàm gồm 2 phần là tên hàm và các biến của hàm. Tên hàm không phân biệt chữ hoa chữ thường. Các biến đặt trong cặp dấu ngoặc đơn. Giữa tên hàm và dấu ngoặc “(“ không có dấu cách. Thứ tự các biến trong hàm là quan trọng (ngoại trừ một số hàm). Có thể chọn nút lệnh Insert Function hoặc chọn Insert à Function. 3. Một số hàm thông dụng: *Hàm SUM: tính tổng các giá trị các biến được liệt kê trong ngoặc. =SUM(số 1, số 2, , số N) *Hàm AVERAGE: tính trung bình cộng. =AVERAGE(số 1, số 2, , số N) *Hàm MIN: trả về giá trị nhỏ nhất: =MIN(số 1, số 2, , số N) *Hàm MAX: trả về giá trị lớn nhất. =MAX(số 1, số 2, , số N) *Hàm SQRT: tính căn bậc hai không âm. =SQRT(số) *Hàm TODAY: trả về ngày tháng hiện thời được đặt của máy tính. =TODAY() BÀI 21. THAO TÁC VỚI DỮ LIỆU TRÊN TRANG TÍNH 1. Xóa, sửa nội dung ô tính: Xóa dữ liệu: Chọn ô hay khối và nhấn phím Delete. Sửa đổi dữ liệu: nháy đúp và sửa; hoặc chọn ô sau đó nhấn F2. Trong khi sửa muốn khôi phục nội dung ban đầu: nhấn Esc. Khôi phục lại trạng thái trước đó: nhấn Undo . 2. Sao chép và di chuyển: Giống như văn bản. Khi sao chép, sẽ có đường biên chuyển động xung quanh các ô được sau chép, khi đó vẫn có thể sao chép tiếp, để hủy bỏ nhấn Esc. 3. Địa chỉ tương đối, địa chỉ tuyệt đối và địa chỉ hỗn hợp: Địa chỉ tương đối: Địa chỉ tuyệt đối: Địa chỉ hỗn hợp: hoặc Nhấn F4 để chuyển đổi qua lại các kiểu địa chỉ. 4. Sao chép hoặc di chuyển công thức: Khi sao chép công thức: Phần tương đối của các địa chỉ sẽ được điều chỉnh để giữ nguyên vị trí tương đối so với ô đích. Phần tuyệt đối của các địa chỉ sẽ được giữ nguyên. Khi di chuyển công thức: các địa chỉ sẽ được giữ nguyên. BÀI 23. TRÌNH BÀY TRANG TÍNH: THAO TÁC VỚI HÀNG CỘT VÀ ĐỊNH DẠNG DỮ LIỆU 1. Điều chỉnh độ rộng cột và độ cao hàng: Nếu số trong ô quá dài thì các kí hiệu # sẽ hiện lên. Nháy đúp lên vạch phân cách cột hoặc hàng để điều chỉnh tự động vừa khít với dữ liệu. Độ rộng cột: Format à Column à Width Độ cao hàng: Format à Row à Height 2. Xóa hàng, cột: Chọn các hàng hoặc cột.ư Edit à Delete 3. Chèn hàng, cột: Chọn hàng (cột) đúng bằng với số hàng (cột) cần chèn. Chọn Insert àRows (hàng) hoặc Insert à Columns (cột). 4. Định dạng văn bản: Chọn Format à Cells Mở trang Font. Font: phông chữ. Font style: Regular, Italic, Bold, Bold Italic. Size: cỡ chữ. Underline: gạch chân. Superscript: chỉ số trên. Subscript: chỉ số dưới. 5. Định dạng số: Chọn Format à Cells Mở trang Number. Chọn Number trong Categogy. Decimal place: số chữ số sau dấu chấm thập phân. Use 1000 separator: phân cách mỗi 3 số. Việc định dạng không ảnh hưởng đến giá trị của dữ liệu. 6. Căn chỉnh dữ liệu trong ô: Chọn Format à Cells Mở trang Alignment. Orientation: chọn hướng xoay văn bản. Text Alignment: chọn căn lề theo chiều ngang (Horizontal) hoặc dọc (Vertical) BÀI 24. TRÌNH BÀY TRANG TÍNH: ĐỊNH DẠNG Ô 1. Kẻ đường biên: Format à Cells Mở trang Border Chọn nút lệnh trên thanh công cụ định dạng để thao tác nhanh. 2. Tô màu nền: Format à Cells Mở trang Patterns Chọn nút lệnh trên thanh công cụ định dạng để thao tác nhanh. 3. Gộp ô: Chọn các ô cần gộp. Format à Cells, chọn trang Alignment. Đánh dấu vào ô Merge cells, nhấn OK. 4. Tách ô: Chọn ô cần tách Format à Cells, chọn trang Alignment. Xóa dấu chọn ô Merge cells, nhấn OK. *Nút lệnh để gộp và căn giữa (hoặc tách ô). 5. Thanh công cụ định dạng: 6. Sao chép định dạng: Sử dụng nút lệnh Format Painter . BÀI 26. SỬ DỤNG CÁC HÀM LÔGIC 1. Hàm IF: =IF(Phép_so_sánh, Giá_trị_khi_đúng, Giá_trị_khi_sai) Dữ liệu văn bản phải được ghi trong cặp dấu ngoặc kép. Các phép so sánh có thể là >, =, 2. Hàm SUMIF: =SUMIF(Cột_so_sánh, Tiêu_chuẩn, Cột_lấy_tổng) Ngoại trừ giá trị số, các tiêu chuẩn khác phải cho trong cặp dấu nháy kép. VD: “>100”, BÀI 28. DANH SÁCH DỮ LIỆU VÀ SẮP XẾP DỮ LIỆU 1. Sắp xếp dữ liệu: Nháy vào bất kì ô trong danh sách. Chọn Data à Sort Chọn tiêu đề cột, chọn có hàng tiêu đề (Header row) hoặc không có tiêu đề (No header row). Chọn thứ tự tăng dần (Ascending) hoặc giảm dần (Descending). *Sử dụng nút lệnh hoặc để sắp xếp nhanh. 2. Tạo danh sách sắp mới: Tools à Option, Chọn Custom List, nháy Add. Một số điểm đặc biệt: A) Lỗi: Lỗi Tên lỗi Ý nghĩa Ví dụ #### Thiếu độ rộng + Độ rộng cột không đủ + Dữ liệu ngày giờ là số âm -12/12/2012 #VALUE! Lỗi giá trị + Nhập vào công thức một chuỗi, trong khi yêu cầu số hoặc giá trị logic =MIN("A",2) =A1:A3 =E23/D13 với D13 chứa “A” #DIV/0! Lỗi chia 0 + Số chia là 0 hoặc là ô trống =2/0 #NAME! Sai tên + Nhập sai tên hàm + Nhập chuỗi mà không có “” + Thiếu dấu : trong địa chỉ khối =iff(1>2,1,3) =IF(A1=A,"A","B") =SUM(A1B3) #REF! Lỗi tham chiếu + Địa chỉ ô, khối tham chiếu tới không tồn tại. Ô A3: =B1, sao chép ô A3 đến ô A1 #NUM! Lỗi dữ liệu số + Dùng số không phù hợp + Giá trị quá lớn hoặc quá bé =SQRT(-1) =99^999 B. Đối số đặc biệt: Ô A2 chứa chuỗi kí tự 12 Đối số là địa chỉ ô, khối chứa giá trị không phù hợp sẽ được bỏ qua =MIN(1,A1) à 1 =MIN(A1:B4) à 1 =AVERAGE(A1:B3) à 2.5 (10/4) Đối số là giá trị không phù hợp sẽ báo lỗi #VALUE! =MIN(1, “A”) à #VALUE! Đối số rỗng thì ngầm hiểu có giá trị là 0 =MIN(A1,,B1) à 0 (1, 0, 2) =AVERAGE(11,4,) à 5 (15/3) =IF(A1>2,"OK",) à 0 =IF(A1>2,"OK") à FALSE _______________________________________

Các file đính kèm theo tài liệu này:

  • docTin hoc Nghe_12346612.doc